Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/02/2009 #1


600 leds en paralelo con fuente de 5v
tengo un circuito con 600 leds en paralelo los cuales los estoy alimentanto con una fuente de poder de una computadora de 5v, cada led tiene su resistencia de 330 ohms, al principio cuando estaba conectandoloes si ensendian con bastante intensidad pero despues de los 350 leds empezaban a prender y apagarse quisiera saber si es por que la fuente no da el suficiente amperaje nedesito de su ayuda puesto que no quiero comprar otra fuente no si nates saber si este es el problema

gracias por su ayuda

Mac
20/02/2009 #2

Avatar de DJ DRACO

Primero que todo yo haria lo siguiente:

Todos los led's estan en paralelos? o sea que es 1 sola linea de 600 led's?

La onda es que cada led consume unos 20mA = 0,02A
600 led's deben consumir algo asi como: 0,02 x 600 = 12A
si tu fuente no entrega los 12A no podra sustentar a todos los diodos.

Ademas las resistencias no eran muy necesarias. por otro lado podrian haber sido de 100ohms.

O podrias haber usado solo 1 resistencia de 100ohms por unos 10watts y de ahi a todos los diodos.

Saludos.
20/02/2009 #3


muchas gracias por su aportacion creo que me sera de gran ayuda y me quedo mas claro todo

gracias

Mac
20/02/2009 #4

Avatar de fernandoae

LAS RESISTENCIAS SI QUE SON NECESARIAS. Y eso de una resistencia para todos los leds no es que no se pueda pero no es lo mejor porque se queman algunos leds y la corriente en los otros aumenta... es una reaccion en cadena.... resultado final: se te queman todos los leds.


En cuanto a tu problema si fuera la fuente tendria que ser una variacion igual en todos los leds y no por sectores como comentas.
Muy bien no entendi que es lo que te pasa... Subi una foto si podes asi se puede ver mejor
20/02/2009 #5


Amigo MAC, si alimentas los LED con 5V, cada Resistencia de be ser de 100Ω y la capacidad de ellas es de tan sólo 0.04W. En el comercio puedes encontrar de 0.125W (1/8 W) o las SMD. Estarán sobradas.

Cada LED "DEBE" tener una R. Te sugiero que alimentes el sistema por sectores de unos 20 LEDs c/u, con un cable para el positivo y otro para el negativo, para cada sector. Una de las cosas acertadas que te indicó DJ DRACO es que el conjunto consume 12A @ 5V y eso da 60W, así que, no puedes tener un problema de fuente, pero sí de conexión, LA PISTA de la placa donde montaste los LED, es muy chica para soportar 12A, por eso te digo que los conectes por sectores.

Cómo te comenta fernandoae, no debes conectar LEDs en paralelo pues así, terminan quemandose todos. Así que, cada uno con su R de 100Ω.

Saludos:
20/02/2009 #6


tu fuente de cuantos Amp es?
20/02/2009 #7

Avatar de fernandoae

"Cómo te comenta fernandoae, no debes conectar LEDs en paralelo pues así, terminan quemandose todos. Así que, cada uno con su R de 100Ω "
Y seria doloroso perder 600 leds :( incluso el tiempo que lleva hacer las perforaciones de la pcb!

Tene en cuenta que por mas que sean leds levantan temperatura al ser tanta cantidad, los tendrias que refrigerar de alguna forma..

Yo quiero ver alguna foto
Imágenes Adjuntas
Tipo de Archivo: jpg led_lamp_1_518.jpg (39,5 KB (Kilobytes), 820 visitas)
Tipo de Archivo: jpg led_lamp_6_171.jpg (35,0 KB (Kilobytes), 775 visitas)
20/02/2009 #8


600 leds en paralelo
ahi tienen la foto que me pedian.
Imágenes Adjuntas
Tipo de Archivo: jpg 20_02_09_1143_193.jpg (40,3 KB (Kilobytes), 936 visitas)
21/02/2009 #9

Avatar de fernandoae

Ahhhh tene cuidado que esos no se alimentan con 20mA!
Aca pensamos que eran los comunes de 5mm de alto brillo
Que es eso que se ve en la foto? la barra metalica y demas...
21/02/2009 #10

Avatar de DJ DRACO

son barras de led's de 150 led's y cada led mide 3mm x 5mm, son rectangulares, y yo he usado de esos en vumetros.

la cosa se complico un poquin y no entiendo realmente para q tanta cantidad de led's, todos juntitos y sin usarse en forma de matriz o algo interezante.

realmente te convenia usar otro tipo de lamparas para lograr el mismo efecto.

saludos.
22/02/2009 #11


saludos, he hecho fuentes de luz de 600 leds y1200leds lo que te recomiendo es hacer series de leds y en cada serie usar resistores y usar fuente de mas voltaje, yo use de 24v
22/02/2009 #12

Avatar de fernandoae

1200? que clase de leds usaste? o sea... color, milicandelas, apertura, etc
Subi algunas fotos del monstruo

Aunque lo recomendable es usar tensiones relativamente altas yo lo haria de 13v para poder usarla en el auto... 3 leds en serie con su respectiva resistencia.
22/02/2009 #13


lo que pasa es que estoy haciendo un fixture de prueba para un conector como el verde que se muestra en la imagen, muchas veces hay conectores que les falta un pin(en este caso cada led corresponde a un pin) y para la gente es muy tedioso estar buscando pin por pin asi que lo quise hacer mas ilustrativo, la barra metalica esa sirve para bajar al conector una vez que el conector esta abajo se apagan los leds que corresponden a los pines del conector, si un led se queda prendido entonces quiere decir que hace falta un pin.
a grandes rasgos eso es lo de la foto

gracias por su ayuda

Mac
23/02/2009 #14


haber pongo las fotos, las uso normalmente con leds de alta luminosidad blancos aunque me hice una con leds amarillos para una prueba

yo los uso como una luz trasera tipo flash para una camara

YouTube - La cognex trabajando
Imágenes Adjuntas
Tipo de Archivo: jpg placa_panel_de_leds_5_153.jpg (16,4 KB (Kilobytes), 657 visitas)
23/02/2009 #15

Avatar de fernandoae

Ojala el precio de los leds fuera mas bajo
23/02/2009 #16

Avatar de electronica-2000

torresdelamora cuantos dias estuvistes soldando los led's
23/02/2009 #17

Avatar de fernandoae

Yo con la de 60 entre hacer la pcb, cortar las patas de los leds, hacer las perforaciones (con un torno de los que se usan en manicuria con una mecha de 1mm) y soldar tarde mas o menos una hora... no es tan jodido como parece.
Imágenes Adjuntas
Tipo de Archivo: jpg led_lamp_4_361.jpg (23,0 KB (Kilobytes), 517 visitas)
Tipo de Archivo: jpg led_lamp_2_136.jpg (24,1 KB (Kilobytes), 465 visitas)
Tipo de Archivo: jpg led_lamp_3_104.jpg (31,9 KB (Kilobytes), 464 visitas)
Tipo de Archivo: jpg led_lamp_391.jpg (17,8 KB (Kilobytes), 467 visitas)
23/02/2009 #18


andale, un dia de perforaciones y un dia de soldar mas o menos

esta es la foto del de 1200 leds
Imágenes Adjuntas
Tipo de Archivo: jpg img0152q_206.jpg (34,5 KB (Kilobytes), 663 visitas)
23/02/2009 #19


olala! como para iluminar un miniestadio azteca o un minimorumbi
23/02/2009 #20

Avatar de electronica-2000

por lo menos un dia... y paciencia... jeje
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.