Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/03/2015 #81

Avatar de ClaudioYa

elaficionado dijo: Ver Mensaje
Hola.

Si vas a usa 4 LEDs en serie. la fuente debe ser de 15V o más.
Imagino que usas LEDs blancos (3.2V_mín), por 4, da 12.8V (es el voltaje mínimo), pero si usas el voltaje típico 3.4V. por 4 da 13.6V.
15V-13.6V= 1.4V. L resistencia limitadora será R=1.4V/Iled_typ=1.4/20mA=70 ohmio (68 ó 75 ohmios son valores comerciales).

Acerca de calidad de los LEDs, los de baja calidad se estropean más fácilmente. cuando no se les polariza correctamente. Pero cuando se polarizan bien todo está OK ( bien).

Chao.
elaficionado.
Si, son leds blancos. Entonces por lo que veo le estoy aplicando menos corriente a los leds de la "nominal", cosa que los haría durar más entonces. Si para una fuente de 15v el cálculo da 70 Ω, yo estoy usando una fuente de 12v y una resistencia de 100 Ω y la verdad que iluminan excelente. Aún así ayer un led empezó a titilar
12/03/2015 #82
Moderador

Avatar de elaficionado

Hola.

Con 12V y 100 ohm, eso no debe ocurrir, revisa tu circuito.

Chao.
elaficionado.
12/03/2015 #83


Por mi experiencia practica..se ve en muchos post que la gente dice que parpadean o titilan, y esto a mi siempre me pasa les falta corriente. Aumento corriente y voila...a unos mas y a otros menos.
12/03/2015 #84

Avatar de ClaudioYa

elaficionado dijo: Ver Mensaje
Hola.

Con 12V y 100 ohm, eso no debe ocurrir, revisa tu circuito.

Chao.
elaficionado.
Tachenk dijo: Ver Mensaje
Por mi experiencia practica..se ve en muchos post que la gente dice que parpadean o titilan, y esto a mi siempre me pasa les falta corriente. Aumento corriente y voila...a unos mas y a otros menos.

Por eso resaltaba lo de la calidad de los leds, en este último caso si hay algo que falla es por faltar que por sobrar. Voy a cambiar ese led. Aunque no creo que sea esto, al soldarlos se pueden averiar (averiar, no quemar)?.

Les comento que he aprendido eso de que a los leds hay que limitarles la corriente más que el voltaje, si bien está escribo lo he comprobado ayer. Tengo 2 leds de 10w funcionando en mi casa, alimentados por una batería y para no exigirlos al máximo los alimentaba con un voltaje menor al nominal (12v), algo así como a 9/10v ahora no recuerdo. Se me da por probar de hacer un limitador de corriente con un LM317 y alimento uno de los leds con este. Obviamente el led solo consumía lo que el limitador entregaba, medí la corriente que lo atravesaba y fui ajustando hasta que quedó en 830mA, teóricamente la corriente "normal" del mismo (10w / 12v). Para comparar mido la corriente del que está funcionando con voltaje a 9/10v y me llevo la sorpresa que aún con menor voltaje de alimentación consume 1A, ilumina más pero si lo dejo así seguramente no dure mucho. Bueno, no tiene mucho sentido lo que comenté ya que es sabido, pero estoy contento por haberlo podido comprobar .
13/03/2015 #85


Precisamente de estos de 10W hablo.
Realmente estos leds son 9 leds de 3,3 v y 300 mA. Tres lineas en paralelo y cada linea de tres leds.
Si sacamos la cuenta y redondeando sale fácil que mas de 10V y 900mA es peligroso, .. peligro que se reduce si no dejamos que se caliente mas allá de 50ºC, que quiero suponer es lo que te ha ocurrido con ese de la prueba con la corriente limitada, que se ha calentado el lid a "tirado" de corriente y el "limitador" no ha limitado correctamente, es bajarle al limitador con pote que supongo llevara.
13/03/2015 #86
Moderador

Avatar de elaficionado

Hola.

Mira aquí: http://www.talkingelectronics.com/pr...0Projects.html

CONNECTING A LED

Chao.
elaficionado.
Nota: http://www.forosdeelectronica.com/at...1&d=1313697565
15/03/2015 #87


Tal vez esto te ayude: http://led.linear1.org/led.wiz
Si aun armado correctamente te fallan los leds, entonces si pueden ser de mala calidad, pero antes de eso verifica con un multimetro, los ma que estan pasando por los leds, para no estar pasando de largo algun error.
16/03/2015 #88

Avatar de ClaudioYa

Tachenk igual te comento que el problema lo tengo con los leds chicos y no con el de 10w, solamente mencioné a este último "de aburrido". En ninguno de los circuitos tengo protección por sobrecalentamiento, se me hace que no es muy importante si todo está bien dimensionado.

---------- Actualizado después de 3 minutos ----------

elaficionado Una calculadora como la que puso el link pigma (gracias) es la que usé para calcular el circuito como lo armé de entrada. Te adjunto una imagen con el cálculo tal como lo hice antes de armar el circuito, si te fijas ahí pone que use una resistencia de 1 ohm. Según me dijiste esa resistencia no limitaba nada y de hecho los leds se arruinaron, entonces podemos decir que en este caso la página hizo mal el cálculo?
Imágenes Adjuntas
Tipo de Archivo: jpg ggg.jpg (55,9 KB (Kilobytes), 16 visitas)
16/03/2015 #89

Avatar de chclau

La calculadora de esa pagina no tuvo en cuenta que vos estas haciendo una aplicacion muy al limite.

Lo ideal para hacer funcionar un LED es una fuente de corriente. Una fuente de tension de 12V con una resistencia en serie de 1 Ohm es tan ceracano a una fuente de corriente como yo a Brad Pitt.

Lo ideal es, o fuente de corriente, o limitar la cantidad de diodos por rama a tres para que el valor de la resistencia sea mas elevado y pueda fijar con un poco mas de exito la corriente por la rama.
16/03/2015 #90
Moderador

Avatar de elaficionado

Hola.

Los LEDs blancos no so de 3V (3.2V a 4V), el voltaje típico es de 3.4V.
No sé si haz leído lo que hay aquí: http://www.forosdeelectronica.com/at...1&d=1313697565

Voltaje de cabecera (Head Voltage).

Chao.
elaficionado.
16/03/2015 #91

Avatar de ClaudioYa

chclau dijo: Ver Mensaje
La calculadora de esa pagina no tuvo en cuenta que vos estas haciendo una aplicacion muy al limite.

Lo ideal para hacer funcionar un LED es una fuente de corriente. Una fuente de tension de 12V con una resistencia en serie de 1 Ohm es tan ceracano a una fuente de corriente como yo a Brad Pitt.

Lo ideal es, o fuente de corriente, o limitar la cantidad de diodos por rama a tres para que el valor de la resistencia sea mas elevado y pueda fijar con un poco mas de exito la corriente por la rama.
elaficionado dijo: Ver Mensaje
Hola.

Los LEDs blancos no so de 3V (3.2V a 4V), el voltaje típico es de 3.4V.
No sé si haz leído lo que hay aquí: http://www.forosdeelectronica.com/at...1&d=1313697565

Voltaje de cabecera (Head Voltage).

Chao.
elaficionado.
Entonces ya he confirmado que ahí está el error, en la página y en mi que no sabía los conceptos de alimentación de los leds que gracias a ustedes he aprendido.

elaficionado Si, se que esos con los voltajes, lo que hice fue calcularlo con menos voltaje para que "sobre" y no se quemen. Más allá que está mal la resistencia, está mal calcularlos con un voltaje menor?.

Lo que hice ahora es ponerle otra fuente, una de leds de 5w y 300mA y a la salida un 7812; a partir de ahí limito las ramas con R de 100 Ω, que es la configuración que me funcionó bien e iluminaba como quería. Igual tengo que agregarle otra fuente en paralelo porque es muy chica y casi ni prenden, pero tengo 3 de esas fuentecitas que me sobran.

Estuve razonando algo, tengo un led de 10w que se alimenta con 12v y 700mA y otro de 3w que se alimenta con 3.5v y 700mA, si hago una fuente de 700mA sin importar el voltaje, podría alimentar tanto a uno como al otro por separado no?.
(no son exactos los valores que puse, pero rondan esos números)
02/07/2015 #92

Avatar de ClaudioYa

elaficionado dijo: Ver Mensaje
Hola.

Con 12V y 100 ohm, eso no debe ocurrir, revisa tu circuito.

Chao.
elaficionado.
Meses después vengo a comentar que los leds de los que hablaba no son de mala calidad, sino de malísima. He reconfigurado todo y están alimentados con un margen de error por lo que ni por asomo están sobrepasados en corriente. Cuestión que se están quemando de a poco, primero fue una serie y ahora va por la 4º o 5º serie quemada. Bueno eso, un desastre y eso que se usan muy poco.
02/07/2015 #93


ClaudioYa dijo: Ver Mensaje
Meses después vengo a comentar que los leds de los que hablaba no son de mala calidad, sino de malísima. He reconfigurado todo y están alimentados con un margen de error por lo que ni por asomo están sobrepasados en corriente. Cuestión que se están quemando de a poco, primero fue una serie y ahora va por la 4º o 5º serie quemada. Bueno eso, un desastre y eso que se usan muy poco.
¿Cómo los reconfiguraste?


Saludos!
03/07/2015 #94
Moderador

Avatar de elaficionado

Hola.

Publica tu circuito.

Chao.
elaficionado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.