Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/08/2015 #1


Adaptar cautin de lapiz Hakko a estacion
Hola a la comunidad, espero me puedan auxiliar, resulta que adquiri este cautin hakko 900m pero claro no tengo la estacion, tengo una pero es china es Best 898A, quisiera saber si se puede adaptar este lapiz para poder usarlo. segun mis mediciones los pines coinciden de hecho la resistencia es casi igual. adapte los pines pero no calienta, lo podre usar o de plano conseguir la estacion original
dejo fotos del cautin que adquiri y de la estacion que tengo

espero me puedan ayudar de ante mano muchas gracias.
17/08/2015 #2
Moderador

Avatar de Ratmayor

Hola malusa777, Bienvenido al foro.

Regularmente esas cosas son ultra genéricas, te fijaste si llegaban los 24V al cautín?
17/08/2015 #3
Moderador general

Avatar de DOSMETROS

Ver páginas 8 y 11 :

http://www.google.com.ar/url?sa=t&rc...99804247,d.Y2I
18/08/2015 #4


Gracias por asistir a mi duda, pues lo unico que hace es calienta pero no a su total calor, medi la resistencia y el sensor la R mide 50 ohms y el sensor mide 4-5 ohms.

Ahora bien el cautin que viene con la estacion su resistencia mide 15 ohms y el sensor 0-1.5 ohms

No se si eso es en lo que afecta, para que el hakko encienda normal
18/08/2015 #5
Moderador

Avatar de Ratmayor

Claro, afecta muchísimo, ya que la estación calcula la temperatura en base al valor de la termocupla interna del cautín, posiblemente, el sistema "entiende" que sí llegó a la temperatura establecida, por un simple error en el valor del sensor...

Aparte, cuando la resistencia calórica es mucho mayor, requiere más tensión para llegar al máximo...
18/08/2015 #6


O_sea que en este caso no podre usar este cautin con mi estacion?
18/08/2015 #7
Moderador general

Avatar de DOSMETROS

Probá poner una resistencia de 2 Ohms en paralelo con el sensor y esta muy atento a que no se pase de temperatura
18/08/2015 #8


gracias hare esa prueba y comentare el resultado
20/08/2015 #9


hola de nuevo, pues realize la prueba que me dijiste de la resistencia pero me di cuenta de que estaba equivocado ya que la resistencia tiene el valor de 4 ohms aprox y el sensor es el que mide 50 ohms, esto es en elo cautin hakko, y en el cautin que es de la estacion la resistencia es de 15 ohms y el sensor es de 0 a 1.5 ohms, puse la resistencia de 2 ohms en paralelo en el hakko y si calento pero al maximo, no hay regulacion de temperatura lo da al maximo, pienso que ya no podre usarlo en la estacion ya que los valores son totalmente distintos.
20/08/2015 #10
Moderador general

Avatar de DOSMETROS

O sea

Resistencia Hakko 4 Ohms , Chinita 15 Ohms ?
Sensor Hakko 50 Ohms , Chinita 1,5 Ohms ?
20/08/2015 #11

Avatar de yosimiro

¿Y un diodo para bajar la tensión a la mitad, y la diferencia con una resistencia?
20/08/2015 #12
Moderador general

Avatar de DOSMETROS

Un díodo solo baja un 30 %
20/08/2015 #13


asi es Dosmetros asi son las mediciones, y tambien pense en hacer lo del diodo como dice ppp, de hecho en el pdf que me mandaste ahi estan los datos, por eso me di cuenta.

crees que con el diodo pueda solucionar algo?? o ya de plano me resigno, y lo guardo hasta conseguir la estacion original?
21/08/2015 #14
Moderador general

Avatar de DOSMETROS

Probá de poner 47 Ohms en serie con el sensor a ver que pasa

DOSMETROS dijo: Ver Mensaje
O sea
Sensor Hakko 50 Ohms , Chinita 1,5 Ohms ?
21/08/2015 #15
Moderador

Avatar de Ratmayor

DOSMETROS dijo: Ver Mensaje
Probá de poner 47 Ohms en serie con el sensor a ver que pasa
Pero las variaciones serían mínimas, no sería mejor jugar con la ganancia de los OpAmp que leen la termocupla?
21/08/2015 #16
Moderador general

Avatar de DOSMETROS

Solo para probar si calienta bien y luego reemplazarlo por termistor de 50 Ohms

O termistor se pasa de temperatura ?
21/08/2015 #17
Moderador

Avatar de Ratmayor

En mi estación, la resistencia baja cuando calienta, pero esa cosa mide 1.5Ω
24/08/2015 #18


hola de nuevo he estado haciendo pruebas con las resistencias en paralelo, si calienta, pero excesivamente, ahora bien intente con lo del diodo, efectivamente ayudo pero muy poco, ahora bien, mas bien yo creo que el problema principal es que la resistencia es de 4 ohms, al ser una resistencia muy baja, por eso se calienta a su totalidad y el sensor no trabaja correctamente, porque no regula la temperatura.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.