Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/11/2009 #1

Avatar de franko1819

Porque mi amplificador cuando lo conecto al CPU me zumba?
Porque mi amplificador cuando lo conecto a mi CPU me zumba?

Hice lo siguiente:

-Encendi mi amplificador ( no zumba ).
-Lo conecto a mi CPU y comienza a zumbar.

Pero cuando pongo musica fuerte, no se escucha el zumbido y si lo bajo, se escucha.
Probe con mi discman y no es problema del amplificador porque cuando lo conecto al discman no zumba para nada.
Tambien probe poner el volumen del Discman bajo y se escucha perfectamente y tampoco zumba.

Puede ser que el zumbido provenga de la conexion a tierra del CPU?


PD:El cable es mallado con doble aislacion


Espero sus respuestas.

Desde ya, gracias.


Saludos¡
23/11/2009 #2

Avatar de Tomasito

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
El zumbido es de alta o baja frecuencia?

Podés probar poniendolé una puesta a tierra a la pc, sacá un cable del gabinete a alguna canilla (que tenga caños de metal adentro de la pared) o a algún elemento metálico enterrado bajo tierra. Las fuentes de las pcs de ahora vienen sin filtro de linea (lo cual es pésimo y fuera de norma, legalmente creo que no se pueden enchufar a la red así), podés probar también con un filtro de linea (los venden ya echos, o lo podés hacer vos, hay info en el foro).
Puede ser que la placa de sonido esté tomando ruido de la alimentación de la fuente.



Saludos.
23/11/2009 #3

Avatar de tecnogirl

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Podrias dar detalles del amplificador empleado y en la PC, donde estas conectandote ? digo, una tarjeta de sonido ?) y en tal caso, cual es la referencia de la misma ?. Salu2.
23/11/2009 #4

Avatar de franko1819

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
El amplificador viene ya con un ecualizador de 10 bandas, fui regulando los potenciometros y mas o menos tiene entre 2kHZ y 4kHz.
Voy a probar poner a tierra el gabiente.Lo pruebo y lo comento.

tecnogirl: el amplificador que uso es un Pyramid Gold Series SE902G.
Lo conecto a la salida de audio del panel posterior del CPU.
Tengo una tarjeta de sonido de Realtek Semiconductor Corp.Si es a lo que te refieres

Gracias por sus respuestas¡¡

Saludos¡
23/11/2009 #5

Avatar de tecnogirl

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Ok franko. mira en las especificaciones tecnicas tanto del amplificador como de la tarjeta de sonido si son compatibles sus impedancias. Lo mas seguro que no y eso es lo que causa el ruido y la distorsion. Otra cosa que puedes probar es bajarle el nivel de volumen a la tarjeta de sonido (por software). Salu2.
23/11/2009 #6

Avatar de franko1819

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Bueno..
Me olvide de decir que el amplificador me lo regalaron de 2º mano y no tenia ni manual :P

Y con respecto a la tarjeta, esta ya esta integrada junto con la main board.
Baje el volumen y sigue zumbando.

Se debe estar filtrando ruido de la fuente, como dice Tomasito.

Saludos!
23/11/2009 #7

Avatar de tecnogirl

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Y... tocando archivos de audio (mp3) tambien suena mal la tarjeta de audio ?.
23/11/2009 #8

Avatar de franko1819

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
El problema no es de la placa de audio porque no hace ese sonido con los parlantes que vienen incluidos con la computadora.
Solo lo hace con mi amplificador.

Probe conectar la chapa del amplificador a el gabinete y lo deja de hacer al ruido pero solo se escucha de un canal si hago eso.
Tambien probe conectar la chapa del gabinete a un marco de ventana metalico y mejora un poco el sonido pero se sigue escuchando.

Gracias por sus respuestas¡


Saludos¡¡
23/11/2009 #9

Avatar de Juan Jose

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Hola. El problema puede pasar porque la onda de salida de una UPS no es sinusoidal sino una onda cuadrada modulada en amplitud y frecuencia cuya resultante es igual a una sinusoidal pero NO LO ES.
Esto hace que los transformadores no se comporten de manera natural ya que fueron diseñados para onda alterna y no una onda cuadrada modulada.

Hay varias alternativas a probar:

Colocar filtros de linea entre la UPS y la fuente del amplificador.
Colocar un filtrado EXCESIVO por ejemplo unos 30000 uf por rama y una bobina alisadora a la salida de cc de la fuente.
Colocar un osciloscopio y buscar la frecuencia del ruido y luego diseñar un filtro para esa frecuencia de la corriente de la fuente.
Cambiar el trafo y la fuente y ver como se comporta.
Probar con otra UPS.
etc....

suerte

Juan Jose
23/11/2009 #10

Avatar de Tomasito

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
30.000uF para una fuente switching es "muy demaciado" :p

Yo pondría tanto la pc como el amplificador con una buena toma de tierra, y en lo posible ponerle una fuente a la pc con filtro de linea (no sé si ALGUIEN las seguirá fabricando así, lamentablemente), o ponerle un filtro de linea a la pc.
En G.M. electrónica venden unos que parecen lindos (yo los he usado alguna vez), son de estos:


Yo le pondría uno de esos a la fuente (si entra), o sino externamente.
También podés sacar el inductor y los capacitores de un TV viejo por ejemplo, y soldarlos a la placa de la fuente de la pc (no traen el filtro pero traen las pistas para soldarlo, parece un chiste :p).
Con eso y una buena toma de tierra deberían desaparecer los problemas.


Saludos.
23/11/2009 #11

Avatar de Juan Jose

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Tomasito dijo: Ver Mensaje
30.000uF para una fuente switching es "muy demaciado" :p

dos.
era solo una expresion de deseo! Por eso le espesifique EXCESIVO.

Como filtros puede ver este link donde subi algunos para estos casos.
http://www.forosdeelectronica.com/f3...27/#post206644

saludos

Juan Jose
24/11/2009 #12

Avatar de franko1819

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Voy a probar el circuito de Juan Jose y tambien probar la "buena" conexiona a tierra :p
Tmabien voy a probar conseguir los filtros de linea
24/11/2009 #13

Avatar de Tomasito

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Andá a una casa de electricidad y comprá una jabalina con tomacable de 3/8 por 1m que sale algo de $10 y para la computadora y el ampli te va joya.
El filtro de Juán José es exactamente al que me refería, además de suprimir ruidos con el inductor, con los capacitores manda los ruidos de alta frecuencia a tierra (por eso necesitás toma de tierra para que funcione bien.



Saludos.
24/11/2009 #14

Avatar de junior90

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
y que tal si es la señal de directa de los amplificadores? es decir que tal un filtro a la entrada de las cornetas? podría funcionar pienso yo.
no pierdes nada con probar.
saludos.
24/11/2009 #15

Avatar de Juan Jose

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
junior90 dijo: Ver Mensaje
y que tal si es la señal de directa de los amplificadores? es decir que tal un filtro a la entrada de las cornetas? podría funcionar pienso yo.
no pierdes nada con probar.
saludos.
como seria eso?
24/11/2009 #16

Avatar de junior90

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
normalmente en una etapa de amplificación la señal ya amplificada queda sobre un voltaje de directa es decir da la señal amplificada pero (montada) encima de un voltaje DC que genera un tono (zumbido) para eso el condensador para filtrar el voltaje de directa.
24/11/2009 #17

Avatar de Juan Jose

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
junior90 dijo: Ver Mensaje
normalmente en una etapa de amplificación la señal ya amplificada queda sobre un voltaje de directa es decir da la señal amplificada pero (montada) encima de un voltaje DC que genera un tono (zumbido) para eso el condensador para filtrar el voltaje de directa.
Ah ya entendí. Te refieres al zumbido por desacoplo de continua? Bueno ahi ya hay que ver el diseño del amplificador. Pero el post refiere a una conexcion del amplificador que no hace ruido a un cpu que le mete el ruido.

saludos
24/11/2009 #18


Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
El hecho de que el discman no introduzca interferencias me hace pensar que el problema viene por la conexion a tierra.
A veces las tomas de tierra traen problemas.de interferencia, y a veces los solucionan.En cualquiera de los casos, es bueno que la PC siempre esté puesta a tierra.
Te sugiero tres pruebas:
1 - Ningun dispositivo a tierra
2 - Sólo la PC conectada a tierra.
3 - Ambos equipos conectados a tierra (en este caso puede haber interferencias).
24/11/2009 #19

Avatar de franko1819

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Gracias por sus respuestas...
Las probare a todas
24/11/2009 #20

Avatar de junior90

Respuesta: Porque mi amplificador cuando lo conecto al CPU me zumba?
Juan José a eso es a lo que me refería.ahora.mi teoría es que si..seguro es por la puesta tierra de la pc.pero que tal si es el lugar donde esta el amplificador?ahora si el amplificador esta bien el ruido proviene del CPU.que tal un filtro a la salida de la pc por si es que se esta 'filtrando' ese ruido.aunque mi pregunta es porque no hay problema cuando le coloca sus antiguas cornetas? Yo diría que coloque un filtro a la entrada del amplificador y otro a la entrada de corneta como condensadores de desacoplo.
NOTA: también podrías probar cambiando tu cpu y amplificador de lugar. Y alejarlos un poco el uno del otro a ver que tal se comporta. Nunca hay que descartar esas cosas.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.