Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/08/2010 #1


Amplificador jensen se calienta y no funciona
Hola a todos, necesito su ayuda con un amplificador para auto, es un Jensen ALX2000 de 2x100w Mosfet Power, lo conseguí descompuesto lo que hace es que cuando lo enciendo el led parpadea y se calientan mucho los transistores y no funciona, ya revise todas la resistencias, busque cortos y falsos contactos, no encontré nada, el problema es que cuando le cambian los transistores de todas maneras se calientan muy rápido y no se escucha nada. No sé mucho de esto pero me gusta mucho, estoy aprendiendo poco a poco y lo quisiera reparar yo, pero no encuentro la falla. También lo lleve con un técnico y no pudo encontrar la causa, espero que me den sugerencias, muchas gracias.
Los componentes que se calientan son:
K1420
C2552
B688 R 5B
D718 R 5C
B688 R 5A
D718 R 5C
MPR55F 0.22 ohms kx2
02/08/2010 #2
Moderador general

Avatar de Fogonazo

Respuesta: Amplificador jensen se calienta y no funciona
¿ Esquema ?

Reglas generales de uso del foro (Extended Version)

15) Cuando abras un tema (Post) ponéle un poco de "Onda", agrega alguna descripción, comentario, reflexión, NO tires un esquema o una pregunta sin ningún agregado.
02/08/2010 #3
Moderador

Avatar de hazard_1998

Respuesta: Amplificador jensen se calienta y no funciona
Fogonazo dijo: Ver Mensaje
¿ Esquema ?

Reglas generales de uso del foro (Extended Version)

15) Cuando abras un tema (Post) ponéle un poco de "Onda", agrega alguna descripción, comentario, reflexión, NO tires un esquema o una pregunta sin ningún agregado.
fogonazo, es que no entendes, el señor JUANPAVQ es "del mas allá" donde todos estan acostumbrados a comunicarse telepaticamente, nosotros no tenemos ni remotamente los poderes que ellos sí tienen...
03/08/2010 #4


Respuesta: Amplificador jensen se calienta y no funciona
Fogonazo dijo: Ver Mensaje
¿ Esquema ?

Reglas generales de uso del foro (Extended Version)

15) Cuando abras un tema (Post) ponéle un poco de "Onda", agrega alguna descripción, comentario, reflexión, NO tires un esquema o una pregunta sin ningún agregado.
Jaja hola fogonazo, perdón e soy nuevo en el foro, si leí las reglas pero se me paso, al esquema a que te refieres? al diagrama del circuito? si es eso no lo tengo no lo he podido conseguir. Voy a conseguir una cámara y le voy a tomar fotos para ver si sirven de algo. Adios
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.