Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/05/2016 #1


Amplificador multietapa EC-EC
Hola con toda la gente del foro...Durante una práctica de Laboratorio realice un diseño de un amplificador TBJ multietapa EC-EC, el mismo que tiene una ganancia de 48, Rcarga=1.5Kohm, sin requerimiento de impedancia de entra, Beta=100, Vinp=150mv y f=1kHz...el acoplamiento de las 2 etapas lo realice mediante un capacitor de 2.2uF. Al simular mi diseño en Proteus no me dio ningun problema; pero al momento de ponerlo en funcionamiento el Vout era muy inestable y saltaba mucho de arriba hacia abajo en la pantalla del osciloscopio....y la ganancia variaba entre 28 y 70. Revisé cada etapa idependientemente y cada una funciona correctamente con la ganancia que le correspondia a cada etapa para tener una ganacia de 48(1ra etapa=8 y 2da etapa=6).

Mi duda es: ¿Por qué las 2 etapas no se lograron acoplar correctamente? y cuál seria una solución a esto.

De antemano gracias por la ayuda e información que me puedan brindar =) . ...
29/05/2016 #2

Avatar de juanma2468

Una elevada ganancia puede hacer que tu sistema sea inestable. Realiza un diagrama de bode y verifica que el margen de fase no sea negativo.
30/05/2016 #3

Avatar de foso

Csarst tenés que postear el circuito que estás usando para que te puedan ayudar.
31/05/2016 #4


Que tal foso...este es el diseño que estoy tratando de implementar, perdón por no subirlo antes...adjunto tambien la simulación que la tengo hecho en Proteus
Imágenes Adjuntas
Tipo de Archivo: bmp Cirt.prepa4c.BMP (88,9 KB (Kilobytes), 25 visitas)
Archivos Adjuntos
Tipo de Archivo: rar Multietapa.rar (14,3 KB (Kilobytes), 3 visitas)
31/05/2016 #5

Avatar de foso

no analicé la segunda etapa todavia, esa te la dejo a vos. En la primer etapa estas saturando al transistor metiendole una señal de 150mV a la entrada. No está bien calculado el circuito, fijate que para una ganancia de 8 tenés 1.2V de pico de salida. Al transistor le tendrías que dejar un tensión de trabajo de por lo menos el doble, o sea de continua (punto de trabajo). De esa forma te asegurás que no sature.
saludos,
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.