Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/01/2008 #21


mira yo estoy armando un vehiculo radiocontrolado, para esto utilizo un radiocontrol de 2 canales. En el receptor uno de los cables (el q controla los servos) tira alrededor de 200mv
sin mover las palacas de la radio, 300mv cuando se mueve la palanca en un sentido, y 100 cuando se mueve en sentido inverso. Como yo no voy a utilizar servos, ya q uso motores de continua, pienso amplificar esa salida (10 veces) asi consiguo un valor entre 1 y 3 volts (dependiendo del estado de la palanca), la cual voy a hacer ingresar a un PICAXE. y la voy a leer con la funcion ADC. Del resultado de este valor. voy a hacer un programa q mueva los motores en la direccion deseada.
14/01/2008 #22


que me cuentan?
14/01/2008 #23
Moderador

Avatar de elaficionado

Hola.
¿Cómo es tú fuente de alimentación?.

Chao.
elaficionado.
_________
Perdona mi ignorancia, no sé que es PICAXE
14/01/2008 #24
Moderador

Avatar de elaficionado

Hola.
Si tus voltajes son positivos, prueba este circuito.

Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif opera2_103.gif (2,4 KB (Kilobytes), 608 visitas)
15/01/2008 #25


Hola mi fuente son 2 packs de baterias de 2.4 v unas, (para los motores de traccion)
y una de 6v para la circuiteria y demas.

PICAXE son circuitos integrados PIC que la firma revolution education le pone un programa base con funciones especificas ya programadas, que son muy faciles de programar y de usar, como para q el q no sabe usar PIC o demas programables tenga la posibilidad de usar uno facil de usar.

te dejo un link para q te empapes bien del tema.
http://www.rev-ed.co.uk/picaxe/

En cuanto al circuito lo voy a probar y despues te comento los resultados.
saludos
15/01/2008 #26


Bueno elaficionado, te cuento:
Probe el circuito en el simulador, con muy buenos resultados, ahora tambien lo probe en la vida real tambien con buenos resultados, excepto que no use resistencias de 91k y 9k porque no tenia a mano, las reemplaze por 100k y 10k respectivamente. en la entrada aplique para probar 480mv y me saliron 5.2v que seguro son el resultado de haber reemplazado las resistencias esas y haber hecho q la ganancia aumente.
tambien probe hacer el circuito con un lm358 con muy buenos resultados.
Cuando pruebe con las resistencias correctas te voy a comentar los resultados.

gracias por tu tiempo, saludos!
15/01/2008 #27
Moderador

Avatar de elaficionado

Hola.
La ganancia en un no inversor es la sigte:

Gan= R2/R1+1, como puedes ver, si usas R2=100K y R1=10K , entonces, Gan=11, y no 10 como tú deseas .
Suerte.
Chao.
elaficionado.
15/01/2008 #28


si, esa formulita la tenia en cuenta, pero no tenia las resistencias de 91k y 9k1 asi que las probe con la ganacia 11 solamente para saber si funcionaba el circuito. En el momento q valla a hacer la aplicacion definitiva, voy a consaguir las correctas.
Sabes, el circuito funciona bien,pero me surgio problema cuando lo conecte al receptor de la radio. (las prubas de entrada las hice con un divisor de voltaje q me tire 200mv) El problema es q por algun motivo no amplifica la salida del receptor, que repito, el valor de salida anda entre 100 y 300mv. Pero si amplifica la salida de un divisor de voltaje q entregue esos valores.
alguna sugerencia de lo que puede ser?
15/01/2008 #29


R2 no es R3 en tu esquema

Creo recordar que la ganancia es R1+R3/R3
no?
15/01/2008 #30


En el datasheet del operacional lm358 en unos de los circuitos q sugiere, la ganacia se calcula:

1+(R2/R1)

Siendo R2 la que se coloca entre la salida y la entrada inversora, y R1 la que se coloca entre la entrada inversora y tierra.
16/01/2008 #31
Moderador

Avatar de elaficionado

Hola.
Pon el la salida del receptor un transistor seguidor emisor y mira que sucede.

Suerte.
Chao.
elaficionado.
16/01/2008 #32


te pido por favor me grafiques el circuito, no entendi lo que me quisiste decir, igual aprecio tu interes!

saludos!
16/01/2008 #33
Moderador

Avatar de elaficionado

Hola.

¿Cómo sabes, que la salida está dando los voltajes de 0.3, 0.2 y 0.1v?
Puedes medirlos.
Si es así, tal vez estos voltajes, de muy poca potencia.
Si tienes una resistencia de 1M, usala como R2, y R1=100K, la resistencia 9.1k, cámbiala por una 100K, para ver que pasa, mira si amplifica.
El seguidor emisor, fue algo que me vino a la mente, solo, olvídalo.
Suerte.
Chao.
elaficionado.
16/01/2008 #34


si, pude medirlos, asi que voy a probar.
Tambien estuve hablando con mi tio (que resulta ser mi profesor de analogica en mi colegio)
y me dijo q un factor por el cual no amplifica puede ser por la impedancia de entrada.
No hablamos much odel tema porque estabamos en una reunion familiar. Pero me quede con la duda, y por eso les consulto ahora a ustedes. ?Como saber la impedancia del receptor, y como poder adaptarla a la del amplificador?
saludos!
17/01/2008 #35


voy a siltar la parida del siglo.

Esos valores no son los del PWM? La señal que tienes la has medido con el tester sin verla con un osciloscopio?

Para mi que... (me muerdo la lengua) Tienes una tension eficaz con el tester.

Revisa ese tema.

¿Que tiene que ver la impedancia para que no amplifique?
¿Es tu profesor de analogica? (me vuelvo a morder la lengua)

El operacional no consume nada y es casi ideal por su alta impedancia. ( la configuracion seguidor de tension" es ideal para sacar una señal sin modificar nada... Diosssss... que me alteroooo
17/01/2008 #36


mmm muy buen punto...

entonces, como hago para saber exactamente como es mi señal, no tengo un osciloscopio por un tema de presuspuesto, sino ya lo tendria hace rato.
o que me recomiendan hacer con esa señal para poder controlar los motores de mi cochesito?.

pd: si, es mi profesor, pero como repito era una reunion familiar, y el consumo de bebidas alcoholicas fue astronomico.
18/01/2008 #37


ojito! no pongo NUNCA en duda la profesionalidad de nadie. Meter la pata es proporcional a la actividad que tengas (no digamos dopandose). Cada uno es como es y asi le va.

Puedes hacer una cosa bastante simple. A traves de una R y un diodo carga un condensador ( con R de descarga) Con esto consigues que la tensión (en teoria pulsante) se vuelva más continua. Y vuelve a medir y amplificar ( a ver que pasa)
18/01/2008 #38


suena facil de hacer,pero no me lo imagino, podrias graicarlo?


pd: es un buen teorema ese de: Meter la pata es proporcional a la actividad que tengas
habria q publicarlo jeje
19/01/2008 #39


Lo suyo es ver lo que tienes y de donde sacas eso. Hacer algo a ciegas nunca sale bien (sabiendo lo que tienes la gente tropieza imagina asi).

Podrias informaciónrmar de, exactamente, que aparatos dispones y de donde sacas la señal. Al igual colocando un servo va bien.

Saludos
19/01/2008 #40


Bueno te comento mas o menos lo que tengo y como lo conecto, tengo un juego de radio y transmisor hitec, de 2 canales (te digo el modelo Ranger 2) l receptor tiene tres socalos que conectan la alimentacion y 2 que conectan los servos, los que conectan a los servos, tiene 3 cables dos de alimentacion y uno de señal, yo estoy conectando ese cable de señal con el amplificador que previemente discuti aca, y como cosa obvia y para sacar las dudas de la pregunta numero uno: si, los negativos de las dos fuentes, (el receptor y el amplificador) estan unidos.
si saben algo agradecido
saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.