Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2011 #1

Avatar de ZUNDACK

Apagar y encender un foco, solo con relevadores y 1 solo botón
Hola compañeros me encuentro en la incógnita de ´Apagar y encender un foco, solo con relevadores y 1 solo botón´, alguna idea de como lograrlo...e intentado casi de todo pero aun no lo logro e tratado de sostener al primer push el foco y desconectarlo al 2 pero se queda prendido XD... saludos y agradesco su ayuda..
10/10/2011 #2

Avatar de DSP

Lo voy a pensar, pienso que si se debe de poder... Una vez hize algo similar... Pero no vale usar diodos, capacitores o transistores? Es tarea? O cual es la finalidad?
10/10/2011 #3

Avatar de ZUNDACK

Fue una practica de la materia de Programación de PLC y nadie la pudo resolver, y como no me gusta quedarme con dudas pues la publique aquí, así que no importa el tiempo para resolverlo ya..
12/10/2011 #4

Avatar de eLBARDOS

Buena materia la del PLC.

saludos!
12/10/2011 #5


Hola buen día ya estoy trabajando, en cuanto lo tenga te lo paso, lo haré en diagrama de escalera, saludos,
12/10/2011 #6

Avatar de DSP

¿Lo pudiste resolver? Yo lo intenté pero no lo logré.
Despues me acordé de un documento que tengo y terminé leyendo:

http://www.retards.org/library/techn...ay-counter.pdf

Me parece buena idea saber esto, porque a veces se necesita. Por ejemplo yo utilizé alguna vez un cto. con cuatro reles, con los que hize una especie de ff para el control de una puerta utilizando un motor CD y dos sensores, desahogando al micro central del manejo del motor y lectura de sensores.
12/10/2011 #7

Avatar de bebeto

Espero que te sea de ayuda!

Saludos
Archivos Adjuntos
Tipo de Archivo: rar Bebeto.rar (157,4 KB (Kilobytes), 712 visitas)
12/10/2011 #8

Avatar de DSP

Que tal bebeto, no logro entender tu cto.

En la figura 2 se ve activo el RL1 pero no se ve que haya algo que le de corriente a su bobina !!! ?
12/10/2011 #9

Avatar de capitanp

se me ocurre como pero que materiales tengo disponible, en un principio decis que tengo un rele y un pulsador?
12/10/2011 #10


Hola buen día ya realice una pequeña solución, solo que lleva un timer de 5 segundos, que por cierto no recuerdo bien como se representa, espero te sea de ayuda, saludos victor

12/10/2011 #11

Avatar de DSP

Armé el cto. que propuso bebeto, al principio no habia entendido bien la logica (aparte de que confundí el NA con el NC) pero despues observé que hay un momento en que las dos bobinas quedan en serie.

Utilizé reles de 12vcd con una fuente de 12vdc pero no funcionó y esto es presizamente porque quedan en un instante en serie para lo cual requieren mayor voltaje. Despues utilize una fuente de 24v y funciona perfecto.

Este circuito es muy similar al del array counter que posteé mas arriba.
Gracias bebeto
12/10/2011 #12
Excluido


bebeto dijo: Ver Mensaje
Espero que te sea de ayuda!

Saludos
lo podes subir sin comprimir ??
gracias
12/10/2011 #13

Avatar de ZUNDACK

capitanp dijo: Ver Mensaje
se me ocurre como pero que materiales tengo disponible, en un principio decis que tengo un rele y un pulsador?
Los materiales son 1 solo push butom normalmente abierto, todos los relevadores que sean nesesarios y 1 foco
12/10/2011 #14


Usa un telerruptor
12/10/2011 #15

Avatar de ZUNDACK

bebeto dijo: Ver Mensaje
Espero que te sea de ayuda!

Saludos
Muchas gracias amigo es exacto lo que tiene que hacer, funciona perfecto !!!
12/10/2011 #16
Moderador

Avatar de elaficionado

Hola.

Aquí lo tienes.







Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: png 1.png (8,9 KB (Kilobytes), 797 visitas)
Tipo de Archivo: png 2.png (9,5 KB (Kilobytes), 714 visitas)
Tipo de Archivo: png 3.png (8,6 KB (Kilobytes), 689 visitas)
13/10/2011 #17
Excluido


gracias por colgarlo, lo analizaron si dejan el pulsador apretado ??
tiene eso en cuenta ??

o si lo apretan un poco largo .saben a que me refiero el tema de oscilar.
13/10/2011 #18

Avatar de DJ DRACO

En el primer circuito de elaficionado, será que al apretar el pulsador se hace un cortocircuito o me parece a mi?
13/10/2011 #19
Excluido


al principio los reles estan en serie.
Una condicion fundamental de este esquema es que los reles (supongamos vcc = 12v) funcionen ok sin problemas con 6v y tambien con 12v .

inicialmente estan las bobinas en serie.
al pulsar mandas a masa al de tu derecha ( y se apaga) y el otro recibe vcc toda.

a la miercoles..........en el dibujo de el medio , como se mantiene el rele de la izquierda si el pulsador quedo abiero (es NA) ????
yo supongo que en la fig. 1 estan ambos activos , o no ??
si, es asi.
entonces no veo como RL2 en la figura del medio hace para mantenerse activo .
en la primer figura estan en serie , en la segunda........nada

bueno , muy bueno , si funciona,.........
falta un dibujo , aca lo pongo
Imágenes Adjuntas
Tipo de Archivo: jpg zza.08.JPG (53,8 KB (Kilobytes), 249 visitas)
Tipo de Archivo: jpg zza.09.JPG (39,8 KB (Kilobytes), 143 visitas)
13/10/2011 #20

Avatar de Gudino Roberto duberlin

Hola Colegas no he analizado el circuito, pero si Uds. dicen que en un momento determinado ambos relays, mantienen sus devanados en serie, que sucederia si quisieramos utilizar el sistema con 220V.? por ejem.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.