Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2012 #1


bloqueo de procesador
Hola a todos,
mi problema es el siguiente: tengo un modulo que trabaja con un procesador,cada vez que lo alimento y recibe las ordenes para que procese informacion normalmente, no lo hace, simplemente se bloquea....solo hasta que toco una de las puntas del cristal con el multimetro.... y EURECA!!!!.... es como si desbloqueara y comienza a trabajar......
ya hice cambio de condensadores y el cristal no es comercial para reemplazarlo, es de 7.372800 Mhz, no consigo resultados.....Que puedo hacer?
06/01/2012 #2

Avatar de capitanp

Poca informacion - foto - circuito - onda = sin comentarios
06/01/2012 #3

Avatar de DJ DRACO

Ver si le llega la tensión para que el cristal trabaje...

o bien, los capacitores no estan bien conectados a masa...o bien...algo por el estilo...

porque al tocar con el tester lo que sucede es que una pequeña corriente de fuga hacia el cristal o hacia masa esta pasando y entonces el cristal oscila
06/01/2012 #4


Gracias por sus respuestas....
en un terminal del cristal tengo 0.8 voltios y en el otro 1.8V pero el costado donde ocurre esto es en el de los 0.8 voltios y es alli donde tiene el condensador de 22 pf
Imágenes Adjuntas
Tipo de Archivo: jpg IMG0059A.jpg (210,2 KB (Kilobytes), 10 visitas)
06/01/2012 #5

Avatar de DJ DRACO

tiene que tener capacitor en ambos polos!!!!

cada polo del cristal lleva 1 capacitor de entre 10 a 33pF dependiendo la frecuencias.
06/01/2012 #6

Avatar de Gudino Roberto duberlin

nelbayo dijo: Ver Mensaje
[IMG]E:\Fotografías\IMG0059A.jpg[/IMG]Gracias por responder....
en un terminal del cristal tengo 0.8 voltios y en el otro 1.8V pero el costado donde ocurre esto es en el de los 0.8 voltios y es alli donde tiene el condensador de 22 pf
Amigo, el valor que te devuelve el multimetro no te dira absolutamente nada, recuerda que tienes una señal ondulante, solo puedes conocerla mediante un osciloscopio.
El circuito es un diseño propio?, pues el enlace que subiste de foto no es correcto o esta mal subido.
06/01/2012 #7


lamentablemente en este momento mi osciloscopio esta en reparacion y no tengo como observar la señal y el circuito solo tiene un condensador,es un modulo de injeccion automotriz y se ve que no tiene muestras de un segundo condensador
06/01/2012 #8

Avatar de Gudino Roberto duberlin

Bueno, me surgio una vez un problema muy similar al tuyo, la unica solucion que pude darle, fue armar un oscilador externo obviamente con la misma fcia. de operacion e inyectandola en el pin del oscilador original en tu caso en el que obtienes el valor de 0.8V.
07/01/2012 #9


Gracias por su respuesta...
el problema es conseguir un cristal con esta frecuencia tan espacifica 7.372800 Mhz, intentare conseguirlo de algun modulo similar que este en buen estado este cristal.
07/01/2012 #10

Avatar de arrivaellobo

Prueba resoldando esa zona de la placa, puede haber un falso contacto.

Un saludo
07/01/2012 #11

Avatar de el-rey-julien

cambiar los dos capacitores del cristal a chasis ,los valores ''normales son de 22 a 33 pf
nelbayo dijo:
ya hice cambio de condensadores y el cristal no es comercial para reemplazarlo, es de 7.372800 Mhz, no consigo resultados.....Que puedo hacer?
consigue un cristal con valor lo mas cercano posible y ponle un trimer en serie de pequeño valor para ajustar la frecuencia,también revisa bien el filtrado de la fuente

Subir y bajar frecuencia fundamental de oscilador a cristal
10/01/2012 #12


muchisimas gracias por la ayuda prestada....no se me habia ocurrido un trimer capacitivo hare las pruebas y posteare de nuevo...gracias a todos...
11/01/2012 #13


hola todos
conclusion,despues de quemar todas las etapas de pruebas...el microcontrolador debe de ser cambiado.....la referencia P80A39AHL de intel respectivamente....alguien puede indicarme con que programador lo puedo leer,pues tengo el GQ4x y no lo soporta, para hacer el cambio por uno nuevo???.
de antemano gracias por sus respuestas.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.