Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/04/2007 #1


Bobina y diodo de proteccion
Bnas tardes

Por que se coloca un diodo en paralelo a la bobina de un relay cual es la funcion.
En mi caso yo tengo una fuente de 12v , 1.5a que caracteristicas debera tener el relay y el diodo

Gracias
Su amigo Jordan
26/04/2007 #2


segun se, cuando energizas una bobina, esta genera un campo electromagnetico, y este campo tiene una corriente, la cual puede afectar tu circuito digital, es por eso que el diodo se conecta en paralelo, para que no deje pasar la corriente generada por la bobina (de "rebote"), ya que el diodo polarizado inversamente se comporta como un circuito abierto, dejando solo conducir hacia la corriente hacia un lado, no se si me explico, pero tal como lo dices nos sirve de protecion a nuestro circuito.
Ahora, cuando compres el rele, fijate en el voltage de este, el cual debe ser = al voltage que llega a el rele, y el diodo puede ser un 1n4004 (rectificador). salu2
26/04/2007 #3


excelente la explicacion de el colega,es asi.

JORDAN,por q no subis el circuito de el q hablas asi lo vemos mejor?.
saludos.
26/04/2007 #4


El nucleo de la bobina es de hierro y lo forman pequeños imanes desorientados. Al aplicar corriente estos se orientan en una misma dirección.
Al cesar la corriente vuelven bruscamente a su posición en reposo. Es te cambio es el que te genera la corriente inversa. A mayor brusquedad en la vuelta mayor pico de corriente. Es de intensidad baja pero mucha tensión.

Saludos
26/04/2007 #5


Como te comentan es debido a la corriente que se induce en el momento de la desconexion, es una tension inversa de unoa centenares de volts, si tomamos un bc547 por ejemplo solo aguanta 30V, esos picos con el tiempo acaban destruyendo el transistor.

Con un diodo pequeñito tipo 1n4148 deberia ser suficiente pero mejor asegurarse con uno mas robusto como el 1n4004 o 1n4007.

In comentario siguiendo con el tema, el diodo es el elemto junto con la resistencia de la bobina que disipa la energia de la bobina.

Si deseamos eliminar esta energia de forma mas rapida se utiliza un diodo zener adecuado (segun Vcc). Como P=VI si es un diodo P=0.7*I pero si es un diodo zener P=Vzener*I o sea el tiempo disminulle drasticamente porque el zener disipa mucha mas energia que un diodo.

Recordad que el circuito se corporta como un circuito "oscilante" ya que circula una corriente por el diodo.
19/05/2008 #6


Gracias
muchas gracias, me ha servido mucho este tema. comentaré los resultados mas tarde, he tenido un problema con relays pero creo q el 1N4007 solucionará todo
28/05/2009 #7

Avatar de fraxisco

yo he leido en una pagina que a los motores de jugete de esos de 3 v le ponen un condensador (104 =100000pf) en paralelo con el motor para eliminar los (picos de tención) servira eso en realidad
31/05/2009 #8


el condensador que se coloca en los motores es para eliminar frecuencias indeseadas. No tiene nada que ver con picos de tensión. Una funcion parecida para lo que se colocan en los integrados.
31/05/2009 #9


el condensador absorve la chispa que hace el motor al arrancar o frenar ,y es una proteccion tambien , para el circuito,,saludos
23/07/2012 #10


Hola buenos dias me surgio una duda y espero me puedan audar, estoy diseñando un puente h de 50 volts a 10 amperes continuos, con pwm a 20 khz. Para proteccion de los transistores debo poner 4 diodos, mi pregunta es como elijo los diodos, es decir nesecito diodos rapidos debido a que uso pwm, o nesecito diodos de alto voltaje. existe algun calculo para obtener los valores nesesarios para los diodos que debo colocar ?????

bueno son unas cuantas dudas, la mayor parte de las veces use diodos en relevadores y pues no tenia problemas ya que colocaba un simple diodo rectificador, pero ahora tengo un motor con un gran voltaje en pwm.

gracias !!!
23/07/2012 #11

Avatar de SSTC

los diodos NO tiene que ser ultra rapidos con que sean rapido No hay problema, con el tema de la tension lo mismo NO es un gran criterio te recomiendo un FR100 creo que era el codigo esta en casi todas la fuente Push-PUll

probaria con un 1N4007 No es mucha frecuencia espero sea de tu audar
23/07/2012 #12


De hecho continue buscando y en algun lugar vi que podia cambiar precisamente el diodo que me dices, 1N4007 por uno UF4007 que es mas velos, segun lo que me dices, entonces la velocidad del diodo no importa??? tengo mis dudas en cuanto a la velocidad ya que los mosfets que utilízo conmutan a 20 hkz y pienzo que tal vez a esa frecuencia se le puede escapar algun transitorio a los diodos, aun con esta frecuencia no importa la velocidad de los diodos ???

gracias por tu respuesta
23/07/2012 #13

Avatar de SSTC

caifan dijo: Ver Mensaje
De hecho continue buscando y en algun lugar vi que podia cambiar precisamente el diodo que me dices, 1N4007 por uno UF4007 que es mas velos, segun lo que me dices, entonces la velocidad del diodo no importa??? tengo mis dudas en cuanto a la velocidad ya que los mosfets que utilízo conmutan a 20 hkz y pienzo que tal vez a esa frecuencia se le puede escapar algun transitorio a los diodos, aun con esta frecuencia no importa la velocidad de los diodos ???

gracias por tu respuesta
el 1N4007 es la vercio clasica es un diodo comun y corriente
el µN4007 es la vesion rapida del mismo diodo (fat diode) te lo recomiendo

En cuanto a tus 20Khz es a lo que me referia que no es mucha frecuencia si fuera 60Khz SI te recomiendo tales diodos, pero 20 es muy poco...

preguntaste 2 veces
17/09/2012 #14


Hola a todos, yo tengo una duda. no se mucho de electronica... o casi nada. el switch de arranque de mi auto ya no funciono, curiosamente se deshizo porque le di de martillasos furioso porque no dava vuelta la llave..., el caso es que ahora le puse unos relevadores para cada cable que tenia & asi encender el auto con dos botones... uno el encendido & otro el arranque de marcha, pero al conectar un relevador de esos universales de 3 conectores, hacia corto cuando conectava el negativo en el de la bobina del relevador, asi que le quite los diodos a todos los relevadores que use (5) & se soluciono el problema, pero ahora la bateria del carro se descarga sin razon, amanece descargada & ya revise todos los relevadores & ninguno se queda encendido. tendra algo que ver el hecho de haber quitado los diodos?

Para especificar: conecte el positivo al conector del relevador que esta marcado con el # 30 & el negativo al otro conector de la bobina & me hacia un chispasote. lo abri & al ver el diodo conectado en paralelo... dije: esto pa que sirve. & lo arranque & solo entonces funciono el relevador sin hacer corto en los mismos conectores como lo tenia.
17/09/2012 #15

Avatar de Dr. Zoidberg

zshadow dijo: Ver Mensaje
Para especificar: conecte el positivo al conector del relevador que esta marcado con el # 30 & el negativo al otro conector de la bobina & me hacia un chispasote. lo abri & al ver el diodo conectado en paralelo... dije: esto pa que sirve. & lo arranque & solo entonces funciono el relevador sin hacer corto en los mismos conectores como lo tenia.
Lo arrancaste.....y no probaste de darle con un martillo MAS GRANDE????
26/12/2012 #16


yo vi que uno de mis compañeros del salon utilizo un LED para proteger el rele en lugar de un diodo normal, se puede hacer eso? o esta mal? por que a mi me llamo la atencion
26/12/2012 #17

Avatar de Scooter

Si lo has visto es que se puede, el led en general es delicado, aguanta poca tensión inversa, es mas caro... pero eso si, es muy "visual" el funcionamiento.
27/12/2012 #18

Avatar de SSTC

eraser250 dijo: Ver Mensaje
yo vi que uno de mis compañeros del salon utilizo un LED para proteger el rele en lugar de un diodo normal, se puede hacer eso? o esta mal? por que a mi me llamo la atencion
de hecho lo original es que uses un led porque absorbe la EFEM y a la misma vez es mas rapido que un diodo común como el 1N4007
27/12/2012 #19


ok, hare unas pruebas en protoboard a ver si me aguantan sin problemas los leds, gracias por la informacion, saludos a todos
28/12/2012 #20
Excluido


ezavalla dijo: Ver Mensaje
Lo arrancaste.....y no probaste de darle con un martillo MAS GRANDE????
y tambien hacia "chispotazo " cuando alimentaba con la fuente al comun y el NC.........los arranco tambien y chau problema .

es ......un metodo .......puede ser util en ciertas ocasiones, con alguna gente .....que el problema se acaba , es cierto .
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.