Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/10/2006 #1


Calibrar amplificador
Hola amigos, les comento que he armado este circuito y no me funciona muy bien.
No se si será problema de calibración.
Ruego a uds, me puedan ayudar ya que lo saque de un libro y esta en ingles
Lo estoy alimentando con +- 45 v y el esquema me pide +-60.
dentro de mi ignorancia creo que puede pasar por ahí ya que suena bajo y además distorsiona mucho a máximo volumen.
De todas maneras si alguien pudiera decirme la probable razón, ruego ademas me indiquen que debo hacer con los dos potenciometros de 500ohm que están marcados.
De antemano muchas gracias.-
30/10/2006 #2


Re: ayuda para calibrar mi ampli
Si el amplificador te distorsiona desde un volumen bajo lo mas seguro es que este mal armado o mal calibrado sin embargo como es amplificador de salida mosfet en estos influye mucho el voltage bajo lo mejor que debes hacer es ponerlo a funcionar con su voltaje de 60 ya que si lo ajustas con este de 45 y no te funciona sera mas complicado ajustarlo después sin embargo te digo que este amplificador es un poco completo y su rendimiento se lograría con un sistema mas sencillo y barato
30/10/2006 #3


tambien calcuale la potencia del transformador de corriente, si el amplificador es de 50W RMS, el transformador tiene que ser por lo menos de 100W aproximadamente, ya que el consumo de corriente es aproximadamente el doble de la potencia real del amplificador, pero por el voltaje que nescesita y que le estas dando, seguramente como dice mauro tech la mejor es darle los 60 V nescesarios, o hacer uno mas sensillo, lastima que ya lo tenes armado, porque si no, te acnsejo los STK, son baratos, buenos y sensillos, yo toy trabajando con los STK-031 que dan 25W con 45V, pero esos son viejos, asi que uno actual seguramente te de 100 W con 45 V, bueno, saludos
30/10/2006 #4
Visitante


Re: ayuda para calibrar mi ampli
Hola ke tal. Bien para probar la etapa te recomiendo pongas un fusible de 1ampere tanto en el lado positivo como en el negativo, alimenta el circuito con los +-45V no te preocupes si no tienes los +-60V como sea tiene ke trabajar el circuito no con la misma potencia ke con los +-60V pero debe trabajar y minimo ke tu fuente de alimentación entregue los +-45V y 3 amperes efectivos. Ahora bien coloca un amperimetro en el lado positivo, al aplicarle tension revisa que corriente de reposo tienes, esta no debe exeder los 100mA, por otro lado coloca un voltimetro en estala VDC en la salida de la bocina (NOTA: no colokes bocina solo estamos testeando el modulo) este va la punta positiva en la salida y la negativa del voltimetro a tierra o comun, no debes tener tension alguna por mucho te marcara en milivolts y no exede los 50mV si llegaras a tener tension de 200 o mas milivolts debes ajustar el potenciometro o preset P1 500 Ohms hasta ke el voltimetro te marke la menor tension posible a esto se le llama ajuste de offset, alo mejor y no consigues tener 0Volt a la salida pero no debe estar por encima de 50 o mas milivolts. El segundo ajsute ke debes realizar es el BIAS o corriente de reposo este lo consigues con el potenciometro o preset P2 500 Ohms lo ke revisaras sera la corriente de consumo ke tienes en estado de reposo del amplificador esto es sin señal de entrada o modo (stand by) en tu diseño de amplificador la corriente ke te marcaria debe oscilar entre los 20 y 70mA si esta pasado de esta corriente varia el P2 de 500 Ohms hasta ke en el amperimetro baje la corriente de consumo te recomendaria ke la dejasese si es posible en 30 a 50mA. Algo ke tambien te recomiendo es revisar tu PCB porke aveces tenemos fallas al hacerlo. Espero te sea de ayuda esto ek te escribo SALUDOS.

Pd. si puedes poenr fotos de tu amplificador y la fuente de alimentacion mucho mejor
30/10/2006 #5


gracias amigos, comenzare a poner manos a la obra ya que he invertido muchisimo tiempo en esta joyita y lo que mas quiero es que uncione y no haya sido un desperdicio de tiempo y ganas mas que de dinero.

solo me queda una duda para seguir adelante con el ajuste de bias que me indica luciperrro pero:

donde debo colocar fisicamente (entre que puntos)el amperimetro?
¿entre el positivo de la fuente y el positivo del amplificador?
yo se que la corriente se debe medir en serie con una carga.
Un detalle que encontre con la descripcion de ajuste que hace el libro (en ingles y no lo entiendo),es que el circuito explicativo muestra los condensadores 11-12-13-14 de 25pF mientras que el circuito completo(que solo se le agregan los mosfet) estos condensadores aparecen como de 5pF, será relevante?

Nuevamente Gracias amigos y espero vuestra generosa respuesta.

PD. les comunico con el ajuste del del offset noté una mejora en el sonido
31/10/2006 #6
Visitante


germannorambuena dijo:
gracias amigos, comenzare a poner manos a la obra ya que he invertido muchisimo tiempo en esta joyita y lo que mas quiero es que uncione y no haya sido un desperdicio de tiempo y ganas mas que de dinero.

solo me queda una duda para seguir adelante con el ajuste de bias que me indica luciperrro pero:

donde debo colocar fisicamente (entre que puntos)el amperimetro?
¿entre el positivo de la fuente y el positivo del amplificador?
yo se que la corriente se debe medir en serie con una carga.
Un detalle que encontre con la descripcion de ajuste que hace el libro (en ingles y no lo entiendo),es que el circuito explicativo muestra los condensadores 11-12-13-14 de 25pF mientras que el circuito completo(que solo se le agregan los mosfet) estos condensadores aparecen como de 5pF, será relevante?

Nuevamente Gracias amigos y espero vuestra generosa respuesta.

PD. les comunico con el ajuste del del offset noté una mejora en el sonido

Hoa ke tal. La corrietne la ajustas tal cual lo sabes poneindo un extremo del amperimetro al positivo dela fuente ke en este caso seria la putna posituiva y el negativo dodne va el fusible y ya con eso haces el ajuste. lo de los capacitores puedes dejarselos de 25pF pero si se lso pusiste de 5pF no ay problema.

Saludos.
05/11/2006 #7


Re: Calibrar amplificador
amigos del foro:

Junto con saludarles, acudo denuevo a uds por el problema de mi amplificador.

Bueno, primero que nada les comento que la pcb tenia un detalle con el gnd que lo arregle antes de escribir la primera vez para ver si alguien me ayudaba con la calibración.

Bueno, el segundo problema que encontre fue que tenia un transistor puesto al reves, (lo habia puesto segun la disposicion fisica que entregaba el libro)

Luego de analizar el circuito, lo puse como correspondia, de maravillas, suena espectacular y una salida muy poderosa, segun el esquema, 250 rms a 4ohm ¿?.

solo me queda una duda problemosa con respecto a la calibracion:

a la salida no me entrega menos de 400mV (esto no se asemejo a los 30 o 50mV que me recomienda nuestro amigo luciperrro) sin señal de entrada y además los dos transistores SK1058 se calientan aun sin señal, a diferencia de los dos 2sj162 que ni se entibian sin señal, pero con señal encuentro razonable la variacion de temperatura que presentan.

Gracias a DIOS no fracase en estre proyecto y estoy muy conforme con el pero creo que aun le falta algun ajuste final y profesional el cual espero algun buen samaritano de este foro me pueda guiar.

Dea antemano gracias amigos.

PD. tengo el proyecto completo del libro (en ingles) pero no quiero los quiero postear ya que no quiero incurrir en algun tipo de problema por derechos de autor y todo eso.
Si alguien me puede ayudar y nesecita los detalles, los puedo enviar por correo.
05/10/2014 #8


;18200 dijo:
Hoa ke tal. La corrietne la ajustas tal cual lo sabes poneindo un extremo del amperimetro al positivo dela fuente ke en este caso seria la putna posituiva y el negativo dodne va el fusible y ya con eso haces el ajuste. lo de los capacitores puedes dejarselos de 25pF pero si se lso pusiste de 5pF no ay problema.

Saludos.
hola amigos estoy aprendiendo a calibrar bias o corriente de reposos porque estoy armando uno tambien pero despues de leer este post no me quedo clara la cosa, entendi que para hacer la calibracion solo se toma el lado positivo de la fuente ahi se coloco la punta positiva del amperimetro y la punta negativa del mismo (amperimetro) va tambien el el lado positivo del amplificador o me equivoco? alguien que por favor me ayude , le quedaré altamente agradecido.
05/10/2014 #9
Moderador general

Avatar de Fogonazo

carlos correa dijo: Ver Mensaje
hola amigos estoy aprendiendo a calibrar bias o corriente de reposos porque estoy armando uno tambien pero despues de leer este post no me quedo clara la cosa, entendi que para hacer la calibracion solo se toma el lado positivo de la fuente ahi se coloco la punta positiva del amperimetro y la punta negativa del mismo (amperimetro) va tambien el el lado positivo del amplificador o me equivoco? alguien que por favor me ayude , le quedaré altamente agradecido.
Puesta en marcha y ajustes de etapas de potencia nuevas o reparadas
Tema Cerrado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.