Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/09/2012 #21


Hola -Mooys-

En la imagen que adjuntaste se ve que el operacional localizado en la parte baja no tiene conectada su entrada Positiva.

Los extremos de la resistencia que le conectaste al secundario de la pinza se conectarían a cada una de las entradas del circuito que adjuntaste.
Para simularlo puedes conectar el generador que se ve en tu circuito.

Otro método que probablemente funcione es conectar un pequeño transformador de subida además de la resistencia que le conectaste al secundario de la pinza.
Por aquí hay algunos temas donde encontrarás la forma de calcular este pequeño transformador.

Lo que vimos por acá te sirvió de algo ??
http://www.forosdeelectronica.com/f11/circuito-amperimetro-pinza-amperimetrica-mul-100-a-71335/#post629578

saludos
a sus ordenes
18/09/2012 #22

Avatar de -Mooys-

Amplificar Voltaje AC de secundario de pinza amperimetrica
Saludos.

Buen dia MrCarlos gracias por la ayuda, entonces seria como anexo en mi primer imagen donde directo de la resistencia a las dos entradas de voltaje, pero para simularlo utilizo dos de esas terminales con el mismo voltaje como en la segunda imagen , lo hice asi y te comento que si midiendo con un voltimetro este marca 11Vac (con una R5 de 35kohms) y 12Vac con 40kohms pero este voltaje no cambia si aumento el voltaje de entrada en las dos terminales, es decir de unos 50mV a 100 mV o mas, por que sucedera esto. Ademas midiendo la forma de onda con el osciloscopio obtengo una señal muy pequeña como si en lugar de amplificar redujera el voltaje(como en la tercer imagen).

Al tratar de jugar con las resistencias y variar sus valores cualquier cambio me marca un error a la hora de simular a excepcion de variar R5 no mas de 5k (de 40 o 35 k).

Y gracias por la referencia a el otro post pasado y te comento que se trata del mismo circuito que entonces pero con algunos cambios, como que ya no puedo darle vualtas con cable a la pinza :( y antes si ya que ahora se tiene que hacer una medicion si abrir la carga.

En cuanto al transformador que mencionas, existira algunos para tan bajo voltaje o tendre que armarme alguno (estaria bien si pudiera desmotarlo de alguna parte).

Gracias por la ayuda
19/09/2012 #23

Avatar de -Mooys-

Podria realizar el mismo circuito del amplificador de instrumentacion con tres 741 en lugar de los 324 ya que tengo a la mano estos 741? me funcionaria igual?

Gracias por su ayuda
19/09/2012 #24


Hola -Mooys-

Realmente no sé porque decidiste utilizar un amplificador de instrumentación.
Donde lo pretendes utilizar, creo yo, no amerita su uso.

Dale una leída al PDF que te adjunto para que descubras las características que deben tener esos amplificadores de instrumentación.

Creo sería más fácil utilizar un amplificador con una adecuada ganancia a tu circuito y con una impedancia de entrada algo alta.
Luego un rectificador de precisión y posteriormente toda la circuiteria para la lectura indicativa de la magnitud de corriente.

Si lees las características del 741 que dices tener veras que dejaría mucho que desear para hacer el amplificador de instrumentación.
Pero haz una prueba en tu simulador a ver que resultados te da.

Lo que te mencioné del pequeño transformador tendrías que diseñarlo y hacerlo o mandarlo hacer de preferencia con núcleo de ferrita.

saludos
a sus ordenes
Archivos Adjuntos
Tipo de Archivo: pdf El amplificador de instrumentación.pdf (1,03 MB (Megabytes), 29 visitas)
19/09/2012 #25

Avatar de -Mooys-

Amplificar voltaje AC
Saludos.

Gracias por la ayuda MrCarlos, te comento que comence pensando en los amplificadores de instrumentacion por que buscando en el foro encontre varios temas donde amplificaban con estos voltajes AC chicos y pense que era de las maneras mas viables de hacerlo pero ahora que lo pienso tienes razon, ya que el amperimetro por si solo si alcanza a leer las corrientes de cargas pequeñas (por ejemplo focos de 60W) y no creo que tenga un amplificador de instrumentacion sino mas bien un amplificador sencillo como tu comentas, y ademas me facilitaria mucho el trabajo pero seria entonces como un amplificador no inversor como el que muestro? , o seria algo mas complicado ya que es un voltaje AC chico, o como dices con algun otro amplificador como el 358.

Gracias por la ayuda
Imágenes Adjuntas
Tipo de Archivo: png Capture4.PNG (14,2 KB (Kilobytes), 24 visitas)
19/09/2012 #26


Hola -Mooys-

Ese amperímetro de gancho que pretendes utilizar ahora es el mismo que vimos en el otro tema ??
Deberías aprovechar el circuito que ya tiene para continuar con tu proyecto.
Seguramente tiene una salida análoga donde sería más fácil utilizarla.

saludos
a sus ordenes
19/09/2012 #27

Avatar de -Mooys-

Amplificar voltaje AC
Saludos

MrCarlos gracias por el recordatorio, te comento que busque el circuito del amperimetro con el que me ayudaste en aquel entonces y en la esquina derecha encontre el amplificador que muestro en la imagen con el CA3140 el mismo que el del rectificador de presicion y parece funcionar muy bien al menos en el simulador (supongo que funciona tan bien por que tiene una mejor relacion de impedancia es decir alta a la entrada y baja a la salida). Enseguida comprare lo que necesito para armarlo y comprobar.

Gracias por la ayuda
Imágenes Adjuntas
Tipo de Archivo: png cto amplificador.PNG (29,4 KB (Kilobytes), 16 visitas)
20/09/2012 #28

Avatar de Scooter

Si quieres amplificar le das varias vueltas al hilo por dentro de la pinza.
20/09/2012 #29
Moderador general

Avatar de DOSMETROS

Unificado

-Mooys- no hagas mensajes dobles

2.4 No está permitido iniciar dos o más temas con respecto al mismo tópico o asunto, ni publicar dos o más mensajes cuyos contenidos coincidan dentro de un mismo foro o en vários foros. Dichos temas o mensajes publicados podrán ser eliminados o unidos sin aviso previo o posterior.
20/09/2012 #30

Avatar de -Mooys-

Amplificar voltaje AC
Saludos.

Realizando el cto en protoboard parece funcionar bien pero me di cuenta en el simulador que funciona bien por los 50mV ac de entrada como muestro en la 1ra imagen donde se ven la forma de onda amplificada pero conforme bajo este voltaje de 50mv la onda amplificada se va desplazando hacia abajo como muestro en la segunda imagen donde alimento con 5mV ac y la onda amplificada se desplazo hacia abajo . Esto podria afectar a la hora que esta señal entre en el rectificador de precision para luego entrar a un comparador y activar una salida o no deberia tener problema.

Scooter te comento que antes asi lo tenia, es decir con varias vuelas de cable al TC (como 10) pero ahora busco hacerlo sin abrir el cto de la carga con la pura pinza.

DOSMETROS disculpa por la falta, gracias por recordarme la regla.

Gracias por su ayuda
Imágenes Adjuntas
Tipo de Archivo: png Capture5.PNG (126,5 KB (Kilobytes), 16 visitas)
Tipo de Archivo: png Capture6.PNG (136,2 KB (Kilobytes), 14 visitas)
20/09/2012 #31


Hola -Mooys-

Es curioso, hice el mismo circuito al que adjuntaste y no ocurre ese efecto que mencionas.
Es muy probable que no afecte a la hora de conectar el rectificador de precisión.

saludos
a sus ordenes
01/10/2012 #32

Avatar de -Mooys-

Problema con amplificador para rectificador de precision
Saludos.

Continuando y probando el circuito que muestro en la imagen, en el cual intento obtener una señal (mV) proporcional a la corriente que pasa por el primario del transformador de corriente dependiendo de la carga, me topo con un problema, que no se a que se deba. Para bajas cargas el circuito funciona bien, es decir cuando tengo a la salida del rectificador de precision de entre 50 y 200 mV, pero cuando subo la carga y apartir de que el voltaje de salida llega a aproximadamente 250mV si continuo aumentando la carga este voltaje de salida en lugar de continuar aumentando proporcional a la carga, comienza a bajar , no se si se deba a que de alguna manera se satura el amplificador, aunque como menciono el cto funciona bien antes de llegar a los 250mV (para carga que indusca menos de eso), esto es que si tengo una carga que indusca a la salida 400 mV por ejemplo, en la salida tengo en lugar de los 400mV aprox 150mV ya que sube hasta 250mV y ya no puede subir y comienza a bajar.

Gracias por su ayuda

Sera que la resistencia de 56ohms es muy grande? ya que inicialmente esta era de 3ohms pero para aumentar el voltaje le puse esta de 56ohms.
Imágenes Adjuntas
Tipo de Archivo: png Capture6.PNG (39,7 KB (Kilobytes), 37 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.