Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/03/2009 #1


Circuito amplificador de 8w en protoboard
Hola gente!
Estoy tratando de incursionar en la electronica y ando perdido, buscando sin encontrar una duda..que me esta matando...pero estoy seguro que es una pavada (asi que consideracion, se poco y nada)

Quiero armar este circuito en la protoboard

http://www.guidecircuit.com/Circuit%...watt%20amp.htm

Creo que los componentes en la protoboard estan bien puestos
El tema es como conectarlo a los 12v, no entiendo donde iria el positivo y donde el negativo
Al no ser un circuito "cerrado" (por decirlo de algun modo)..me descoloca
El negativo va a tierra? solo entra el positivo? (se entiende la duda?)

Despues entra positivo al parlantito y el negativo va a tierra (no se conecta?)
Y en cuanto a la entrada de audio tambien..tengo un conector de miniplug..pero conecto el positivo al circuito y el negativo?

Estoy realmente perdido en cuanto a como conectarlo..si alguno entiende la duda y con palabras puede explicarlo, se agradece!

Espero que se me entienda
Saludos
15/03/2009 #2
Moderador general

Avatar de Fogonazo

Este es el datasheet del integrado (LM383), en este te dice la distribución de las patas incluyendo la alimentación.

http://www.datasheetcatalog.org/data...r/DS007145.PDF
15/03/2009 #3


Gracias por responder Fogonazo, pero sigo sin entender

Segun otro diagrama del circuito, entra el positivo por la pata numero 8 del circuito integrado (LM383) y por la pata numero 4 sale una flechita. Esa flechita significa que va al negativo o a tierra?

http://www.circuitstoday.com/wp-cont...8-watt-amp.jpg

Y hay otras flechitas, saliendo del parlante, de una resistencia y de un capacitor..a donde van conectadas? al negativo de la protoboard o a tierra?

Se entiende la duda?
15/03/2009 #4
Moderador

Avatar de elaficionado

Hola.
Espero que esto aclare tu duda.

Chao.
elaficionado
Imágenes Adjuntas
Tipo de Archivo: jpg 8_watt_amp_182.jpg (33,3 KB (Kilobytes), 303 visitas)
15/03/2009 #5
Moderador general

Avatar de Fogonazo

ottino dijo:
Segun otro diagrama del circuito, entra el positivo por la pata numero 8 del circuito integrado (LM383) y por la pata numero 4 sale una flechita. Esa flechita significa que va al negativo o a tierra?
Solo tiene 5 patas
La alimentación es entre las patas 5 (+) y 3 (- GND)


http://www.circuitstoday.com/wp-cont...8-watt-amp.jpg
En ese dibujo estan mal numeradas las patas
¿ No te habrás confundido y me estas hablando de otro circuito integrado por ejemplo LM386 ?

Y hay otras flechitas, saliendo del parlante, de una resistencia y de un capacitor..a donde van conectadas? al negativo de la protoboard o a tierra?
Este es el esquema aconsejado por el fabricante
Imágenes Adjuntas
Tipo de Archivo: jpg lm_383_151.jpg (14,0 KB (Kilobytes), 195 visitas)
15/03/2009 #6


Uhh fogonazo me mataste! lo fui a comprar y el vendedor me dio ese, le pedi el LM383 (lo tenia anotado)

Voy ver que onda con el esquema de ese circuito que me redibujo elaficionado (gracias!)
Una pregunta, segun ese dibujo que hiciste, donde esta la resistencia R1 esa tambien va conectada al negativo?

Gracias por la atensión!

Saludos
15/03/2009 #7
Moderador general

Avatar de Fogonazo

ottino dijo:
Uhh fogonazo me mataste! lo fui a comprar y el vendedor me dio ese, le pedi el LM383 (lo tenia anotado)
¿ Tu circuito integrado se parece al dibujo ?

Voy ver que onda con el esquema de ese circuito que me redibujo elaficionado (gracias!)
Una pregunta, segun ese dibujo que hiciste, donde esta la resistencia R1 esa tambien va conectada al negativo?
Yo no lo hice, lo hizo el fabricante del integrado.
El triangulito es equivalente a las rayitas de mayor a menor y es el negativo de la alimentación
15/03/2009 #8
Moderador

Avatar de elaficionado

Hola.
Como ya te ha mencionado, todos los triángulos están coenectados entre sí, y es la tierra o negativo de la batería o fuente de alimentación, R1 está conectado a tierra.

Chao.
elaficionado.
16/03/2009 #9




amigo mio, hace unos 2 años empece con esto de la electronica y al principio tenia exactamente las mismas dudas que planteas ahora....pero es algo sumamente sencillo.

en la imagen nº2 estan las conexiones que se deben hacer.
como ves, tu amplificador consta de 5 patillas.

pues en el lugar donde esta el signo mas va el positivo de tu fuente y en donde estan los menos va el negativo de tu fuente.

tienes que entender que siempre que hay un simbolo de tierra este debe ser conectado al negativo de fuente ya que su significado es potencial 0.

saludos, cualquier consulta, te la respondo a la brevedad
16/03/2009 #10


Acabo de fijarme bien y sobre el circuito integrado dice NE555N (y otras letras)
O sea que no es el LM383, de ahi es que tiene 8 y no 5 patitas

El vendedor se confundio, me vendio gato por liebre o vaya a saber uno que paso..
pero por lo que estoy viendo y googleando el NE555N es un contador de tiempo y lejos esta de un amplificador de audio

El NE555N no me va a servir para el circuito del amplificador..

Gracias por la atensión!

Saludos
16/03/2009 #11
Moderador

Avatar de Chico3001

Tienes razon.... el 555 es un oscilador y nada que ver con el LM383, tienes que comprar uno nuevo y verifica que se parezca a este:
Imágenes Adjuntas
Tipo de Archivo: jpg fisical_156.jpg (29,1 KB (Kilobytes), 96 visitas)
05/09/2009 #12


Respuesta: Circuito amplificador de 8w en protoboard
Hola gente, vi este amplificador bastante simple de hacer y barato y me fui a comprar para ver si armaba mi primer amplificador. Resulta que lo termine, pero en vez de darme 5 capacitores el flaco me dio 4, es decir, 1 de 2000 uF, otro de 470, otro de 0.2, y otro de 10 uF. Sin embargo el fabricante del transistor recomienda 5 capacitores, esta bien, pero el primer grafico yo solo vi 4 capacitores y decidi hacerlo con eso, y aparte en vez de 3 resistencias, utilize 2. El amplificador anda, pero distorciona de manera tal, que practicamente el sonido es distorcion y casi no se escucha nada la musica. En la imagen podran observar, quisiera que me digan si estoy haciendo algo mal, o si simplemente tendria q ir a comprar el capacitor y la resistencia que me falta.
Muchas gracias de todas maneras

PD: Vale aclarar que la 3er patita del transistor esta conectada a tierra (digo porque la foto parece medio borroso), cualquier cosa pregunten si no se ve bien. gracias
Archivos Adjuntos
Tipo de Archivo: rar Foto del amplificador.rar (737,4 KB (Kilobytes), 109 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.