Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/12/2008 #21
Moderador

Avatar de elaficionado

Hola.
Aquí tienes otra forma de conectar.

Chao.
elaficionado.
31/12/2008 #22


Hola elaficionado. tengo una duda.. porque alimentas con VCC+ en el lado de tierra?.. otra cosa. no se. hice un circuito el que anexo.. y no se. no le emto voltaje osea me explico solo aliemtno el lm324 por el pin 4 con 12 V y el pin 11 llevo a tierra hago todas las conexiones pero cuando lo hago a la practica el primer led enciende solo si agragarle el Vin. no entiendo porque
31/12/2008 #23
Moderador

Avatar de elaficionado

Hola.
Te envié un último circuito, en él, usé el terminal (+) de cada operacional, como punto de referencia de voltaje, ya que ese terminal se usa cuando quieres hacer un comparador. Por lo que cambias la disposición de los LEDs, y la señal de entrada va al termina (-) de cada operacional. Creo que por eso tu circuito no se porta como quieres o hay alguna conexión erróena.
Sobre los 12V no entiedo tu pregunta, ya que los 12V van hacia la pata 4 y tierra a la pata 12.

Chao.
elaficionado.
31/12/2008 #24


por eso.. osea 12 V en pin 4 y Pin 11 Tierra no!?
31/12/2008 #25


pero el circuito que mande el ultimo esta bien o no!?. porque lo he montado tres veces y nada..
31/12/2008 #26
Moderador

Avatar de elaficionado

Hola.
Es la pata 11 me equivoqué, lo siento.
Prueba el último que te mandé. Ese circuito creo que es el más apropiado.
El circuito que haz armado, te refieres a que la conector de entrada está al aire, si es así prueba no dejalo al aire, que está siempre conectado al circuito (en el punto medio del potenciómetro, y el poteciómetro entre Vcc y tierra.


Chao.
elaficionado.
31/12/2008 #27


ok perfecto dejam probar con eso ok!?.. pero..... yo creo q d todas maneras no deberia de encender.. pero dejma probar. en mi pais faltan 45 minutos para el new year jeje .. Feliz AÑo jeje
01/01/2009 #28
Moderador general

Avatar de Fogonazo

En este esquema sobra R6 (no hace falta), te afectaría la luminosidad del ultimo led, se vería menos luminoso

http://www.forosdeelectronica.com/download.php?id=17452
01/01/2009 #29


hola a todos. Feliez Año jejeje- bueno estoy aqui porque hoy volvi a armar el circuito en mi protoboard y bueno le he tomado una foto para que veana ver si hay alguna conexion esta dañda. le conecte de una vez el potenciometro de 10 k y el cambia los diferentes voltaje e enciende las luces pero no como quisiera jajaja... cuando le entra 0 V passs queda encendido el primer led Verde... perocuando Cuando cambio la conexio de las salidas de los AO.. me explico...la primera salida es el pin7 va ala primera resistencia y de la resistencia al primer led hay todo bien pero cuando la segunda salida el pin 8 lo conecto al lado positivo del led Igual con la salida del pin 14 conecto al lado del segundo led la pata positiva hay hay esque cuando coloco el potenciometro a toda amquina se apagan todos los leds pero cuando los coloco en la pata del led egativa se enciende el led verde sin aplcarle ningun voltaje y cuando encendi el segundo led el led rojo el q deberia encender a los 6.5 V enciende el amarilloy el rojo.. pero no entiendo porque aqui dejo el ciercuito y la imagen acotando ciertas cosas.. Gracias de Ante Mano!1
Archivos Adjuntos
Tipo de Archivo: rar otra_manera_295.rar (688,6 KB (Kilobytes), 271 visitas)
01/01/2009 #30
Moderador

Avatar de elaficionado

Hola.
prueba esto.

Chao.
elaficionado.
Archivos Adjuntos
Tipo de Archivo: rar otra_manera1_948.rar (1,9 KB (Kilobytes), 430 visitas)
01/01/2009 #31


arrrrr de verdad elaficionaod ya no se que hacer nada me sale.. .... tya estoy perdiendo la paciencia jejeje. no se. le coloque un diodo pero nad.a no . no se..viste la imagen que te mande estan bien las conexiones?
01/01/2009 #32
Moderador

Avatar de elaficionado

Hola.
Sí vi las conexiones, pero no sé que decirte. porque tengo la impresión de que lo LEDs no están conectados.
Tu problema es el LED que se prende sin señal, eso lo soluciona el diodo (fíjate en la posición del diodo), o nada funciona.
Mira es año nuevo, descansa un poco, y mañana con otro aire vas a ver las cosa de manera diferente. Desarmas todo y lo vuelves a ensamblar con más paciencia.

Suerte.
Chao.
elaficionado.
01/01/2009 #33


ok elaficionaod Gracias.. si bueno mañana vere. voy a ver a mi novia jeje y contarle de mi frustracion jajaja.. una cosa. no sera posible que el Amplificador este dañado!?
07/01/2009 #34


Muy Buenas Noches a Todos aqui. Pues nada. quiero Agradecerles a todo por su tiempo y dedicacion a este tema que cree. pues queria decirle que ya logre hacer funcionar el comparador, he comprado otro comparador LM324 aparentemente el que estaba utilizando ya estaba medio dañado asi que hoy lo compre y apenas llegue monte el circuito. elaficionado hice lo del diodo y en efecto led Rojo (el ultimo led) no enciende solo ahora con el potenciometro de 10k regulo los voltajes de 4-6-8 respectivamente indicando. bajo-normal-alto. de verdad aprecio mucho todo su empeño y dedicacion... jejeje .. Fogonazo a ti tio un millo de gracias tambein por todo su tiempo jeje. estare mas activo al foro de ahora en adelante para asi opinar en temas que tenga conocimiento para asi otras personas se vean beneficiadas.. Muchas Gracias a todos. Un saludo

Luis Jhonathan Garcia
Venezuela. Ciudd Bolìar
14/01/2009 #35


a mi me toco uno muy parecido, te mando la .DSN y apañate...(utiliza orcad) yo lo realice con el LM393
Archivos Adjuntos
Tipo de Archivo: rar 2proto_edu_808.rar (7,2 KB (Kilobytes), 232 visitas)
04/02/2010 #36

Avatar de hepl2000

Respuesta: Circuito comparador de voltaje con el lm324
Fogonazo dijo: Ver Mensaje
Estas haciendo un cortocircuito en las entradas de IC1-b
ademas de ese corto de la variable con r3 y r4, la ultima resistencia es de 220k cuando en realidad debe ser de 220 ohm
04/02/2010 #37
Moderador

Avatar de elaficionado

Respuesta: Circuito comparador de voltaje con el lm324
Hola.


Chao.
elaficionado.
19/05/2010 #38

Avatar de bocagonza

Respuesta: Circuito comparador de voltaje con el lm324
alguien me podria decir como usar el lm324n como un simple comparador de voltaje por medio de una resistencia variable
05/09/2010 #39


tengo problemas para usar el lm324n como comparador de voltaje, ayuda por favor
Hola amigos, quiero hacer funcionar un swicth hall (A1101E de allegro), el mismo me tira un voltaje de alrededor de 200mv cuando le hacerco el iman.
Quiero usar un lm324N para pasarlo a un voltaje de aprox 8v para poder utilizarlo en otro circuito que arme.
Realice el circuito en el proteus y en teoria funciona perfecto pero....
en el protoboard no, y no se por que.

Genero un pulso intermitente de 200mv y 0v, ajusté el voltaje a comparar a 150mv con las dos resistencias.

Lo que me hace es que ya tiene voltaje a la salida de 2 v y cuando acerco el iman se va a 4,5, para encender el led me alcanza pero no me dispara bien el 555 por flanco, necesito mas diferencia de voltaje, no entiendo porque tiene voltaje con la entrada en 0 cuando no deberia y por que no sube a 8 v cuando lo tiene que hacer.

Si alguien me puede ayudar lo agradeceria, igual seguire probando (el unico comparador que tengo por ahora es el lm324n no pude probar con otro).

Dejo esquema para analizar
Archivos Adjuntos
Tipo de Archivo: pdf Comparador con amplificador operacional 1.pdf (17,4 KB (Kilobytes), 257 visitas)
30/10/2010 #40

Avatar de mendek

Respuesta: Circuito comparador de voltaje con el lm324
hola e estado viedo los circuito y estan buenos
quisiera saber si ahi manera de conectar 2 ó 3 circuitos iguales y que la escala de cada led sea diferente; por ejemplo d1=1.5v, d2=3v, d4=4v etc... no se si me explique. no quiero decir que esos sean lo valores pero mas o menos asi va la idea
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.