Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/04/2011 #1


ayuda con circuito de leds
Hola a todos! soy nuevo en el foro y querria ayuda con la 3º luz de freno que quiero instalar en mi coche.
Se la compre a un amigo y me dice que a él le funcionaba perfectamente.

Son 28 leds rojos separados en 7 grupos de 4 leds en serie con una resistencia (aunque curiosamente la resistencia no esta al principio del circuito de los 4 leds, sino que está entre el 1º y 2º led):
En la tulipa del freno pone 13.5V / 2.8W (no se exactamente a que datos se refiere..si a todos los leds juntos...)

Se supone que viene todo montado para unicamente conectarlo al sistema de frenos del coche.
Pues bien, lo conecté y de los 7 grupos de leds en serie no me lucen 2. Me luce el del medio, los dos siguientes a continuacion para cada lado no me lucen, y ya despues me lucen todos hasta los extremos (supongo que la ubicacion no importa)

La resistencia que traen tiene los colores: marron negro marron y oro.

Sabriais decirme cual puede ser el problema?? Añadir que antes uno de esos 2 conjuntos de leds que no me lucen parpadeaban, y ahora ni lucen...

Gracias de antemano! Saludos
22/04/2011 #2

Avatar de Manuel51

Esa es una resistencia de 100 ohmios. Intenta pasar una foto o un esquema de los leds para que sea más fácil ayudarte. Para empezar puedes ir probando los leds individualmente para var si hay alguno quemado. Lo puedes hacer con una pila de 1,5V y con un par de cables tocas en las patas de los leds.

Saludos.
22/04/2011 #3


hola!

pues aqui subo unas fotos para que veas los leds

http://s3.subirimagenes.com:81/fotos...2042011249.jpg

http://s2.subirimagenes.com/fotos/pr...2042011251.jpg

http://s3.subirimagenes.com:81/fotos...2042011253.jpg

http://s2.subirimagenes.com/fotos/pr...2042011252.jpg

He probado los leds con una pila de 1.5V y en uno de los grupos de 4 leds que no encienden uno de ellos no se ha encendido, y en el otro conjunto se han encendido todos pero uno mas levemente que los demas.

Es curioso, pero hay un conjunto de leds que antes no se me encendia y ahora si se me encienden. Igualmente siguen fallando dos, y son los dos que salen en la foto, lo he estado probando toda la mañana.

¿Diagnostico? jeje

Gracias! Saludos
22/04/2011 #4

Avatar de Manuel51

Bien, vayamos por partes, como dijo Jack el destripador. La batería del coche, cuando está bien cargada, alcanza los 13,8V. Los leds serán de alto brillo y de 5 mm. Hay dos clases de leds rojos de 5 mm y de alto brillo: Los que abren 30 grados y los que abren 60. Los de 30 grados tienen una alimentación comprendida entre 1,8 y 2,4V. Si son de este tipo, la resistencia de 100 Ω es pequeña y habría que cambiarla por una de 330 Ω. (Habría que cambiarlas todas). Si son de 60 grados, la resistencia está bien calculada. Por otra parte, me parece ver en las fotos que solo hay seis resistencias y no siete. Si son seis, mira bien los colores y observa si hay alguna diferente. Esto es por si no son siete grupos de cuatro resistencias, sino cinco grupos de cinco y uno de tres. Por lo pronto te recomiendo que cambies el led que no se enciende y que repases las soldaduras de todos los componentes por si alguna no hace buen contacto. También sería recomendable que comprobases la continuidad de las pistas del circuito impreso. Estos están sometidos a muchas vibraciones en los coches y puede haber alguna pista cortada. Y comprueba, también, que la resistencia de los grupos que no se encienden no está abierta. Por ahora no se me ocurre nada más. Ya me dirás cómo han ido las cosas.

Saludos.
22/04/2011 #5


Hello!

Pues sí son 7 resistencias, y todas del mismo color, no se apreciará bien en las fotos. Y supongo que serán de 60 grados, ya que es una luz de freno que se vende así homologada, no creo que monten mal el circuito de fábrica; supongo claro.

Cambiaré el led que no me enciende (dicho led esta aparentemente igual que los otros, no tiene ningún síntoma de estar quemado, aún así como no enciende seguiré el consejo).

Avisaré con nuevas noticias!

Muchas gracias!
22/04/2011 #6


Si es que ya identificaste el led, va ser necesario que compres un grupo de 4 leds iguales, y los sustituyas en donde va el led dañado en la serie (grupo de 4), aunque no sea igual al de los que tiene instalados la barra de leds, después es muy importante que apliques barníz en aerosol o con brocha por ambos lados del circuito impreso, esto para evitar se repita la falla por humedad.
25/04/2011 #7


Hello a todos!

Pues todo ha ido muy bien! Cambié los 4 leds y todo perfecto!
Solo tuve un percance sin querer en con uno de los led de un extremo y fastidie el circuito impreso, asi que corte esos 4 leds en serie y punto, he pasado a tener 24 leds.

Ya esta pontado en el coche y se encienden perfectamente.

Muchas gracias por todo!
Ha sido todo sencillo, no cai en que los leds estaban quemados porque aparentemente no presentaban ningun sintoma de quemado, estaban transparentes como los demas!

Saludos!
25/04/2011 #8

Avatar de Manuel51

Me alegro. Todo arreglado. Ahora, dile a tu amigo que te rebaje el precio.

Saludos.
26/04/2011 #9
Moderador

Avatar de D@rkbytes

Luces para freno de tercer genero
gonssse dijo: Ver Mensaje
Hola a todos! soy nuevo en el foro y querria ayuda con la 3º luz de freno que quiero instalar en mi coche.
Se la compre a un amigo y me dice que a él le funcionaba perfectamente.

Son 28 leds rojos separados en 7 grupos de 4 leds en serie con una resistencia (aunque curiosamente la resistencia no esta al principio del circuito de los 4 leds, sino que está entre el 1º y 2º led):
En la tulipa del freno pone 13.5V / 2.8W (no se exactamente a que datos se refiere..si a todos los leds juntos...)

Se supone que viene todo montado para unicamente conectarlo al sistema de frenos del coche.
Pues bien, lo conecté y de los 7 grupos de leds en serie no me lucen 2. Me luce el del medio, los dos siguientes a continuacion para cada lado no me lucen, y ya despues me lucen todos hasta los extremos (supongo que la ubicacion no importa)

La resistencia que traen tiene los colores: marron negro marron y oro.

Sabriais decirme cual puede ser el problema?? Añadir que antes uno de esos 2 conjuntos de leds que no me lucen parpadeaban, y ahora ni lucen...

Gracias de antemano! Saludos
Ese Circuito es bastante clasico y solo reQUiere de dos cables.
Positivo y negativo, la resistencia mencionada cafe nefro cafe corresponde a una R de 100 omhs, tu dices QUe el sistema cuenta con 28 leds, mmh el calculo para 12V QUe es el voltaje nominal de una bateria de carro seria. Si supongamos cada led lo encenderiamos con aprox. entre 1.6V a 1.8V usando 7 leds en serie se encenderian todos sin llevar ninguna resistencia.
mas una posible de proteccion de unos 10 omhs (Cafe Negro Negro) a unos 2watts
ya QUe 7 X 1.8 = 12.6 y la R seria de protección, pero si metes 10 leds en serie se prenderan
En este caso si uno se funde toda esa barrra serial no encendera.
puedes hacer cuatro barras en serie de 7 LEDS con una R de 10 omhs al final de cada barra.
eso te daran cuatro barras de LEDS formando un total de 28 LEDS
Para revisar las barras de LEDS se usa una pila de 1,5 V y colocando el positivo de la pila al Anodo de cada LED y el Negativo de la pila al Katodo de cada LED
El katodo del LED es la parte Plana de la orilla del LED en ese pones el negativo de la pila.
EL LED ke no encienda lo reemplazas y listo.
PD: Si QUieres circuitos basados en sistemas de iluminación, para eso estamos aqui en el foro.
Aqui No hay ventas, solo soluciones.
Bye4Now

PD. Hay LEDS Auto parpadeantes, si un LED de estos se fundio hara QUe toda la barra deje de funcionar, tanto se apague o la haga prender toda, por otro lado puede tambien llevar un sistema
de control y tambien se pudo haber dañado.

Imágenes Adjuntas
Tipo de Archivo: jpg Luces de Freno.jpg (173,4 KB (Kilobytes), 15 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.