Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/05/2009 #1


Circuito con leds solo funciona cuando acerco el dedo. Porque?
Buenas! Mi duda es la siguiente: arme un pequeño circuito que utiliza un 555 y un 4017b para el encendido de 8 leds. A los leds los montes en forma d circunferencia (en una plaqueta aparte) y cuando probe el circuito solamente queda encendido un solo led y encienden los demas cuando acerco el dedo al 4017, alguien sabe a q se debe? que puedo hacer para q funcione sin acercar al dedo? Al circuito primero lo probe en el pcb wizard y funciona perfecto, pero en la realidad solo funciona cuando le acerco el dedo. Otro problema es q en el primer led q debe encender, o sea el q va conectado al pin 3 del 4017, cuando encienden todas las luces este led se enciende mucho menos que los otros, y otro problema es cuando le aumento la tension, por encima de los 7 v enciende la mitad de los leds. estos dos ultimos problemas mucho no me molestan pero si me los pueden solucionar mucho mejor, el q si me molesta es el q solo funciona al acercar mi dedo por encima del 4017.
17/05/2009 #2
Moderador

Avatar de elaficionado

Hola.
Publica tu circuito, para tener un mejor idea.

Chao.
elaficionado.
17/05/2009 #3


Hi.

Su problema CREO que radica en que tienes que prender muchos leds, la corriente no es suficiente proporcionada por el 4017 para todos los leds, cuando le acerca el dedo funciona porque usted tiene estatica y eso hace que el circuito funcione bien.

Trate de amplificar la corrente para cada led con un transistor, tendria que aumentar el numero de componentes considerablemente (8 transistores mas las resistencias) pero le funcionaria como usted quiere.

Saludos!
17/05/2009 #4
Moderador general

Avatar de Cacho

Victronica dijo:
Su problema CREO que radica en que tienes que prender muchos leds, la corriente no es suficiente proporcionada por el 4017 para todos los leds
Me sumo a eso.

elaficionado dijo:
Publica tu circuito, para tener un mejor idea.
Y a esto también.


Si publicás el circuito será mucho más simple apuntar en la dirección correcta y sugerir una solución.

Saludos
17/05/2009 #5
Excluido


Victronica dijo:
Hi.

Su problema CREO que radica en que tienes que prender muchos leds, la corriente no es suficiente proporcionada por el 4017 para todos los leds, cuando le acerca el dedo funciona porque usted tiene estatica y eso hace que el circuito funcione bien.

Saludos!
no comprendo ese concepto ?

en lo demas , si no pone el circuito da para los expedientes x

para mi el problema es : mucho wizzard y poco soldador (siempre adivinando por qu eotra no queda)
17/05/2009 #6

Avatar de Eduardo

Te equivocaste de circuito y armaste el detector de dedos
17/05/2009 #7
Excluido


jjaaaaaaaa
18/05/2009 #8
Moderador general

Avatar de Cacho

Eduardo dijo:
Te equivocaste de circuito y armaste el detector de dedos

[Aplausos] [/Aplausos]
18/05/2009 #9
Moderador

Avatar de Tacatomon

Creo que ya fue a patentar el "Detector de Dedos".

Esto va a ser utilisssiiimo para los bebes que quieren meter los dedos en los contactos a 220VAC.
Quisas hasta haya premio nobel.

Saludos.
18/05/2009 #10
Moderador general

Avatar de Cacho

fernandob dijo:
me lo espantaron :( .............y eso que tenia un nick ahora que lo veo parecido al mio .......
¡y nos vamos a quedar con la duda de cómo se hace el detector de dedos!

Ya en serio, quizá le faltara la conexión de la masa, o tuviera una deficiente.
18/05/2009 #11


Podría ser que tenes mucho ruido proveniente de la fuente, por varios motivos podría ser, proba poniendo en cada uno de tus integrados ente el vcc y vdd un capacitor, podes probar con alguno de 10micro de menos capacidad seguramente también ande, si con 10 no va aumenta.
18/05/2009 #12


Detector de dedos? q buena idea jaja, pero ese no era la finalidad del circuito, aqui va el circuito (q la vez pasada me olvide d subirlo). Parece q tengo problemas con los circuitos q incluyan leds jaja
Imágenes Adjuntas
Tipo de Archivo: jpg diagrama_circuito_112.jpg (23,6 KB (Kilobytes), 212 visitas)
18/05/2009 #13


ponele resistencias limitadoras a esos leds, podes poner una en comun o una cada uno, depende si lo pones despues o antes de los leds.
18/05/2009 #14

Avatar de Dr. Zoidberg

Y si ponés en forma fija el pin ENABLE a masa (o lo que sea estado activado)...
Los pines de entrada CMOS NO HAY QUE DEJARLOS AL AIRE!

Saludos!
18/05/2009 #15


Como seria el diagrama poniendole las resistencias? al anodo del led? o sea entre cada pin de salida del 4017 y el led? y como seria la resistencia comun? lo raro es q ese diagrama tal cual esta funciona perfecto en el pcb wizard. Como es el tema de los pines de entrada CMOS no deben quedar al aire libre?
18/05/2009 #17
Moderador

Avatar de elaficionado

Hola.
Prueba algo como esto.

Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: jpg diagrama_circuito_112_588.jpg (24,0 KB (Kilobytes), 241 visitas)
19/05/2009 #18


Bueno esta bien el sentido del humor No conectas la patita EN, mira a ver si tiene que ir a nivel alto o bajo si no recuerdo mal las caracteristicas dicen que el contador avanza una cuenta en la transición del puso SI el EN esta(...no me acuerdo). Otra cosa te comentan yo no creo que te falle por exceso de consumo pues enciendes uno cada vez, de todas formas mejor con transistor.Pon una resistencia de 22 k o mas a masa (sin pasarse) en la entrada clock. Al 4017 le gustan los pulsos limpios. No hay que descartar que el diseño de la placa de problemas.
19/05/2009 #19


amigo fer b, realiza una cosa, ponle a cada led resistencias de 680ohm en la salida del 4017 antes del led y despues sube la tensión del circuito ,, asi deveria funcionar un saludo¡¡
19/05/2009 #20


Seria bueno que colocará una resistencia 220 a 470 ohmios de cada salida del 4017 a cada led, esto es con la finalidad de garantizar una corriente fija a los led y no que uno consuma mas que otros.

Tambien puede utilizar un seguidor o un negador con transistor entre el 555 y el 4017, para hacer que el 4017 tome la corriente de la fuente y no del 555. El negador con transistor solo tiene obvio el transistor y 2 resistencias, invierte la señal pero el 4017 le es indiferente eso y la señal es más estable.

Espero que intente hacer esto y logre buenos resultados.

ahhhhhh.....lo que puede pasar con lo del dedo es que al acercarlo le genera ruido al circuito, lo mismo pasa con los transmisores am y fm analogos, incluso con los radio viejos, que cuando uno quiere cuadrar la emisora suena bien pero se retira uno y se escucha un ruido molesto.

Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.