Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/12/2006 #1


Componente Dc en señal alterna
Hola amigos ! tengo un pequeñin problema, estoy tomando una señal de voltaje desde una pinza amperimetrica de apenas unos 10mv y la meto para amplificar por 100 con un opamp, pero a la salida, mi señal me sale desplazada unos 2 o 3 Vdc...Que creen que pueda estar pasando y como puedo solucionar este asunto?????.....saludos y gracias de antemano
12/12/2006 #2


supongo que el opamp te esta metiendo un offset.

poder ponerle un capacitor en serie para filtrar la continua de la señal. O sino tambien supongo que se puede corregir ese error en el opamp. Igualmente ahora no recuerdo bien el tema de los OP. Lo estudie hace bastante y la verdad que nunca le di mucha utilidad (excepto un buffer de vez en cuando).

Fijate que el problema que tenes es muy simple de solucionar. Leete algo de teoria de los operacionales. Creo q en el foro hay algo.

Igual seguro alguien te va a dar una respuesta mas completa.

SUERTE!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.