Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/02/2014 #1


condensador y diodos que se calientan y como saber el V y A de un tranformador
buenas,hace poco saqué de unos altavoces de pc un transformador pero a el no estaba acoplado nada ,ni puente rectificador ni nada por lo que al mirar en la placa donde estaba el amplificador y demas circuiteria pues ví 4 diodos justo a la entrada de la placa y 2 condensadores de 16v y 2200mf (no se si se escribe asi)asi que entendí que eran el puente rectificador y el condensador por lo que los desoldé y se los acoplé al transfo que lo metí en una cajita.

el caso es que no tengo especificaciones ni nada sobre el,ni buscando informacion sobre esos altavoces ni nada por lo que no se exactamente ni el voltaje ni amperaje que entrega,con corriente alterna (sin rectificar ni nada) me daba 13v , al ponerle el puente rectificador me daba 12v y al ponerle el condensador me daba 17,5 o casi 18v por lo que creo que es de 12v.

he mirado por internet los diodos que son y he leido que soportan hasta 1,5A por lo que imagino que el transformador pudiera ser de 1A ya que no creo que llegue al limite de los diodos,estos tendran un margen de seguridad me imagino.

luego por otro lado los he conectado a unos cuantos de led y conforme voy conectado mas y mas controlo el consumo y el voltaje y voy por 760 miliamperios y a caido hasta los 12,5 v por lo que a ojo me imagino que cuando llegue a 1A ya habrá caido hasta los 12 (todo esto es mas o menos)

se que no es fiable lo que digo y encima tengo pocos conocimientos de electricidad/electronica pero mas o menos es correcta mi teoria?? porque no hay otra manera de saber el voltaje real y el amperaje que entrega no?


por otro lado y por ultimo,el transfo con unos 20 led apenas se calentaba y ahora con 40 led's (edito:74 led's) a los 5 minutos ya se calienta pero eso es normal ya que es un transfo jejeje pero es normal que el condensador se ponga tambien bastante caliente y los diodos tambien? se pueden tocar con la mano que no te quemas pero si suben unos grados mas ya quemarian.que se caliente un transfo se que es normal y logico (como las resistencias) pero un condensador y unos diodos?




p.d. perdon por el tocho pero queria dar la mayor informacion posible,saludos y gracias ...
07/02/2014 #2
Moderador general

Avatar de DOSMETROS

Si se calienta el condensador es porque o lo conectaste al revés , o porque lo estás pasando de voltage o porque conectaste mal los díodos

Fotos del montaje por favor ! (picando en mas opciones)
07/02/2014 #4


DOSMETROS dijo: Ver Mensaje
Si se calienta el condensador es porque o lo conectaste al revés , o porque lo estás pasando de voltage o porque conectaste mal los díodos

Fotos del montaje por favor ! (picando en mas opciones)
bueno me he dado cuenta de que el condensador no se calienta tanto como creia,se calienta porque hay 2 diodos muy cerca y le transmiten la calor (estan a menos de medio cetimetro de este) he abierto la cajita donde lo tenia y parece que el transfo empieza a calentarse pasados 20 minutos pero creo que es lo normal pero los diodos se calientan a los 5 minutos de estar enchufados y estan mas calientes que el transformado.

es la primera vez que hago un puente rectificador pero por eso mismo le he dado mil vueltas y he visto varios videos y manuales antes de soldarlos.haber si le saco una foto

gracias,le he echado un ojo y uffff practicamente no entiendo mucho


antes de que me echeis la bronca por tal chapuza.....ya pido yo perdon! todavia no esta terminado,esta asi porque lo hice rapido para probarlo,haber si lo hago mejor y sueldo los cables que aun estoy de pruebas,el condensador está tan cerca porque las patillas de los diodos estaban asi de cortas,le podré un cablecito para alargarlo.

un dato....el transfo en vacio da unos 18v pero el condensador es de 16v eso esto mal no? el caso es que no lo estoy usando en vacio,siempre lo he provado con algo que hiciera que el consumo bajase a 14 o 15.la idea es dejarlo funcionando a 12v si es que es el voltaje real que entrega claro.


y haber si me podeis comentar lo de que si es normal que se calienten los diodos,es la primera vez que trabajo con ellos y ni idea,igual es normal no?
Imágenes Adjuntas
Tipo de Archivo: jpg P1180134.jpg (82,2 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg P1180135.jpg (69,2 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg P1180136.jpg (73,0 KB (Kilobytes), 26 visitas)
07/02/2014 #5
Moderador general

Avatar de Fogonazo

cordobitax dijo: Ver Mensaje
bueno me he dado cuenta de que el condensador no se calienta tanto como creia,se calienta porque hay 2 diodos muy cerca y le transmiten la calor (estan a menos de medio cetimetro de este)
Los diodos no deberían calentarse, estando sin carga/consumo.
he abierto la cajita donde lo tenia y parece que el transfo empieza a calentarse pasados 20 minutos pero creo que es lo normal
Eso es normal en transformadores de baja calidad.
pero los diodos se calientan a los 5 minutos de estar enchufados y estan mas calientes que el transformado.
Eso NO es normal.
es la primera vez que hago un puente rectificador pero por eso mismo le he dado mil vueltas y he visto varios videos y manuales antes de soldarlos.haber si le saco una foto

antes de que me echeis la bronca por tal chapuza.....ya pido yo perdon! todavia no esta terminado,esta asi porque lo hice rapido para probarlo,haber si lo hago mejor y sueldo los cables que aun estoy de pruebas,el condensador está tan cerca porque las patillas de los diodos estaban asi de cortas,le podré un cablecito para alargarlo.
En efecto, está "Muy feo", pero aparentemente está bien armado.
un dato....el transfo en vacio da unos 18v pero el condensador es de 16v eso es jodido no? el caso es que no lo estoy usando en vacio,siempre lo he provado con algo que hiciera que el consumo bajase a 14 o 15.la idea es dejarlo funcionando a 12v si es que es el voltaje real que entrega claro.
Si tu transformador en vacío entrega 18Vca al capacitor le llegan unos 25Vcc, ¿ Que piensas le va a ocurrir el capacitor ?.

Los diodos se calientan de acuerdo al consumo que tengas.
Pero, si el capacitor ya pasó a "Mejor Vida" podría ser que esté poniéndose en "Corto" y por eso se te calientan los diodos y el propio capacitor.

Reemplaza el capacitor por otro de 35V y comprueba, o mejor reemplaza, los diodos.
07/02/2014 #6

Avatar de morta

les pusiste resistencia en serie en cada led?
07/02/2014 #7
Moderador general

Avatar de DOSMETROS

Que díodos son ? De dónde los sacaste ?
07/02/2014 #8


muchisimas gracias por responder

no,en vacio lo he provado y no se calientan ni transfo,ni diodos ni capacitor


solo se calientan al instante los diodos al meterle algun consumo,el capacitor ya comenté que secalienta por estar muy cerca y no se calienta tanto como dije en un principio,se puede tocar perfectamente (se vé que como no lo tengo aislado,le llegó la calor de los diodos y del transfo) he echo pruebas dejandolo entre 20 y 30 minutos encendico (con consumo) y abierto la caja y lo que se calienta es el transfo pero el capacitor esta a temperatura ambiente y muy ligeramente templado pero es fijo por los diodos que se calientan mucho ya que hasta las patillas y al principio de los cables estan calientes porque trasmites mucha calor pero los cables los tocas en un punto cercano y esta bien.si se calientan los diodos con carga entonces lo tengo todo bien.

el capacitor y los diodos los saqué del mismo sitio que el transfo,de unos altavoces de pc que funcionaban pero tenian parasitos por malas conexiones de las tomas y cables pero funcionaban por eso me ha extrañado lo del capacitador de 16v el caso es que venian 2 capacitores de 16v y 2200 pero yo solo he puesto uno ya que he leido que poner un capacitador muy alto puede dar problemas a los diodos o algo asi.

si esta en vacio y entrega mas voltios que el capacitador es malo pero si nunca lo uso en vacio y siempre con carga?? actualmente y se supone que se quedará asi me está dando 700 mah y 12,5 v por lo que asi no hay problema no? como digo lo he sacado todo de un mismo sitio.





lo de los led....haber si lo he echo bien...siempre suelo poner una resistencia por cada led (a 12v suelo poner de 470 ohm a cada uno) pero en este proyecto he decidido poner una resistencia de 270 ohm por cada 2 led en serie por comodidad,rapidez y sobre todo por consumo ya que tengo 2 ventajas muy buenas:

1º que asi la resistencia trabaja mucho menos y no se caliente nada por lo que no me va a derretir ni la parte posterior ni la parte inferior de las cajitas donde las tengo puestas

2º el consumo a bajado drasticamente y eso me viene bien ya que no tengo que usar un transfo de tantos amperios.cada led con su resistencia de 470 ohm me consume 18,8 mah (20 mah para redondear) por lo que 100 led que tengo que usar por 20 serian 2A pero al ponerlos en serie con 270,por cada 2 led me consumen 20,1 mah por lo que ahora con 1A tengo para iluminarlos todos

---------- Actualizado después de 18 minutos ----------

os pongo unas fotos del proyecto haber que os parece,son coches en escala 1:43 y es el primer proyecto que hago,tambien estoy haciendo otros dioramas a los que por supuesto les podré algunos led por eso quiero informarme poco a poco.

por cierto los diodos son 1N5391 mic por si sirve de algo
Imágenes Adjuntas
Tipo de Archivo: jpg P1180121.jpg (82,4 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg P1180073.jpg (61,6 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg P1180075.jpg (69,9 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg P1180080.jpg (63,4 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg P1180138.jpg (102,8 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg WP_001176.jpg (56,7 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg WP_001203.jpg (97,9 KB (Kilobytes), 18 visitas)
07/02/2014 #9


utiliza diodos 1n5401 y problema resuelto
08/02/2014 #10


achapapo dijo: Ver Mensaje
utiliza diodos 1n5401 y problema resuelto
por que lo dices? para que se calienten menos? o porque lo estoy haciendo mal? por que se me caliente no me preocupa porque se supone que los 1n5391 aguantan hasta 1,5A por lo menos eso he leido y yo no voy a pasar de 1A.lo que como nunca he trabajado ni con condensadores ni diodos pues por eso preguntaba porque no se si es normal que se pongan muy calientes,aparentemente se ponen algo menos que una resistecia de un led que valla a 12v,esos si los tocas queman pero estos casi que queman pero no llegan (tambien de pende de lo sensible que sea cada uno jeje)
08/02/2014 #11


Se ve genial tu exhibidor

cordobitax dijo: Ver Mensaje
se supone que los 1n5391 aguantan hasta 1,5A por lo menos eso he leido y yo no voy a pasar de 1A
Como regla general los diodos deben estar sobredimensionados 3 veces la corriente que usarás continuamente, o sea que si los quieres usar a 1 amp continuo lo mejor sería usar diodos de 3 amp como los que te sugirió achapapo. Y los capacitores cuando menos 1.25 veces la tensión máxima del circuito, o sea que si sin carga tu circuito da 18v 18 x 1.25 = 22.5v el valor comercial más cercano hacia arriba es 25v y su capacitancia, otra regla general es usar 1000uf por ampere, o sea que lo adecuado sería un capacitor de 1000uf 25v.
08/02/2014 #12


valla...entonces como puede ser que todo esto lo haya sacado de un mismo despiece? al parecer el fabricante de esos altavoces no hizo bien ninguna regla? ...mmmmm....q lio.

igual todo esto que me deciis puede ayudarme a saber lo que da realmente el transfo pero segun eso......al llevar diodos de 1,5A deveria de ser 3 veces menos la tension maxima,osea deveria de ser de unos 0,5A pero entonces porque tenia 2 capacitores de 16v y 2200uf? por voltaje no llega y por uf se pasa de largo ¿porque lo fabricaron asi?

mi idea era reutilizarlo sin gastarme nada pero si hay que modificar algo pues se modifica porque no cuesta practicamente nada pero la cosa es porque para alimentar unos altavoces segun el fabricante servia y para alimentar unos led segun la teoria no va tan fino?

vrainom dijo: Ver Mensaje
Se ve genial tu exhibidor
muchas gracias jejeje
08/02/2014 #13


Pues por lo menos en el voltaje del capacitor sí me parece una selección hecha por ser cuentachiles y ahorrarse unos centavos, pero como estaban en unas bocinas pues supongo que hay que filtrar muy bien el rizado de la frecuencia de red y ahí mientras más capacitancia mejor y los diodos en promedio conducirían poca corriente.

para alimentar unos altavoces segun el fabricante servia y para alimentar unos led segun la teoria no va tan fino?
Imagino que eran unas bocinas a lo sumo medianas, lo que sucede es que en audio varía mucho el consumo de corriente, rara vez es completamente continuo y alimentar leds es un consumo continuo.
08/02/2014 #14


eso es verdad,la musica nunca se pone a tope y aun asi la musica varia de ritmo constantemente
11/02/2014 #15


bueno amigos,he echo lo que me habeis comentado,le he puesto unos diodos de 3A y un condensador de 1000uf y cual es la sorpresa que los diodos se calientan exactamente igual,si pones los dedos encima a los 2 segundos,practicamente queman ¿porque se siguen calentando? lo he puesto todo bien.

puede ser que si el transfo no soporta 1A y le exigo mas de lo que soporta,se calienten los diodos? es que pasa exactamente lo mismo que antes,a los 10 segundos ya estan calientes pero el transfo se calienta muy lentamente,a los 10 minutos se puede tocar perfectamente que no está ni templado,mas tarde ya empieza a calentar pero eso es normal.


he mirado por internet y dicen que hay gente que le a pasado y que podria ser que el capacitor este seco ya que tiene unos 15 años pero cuando quito el transfo de la red se tira casi un segundo todos los led encendidos y se apagan poco a poco y he echo la prueba poniendo un solo led al capacitor y se tira mucho rato encendido,va perdiendo intensidad pero se ve claramente que esta encendido un buen rato,tambien lo cambié por otro pero en lugar de 2200uf era de 1000uf y tambien hace lo mismo por lo que interpreto que estan bien no?

---------- Actualizado después de 10 minutos ----------

bueno pues parece que he dado con el problema,es raro porque segun lo que deciis de poner un condensador de 1000uf por cada amperio consumido en mi caso como he comentado antes me seguia el mismo problema,el caso es que me a dado por ponerlo un condensador de 25v y solo 470uf y ahora se calientan bastante menos,siguen calientes pero no tan preocupantemente y no se calientan al instante,tardan un minuto o asi en empezar a calentarse.

lo unico que antes con el condensador de 2200uf me marcaba 13v y 920 miliamperios y ahora me marca 11,5v y me ha bajado a 760 miliamperios asi que tengo que elegir si bastante menos rendimiento a cambio de que se calienten menos los diodos o mas rendimiento pero bastante mas calor pero no veo que 1000uf sea una barbaridad como para que se calentasen y 470uf lo veo bastante bajo.
12/02/2014 #16


Eso sí que es extraño. Los diodos se van a calentar a fuerza, porque disipan el voltaje de su caida de tensión (Vf) por la corriente de salida (Io) y la hoja de datos nos dice que se va a calentar 15ºc por cada watt disipado.

Ahora, los diodos en un circuito rectificador no conducen en todo el semiciclo, sólo lo suficiente para nivelar el voltaje del capacitor con el pico de voltaje del tranformador y la corriente instantánea puede ser alta pero momentánea.

En resumen, es normal que los diodos se calienten al aumentar la corriente de salida, pero, descartando un capacitor en mal estado, sinceramente no sé si el calentamiento que detectas es normal o anormal.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.