Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
06/05/2012 #1


Conexion disco duro externo que no me lo apaga
Hola a todos! A ver si me podeis resolver un problema curioso que tengo.

Tendo dos discos duros IDE de 3.5. Un lo tengo en una carcasa, para usarlo como disco duro extraible y recientemente compre un conector IDE-USB para el otro disco. Como son de 3.5 necesita alimentacion y lo que he hecho ha sido conectarle a la carcasa otro molex para dar corriente al otro disco. Como queria que los dos discos no se conecten siempre le he puesto un interruptor a cada uno, uniendo las masas.

Despues de varias pruebas con el multimetro he comprobado que los voltajes son correctos y que el funcionamiento de los interruptores tambien lo es, de hecho los conecto y perfectos, pero el problema que tengo es que no consigo que se apaguen con los interruptores, ya que cuando les conecto el conector IDE, se encienden esten como esten los interruptores.

Me podeis explicar que ocurre??

Gracias!
08/05/2012 #2


Tal vez los cables de datos continúan teniendo corriente suficiente para mantenerlos encendidos yo te preguntaría ¿se mantienen encendidos y funcionando normalmente incluso con los interruptores apagados?

La verdad ayudaría mucho unas buenas fotos de los interruptores y tus discos para entender tu duda.
09/05/2012 #3


Entendí mal o conectas el conector IDE con la PC encendida...????
Si cortaste las masas completamente, no debería suceder, el cable de datos no drena corriente para que arranquen.
De todas maneras es medio criminal dejar sin masa a los discos y el cable de datos conectado ya que cuando se enciende la PC le llegan niveles logicos por el conector IDE y el pobre con la masa flotante, es un pasaporte a quemar algo.

No se quemó todavía? perfecto!! dios está de tu lado, pero son solo casualidades.

.-
09/05/2012 #4

Avatar de miguelus

Buenas noches.
Lo que ocurre es que están recibiendo la masa a través del cable IDE y, aunque, por medio de un interruptor cortes la masa, los HD siguen alimentándose.

Sal U2
09/05/2012 #5


miguelus dijo: Ver Mensaje
Buenas noches.
Lo que ocurre es que están recibiendo la masa a través del cable IDE y, aunque, por medio de un interruptor cortes la masa, los HD siguen alimentándose.

Sal U2
Totalmente de acuerdo con miguelus, hay masa a través del cable IDE, debes cortar la alimentación (+12V y +5V) para apagar la unidad.

Suerte,
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.