Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/10/2016 #21

Avatar de moncada

casp3 dijo: Ver Mensaje
Así es Ruben, a la pata 2 del LM7924.
De los cables inferiores en una de las fotos, el azul está conectado al emisor y el negro al chasis.
El 2N3773 está remachado al chasis.
Si en verdad el 2N3773 debe de ir aislado del chasis, es posible que exista un corto y por eso se caliente excesivamente?
Cuando le quité del chasis no tenía aislante, solo traía una pasta disipadora.

Cabe la posibilidad que el regulador LM7924 esté montado mal?
Todo apunta a que esa fuente regulaba por el negativo, de ahí que el npn de potencia 2N3773 tuviese el colector remachado al chasis. Con eso se ahorran micas y cortocircuitos mejorando la conductividad térmica. El emisor iría al negativo del rectificador-filtro y la base a la patilla 2 (entrada) del 7924. Más o menos como esto:



Saludos.
24/10/2016 #22


Gracias Moncada por su respuesta y su esquema.
Revisaré de nuevo el esquema.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.