Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/06/2016 #1


Consulta técnica, sensor movimiento + ding dong
Hola gente, quisiera si me podrian dar una mano, necesito conectar un timbre a un sensor de movimiento, el tema que es un timbre tipo din don con electroimán y necesito saber que puedo utilizar que reemplaze a un pulsador común, se entiende?? desde ya muchas gracias. Salidas ...

Hola gente, quisiera si me podrian dar una mano, necesito conectar un timbre a un sensor de movimiento, el tema que es un timbre tipo din don con electroimán y necesito saber que puedo utilizar que reemplaze a un pulsador común, se entiende?? desde ya muchas gracias. Salidas ...

---------- Actualizado después de 4 minutos ----------

Les dejo una imagen del timbre y el sensor
22/06/2016 #2


gianclau dijo: Ver Mensaje
Hola gente, quisiera si me podrian dar una mano, necesito conectar un timbre a un sensor de movimiento, el tema que es un timbre tipo din don con electroimán y necesito saber que puedo utilizar que reemplaze a un pulsador común, se entiende?? desde ya muchas gracias. Salidas ...

Hola gente, quisiera si me podrian dar una mano, necesito conectar un timbre a un sensor de movimiento, el tema que es un timbre tipo din don con electroimán y necesito saber que puedo utilizar que reemplaze a un pulsador común, se entiende?? desde ya muchas gracias. Salidas ...

---------- Actualizado después de 4 minutos ----------

Les dejo una imagen del timbre y el sensor
Hola...Habría que ver la salida del sensor que es(contactos de relay, etc). Si es así con solo conectarlo como si fuera un timbre común, bastaría.
Saludos.

Ric.
22/06/2016 #3

Avatar de solaris8

podrias poner las especificaciones del sensor, modelo, marca...
25/06/2016 #4


Gente les dejo unas fotos del sensor en cuestión, yo lo conecte y probé pero sólo suena una vez y nada mas, es como que se queda pegado, mi duda es saber si se le puede conectar algo que trabaje como si fuera el pulsador, gracias y saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160625_130503633.jpg (52,2 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20160625_130444481.jpg (52,4 KB (Kilobytes), 15 visitas)
25/06/2016 #5
Moderador general

Avatar de DOSMETROS

Función:
- Permite detectar el movimiento de personas en un área y producir el cierre de un circuito, durante un
cierto tiempo (ajustable) y su apertura luego de transcurrido el mismo
Ver página 91 :

http://www.google.com.ar/url?url=htt...TSNHZ5zO-cKlnw
27/06/2016 #6


Dosmetros gracias por tu respuesta, ya revise los datos del sensor en cuestión de regulación tanto de tiempo como de sensibilidad a la luz, el problema (espero se entienda o lo explique mejor) que una vez conectado cuando detecta el timbre suena una vez, osea golpea solo una chapa (campana) y no vuelve a golpear la otra como debería ser, se entiende?? queda como pegado y el condesador se calienta mucho, por eso es que pedí ayuda, un amigo me dijo que se podía solucionar con un relay que al recibir los 220v del sensor este haría el trabajo del pulsador manual,puede ser así?? desde ya gracias a todos por ayudar y sino se puede resolver, moderador le pido si puede cerrar el tema, gracias nuevamente
27/06/2016 #7
Moderador general

Avatar de DOSMETROS

Probá con un díodo 1N4007 y un capacitor de ventilador de 1 uF en serie con los 220 V del timbre , quizás debas aumentar el capacitor si no hace el "Ding"
27/06/2016 #8


Dosmetros me podras decir como se conecta
27/06/2016 #9

Avatar de ruben90

Hola, probaste los dos componentes por separado? Prueba el sensor con un bombillo, y si tiene ajuste de tiempo juega con el hasta obtener lo que quieres. Luego conecta el timbre por separado y si funciona bien ya los pruebas juntos. El timbre funciona con algun electroiman? Podrias proporcionar el modelo?
27/06/2016 #10


Hola ruben90 si es un timbre tipo din-don funciona con electroimán, el sensor lo probe con un foco y anda lo mas bien, lo que necesito es algo que cuando recibe los 220v del sensor funcione como pulsador o tecla timbre
27/06/2016 #11

Avatar de ruben90

Bueno, como no me proporcionas el modelo del timbre, buscando en san google encontré esto,
Al energizar dicho electroiman, se activa y suena, pero solo el Ding (y el molesto ruido del campo magnetico generado por la corriente que circula por la bobina), cuando se des-energiza se escucha el Dong (lo que se hizo manualmente).

Sobre el sensor de movimiento encontré esto, http://www.rbcsitel.com/tecs/5501a29.htm
Lo mejor que puedes hacer es poner el PRESET de tiempo a lo mínimo al igual que el de luminosidad, eh ir probando.
Me imagino que hiciste la siguiente prueba, y el bombillo se prendía y se apagaba,

POSIBLE PROBLEMA:
No es lo mismo un foco (carga resistiva) que un electro-iman (carga inductiva) ya que se desfasa la corriente del voltaje trayendo problemas, y como el sensor es por relevador (internamente tiene un circuito AC-DC para poder activar dicho relevador) puede que no funcione correctamente.

SOLUCIÓN:
Colocar un capacitor en paralelo con las terminales del relevador (en este caso la salida del sensor). Si observas bien en las imagenes que subiste en el post #4, el sensor tiene 2 entradas. Una directa a la corriente (la cual alimenta al circuito AC-DC que activa el relevador) y la otra que tiene la conexión a un bombillo (el relevador). Te dejo un diagrama de como conectar el capacitor,

capacitor de filamento metalizado:
0.02uF/400V
0.01uF/400V
29/06/2016 #12


Hola ruben90, muy bueno el video, gracias por la ayuda, te comento que hice la prueba con el timbre y hacia el ding nomas y era como que la bobina se quedaba pegada y calentaba, probé como comenté antes con un foco y funciona sin problemas, lo que veo que el tiembre del video tiene una resistencia y el mio un capacitor(que incluso comento calienta mucho)?? debería quitarlo y colocar una resistencia ??? Con respecto a los preset los regule hasta dejarlos en el minimo, saludos y gracias
29/06/2016 #13

Avatar de ruben90

"El timbre de dos tonos (ding-dong) esta previsto para funcionar con dos tensiones (120V-220V), consiguiéndose el funcionamiento a 220V mediante una resistencia limitadora."


Así que la resistencia (o capacitor en tu caso) esta prevista para limitar la corriente que circula por el inductor del timbre. Si quieres cambiar el capacitor por una resistencia, esta debe tener una impedancia idéntica al inductor (para formar un divisor de tensión). De que valor es el capacitor? Lo traía de fabrica? Colocaste el capacitor que te indique en el post #11?.

un ejemplo: Supongamos que el capacitor es de 1uF y tu tensión es de 220V/50Hz, la impedancia equivalente sera de,
Código:
XC = 1/(2*pi*f*C) = 1/[2*pi*(50Hz)*(1uF)] = 3183.1 Ohms.
La resistencia mas cercana sera de 3300 Ohms.

----> Lo mejor que te recomiendo es cambiar el capacitor por uno nuevo del mismo valor, posiblemente el que tiene ya esta viejo y seco, lo cual provoca el calentamiento.
01/07/2016 #14


Hola gianclau.
Pienzo que el problema esta en que: Un Ding-Dong suena al energizar (ya sea con un pulsador u otra coneccion) y hace el Ding, y al desconectar hace el Dong. El sensor de movimiento normalmente se conectan y luego tienen un temporizador para desconectarse un rato despues de que se acaban los movimientos, por lo tanto no escuchas el Dong porque no esperas el tiempo, y por lo demas estos aparatos no son hechos para largo tiempo se van a calentar y quemar.
La solucion esta por encontrar que al energizar de un pulso de corriente de uno o dos segundos, (one-schot)
La indicacion de DOSMETROS, creo que va por ese camino, que funcionaria si la corriente fuera continua, claro que no funcionaria el Ding-Dong

Saludos
01/07/2016 #15
Moderador general

Avatar de DOSMETROS

Yo digo de poner un díodo 1N4007 y un capacitor de unos 5 uF en serie con la bobina (ambos pueden obtenerse de dentro de una lámpara de bajo consumo).


O sea , detecta , envia tensión , ésta circula por el díodo y carga el capacitor , mientras ésto ocurra , la bobina está accionada (Ding) , al cargarse el capacitor ya no circula mas corriente (Dong).

El tiempo se regula con el tramaño del capacitor. Si éste quedara cargado , lo cual molestaría en la próxima detección , se colocaría una resistencia de 1 MegOhm para descargarlo.



Saludos !
Imágenes Adjuntas
Tipo de Archivo: jpg Sensor+DingDong.jpg (103,0 KB (Kilobytes), 45 visitas)
11/07/2016 #16


Muchachos les agradezco a todos sus respuestas y ayuda, le pido me banquen que estoy tapado de laburo y en estos dias voy a realizar las pruebas que me indican, mil gracias y saludos a todos, los mantengo al tanto en cuanto haga las pruebas.
28/07/2016 #17


Hola gente buenas tardes, disculpen la demora en responder, les comento, conecte el timbre pero no funciona , solo golpea una vez (DIN) muy leve y el otro golpe(don) no lo hace, les dejo una imagen para que vean
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160720_181517132.jpg (73,5 KB (Kilobytes), 8 visitas)
28/07/2016 #18
Moderador general

Avatar de DOSMETROS

El capacitor es para 400 V ?

Probá de aumentar a 10 uF o más

Saludos !
28/07/2016 #19


Hola dosmetros si el capacitor es para 400v lo saque de una lampara de bajo consumo, pero voy a comprar uno de 10 y voy a probar, luego comento, gracias por la ayuda, saludos a todos
29/07/2016 #20
Moderador general

Avatar de DOSMETROS

O poné varios en paralelo para probar , también ponele la resistencia de 1 megohm en paralelo para que se descargue.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.