Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/06/2013 #1


Continuidad lampara leds
Hola, estoy terminando dos lámparas de 100 leds de 1w y cual es mi sorpresa cuando al probarlas aunque funcionan bien compruebo que la chapa de aluminio y un terminal positivo o negativo da corriente. Aunque lo he solucionado me queda la duda si en un futuro con humedades, calores etc, no vuelva a fallar alguna conexión y comunique otra vez con el peligro que supondría. ¿Se podría sacar una toma de tierra de la chapa al enchufe para prevenir o es igual?

Saludos
21/06/2013 #2

Avatar de Scooter

Es imprescindible que cualquier masa metálica esté puesta a tierra si o si en todo momento.
21/06/2013 #3

Avatar de Melghost

Hola. Nos vendría muy bien una foto de lo que has hecho. Y ya de paso, un esquemita o explicación, a qué tensión alimentas la lámpara, de dónde sale esa chapa de aluminio... Alguna información que pueda orientarnos sobre lo que estás haciendo
21/06/2013 #4


Enterado gracias, bueeeno os pongo una fotitos por contestar tan rapido pero no tiene nada de especial, son para un cultivo de interior. Ahi se conecta un driver que se puede encontrar en eBay o cualquier empresa de electrónica. Yo he puesto 4 dos por cada modulo, uno para 34 leds y otro para 16.





El aluminio tambien lo podeis encontrar en eBay.

http://www.ebay.com/itm/5PCS-Aluminu...item337e57035a

Saludos
21/06/2013 #5

Avatar de zopilote

Lo que mencionas es por que estas usando tornillos para sujetar los led, con separadores plasticos se soluciona, pero otra manera de lograrlo es sujetando los led con silicona que se endurece y adhere al aluminio.
21/06/2013 #6

Avatar de blanko001

zopilote dijo: Ver Mensaje
Lo que mencionas es por que estas usando tornillos para sujetar los led, con separadores plasticos se soluciona, pero otra manera de lograrlo es sujetando los led con silicona que se endurece y adhere al aluminio.
Justamente era lo que yo suponía mientras leía el problema. Los aislantes en los tornillos (los utilizados en transistores) son lo más efectivo cuando el tornillo está muy cerca de las soldaduras o las pistas.
Por otro lado muchos de los disipadores "estrella" que traen este tipo de LED suelen ser fabricados sin centrar muy bién en troquel que corta las laminitas en esa forma, y aveces quedan unas pistas (+ ó -) en el borde de corte ó muy cerca y aparecen las fugas eléctricas.
21/06/2013 #7


blanko001 dijo: Ver Mensaje
Justamente era lo que yo suponía mientras leía el problema. Los aislantes en los tornillos (los utilizados en transistores) son lo más efectivo cuando el tornillo está muy cerca de las soldaduras o las pistas.
Por otro lado muchos de los disipadores "estrella" que traen este tipo de LED suelen ser fabricados sin centrar muy bién en troquel que corta las laminitas en esa forma, y aveces quedan unas pistas (+ ó -) en el borde de corte ó muy cerca y aparecen las fugas eléctricas.
Si los tornillos aunque no se distingue porque son transparentes llevan una arandela plástica y la estella pasta termodifusora con el aluminio ya que no sabía lo que se iba a calentar. El problema como mencionas venía de algunas conexiones, la funda del hilo no llegaba a la zona de soldadura y el cobre tocaba en el borde de la estrella, una vez corregidas las conexiones mal hechas no comunica ninguno.
21/06/2013 #8

Avatar de Scooter

De cualquier modo debes de poner las masas metálicas a tierra. Si ya están dando la corriente razón de mas.
Busca en que punto está la derivación porque si además estás en un ambiente húmedo vas a tener problemas.

Por cierto ¿que cultivas? El sol es gratis y no da la corriente. Siempre será mas barato una cortina en la ventana para regular el nivel de luz.
21/06/2013 #9


Esos leds en estrella no necesitan aislación ninguna pues la base de aluminio ya viene aislada. Yo los monto en el disipador con tornillos de 2 mm roscados en el mismo. Eso sí, que no les falte el poquito de pasta termoconductora. Si se usan tornillos mas grandes, si puede la cabeza hacer contacto accidental con el circuito.
24/06/2013 #10


aquileslor dijo: Ver Mensaje
Esos leds en estrella no necesitan aislación ninguna pues la base de aluminio ya viene aislada. Yo los monto en el disipador con tornillos de 2 mm roscados en el mismo. Eso sí, que no les falte el poquito de pasta termoconductora. Si se usan tornillos mas grandes, si puede la cabeza hacer contacto accidental con el circuito.
Pues ya ves en algunos casos si el cobre o el estaño toca el borde de la estrella es posible que comunique. Incluso me percaté de que alguno al soldar con la pistola y sin tener soldado el otro terminal, destellaba el led y eso por fuerza indica que o comunica por el tornillo o está defectuosa la estrella, en estos casos les puse doble arandela y parece que funcionó, pero como digo me parece necesario poner en todo caso una toma de tierra para evitar problemas.
24/06/2013 #11


Si soldaste con el soldador de pistola, de los que tienen trafo, se produce una inducciónm mayúscula que quema el led. Lo tengo comprobado, hasta se ilumina el led antes de quemarse. Uso uno Goot de 220 con resistencia y una toma de masa de la chapa del soldador directo a la masa de los bancos de trabajo.
Si hacés la soldadura con ciudado no tendrás problema. Te vuelvo a repetir, nunca usé aislación, pues va directo a masa el aluminio.
25/06/2013 #12


Uf, si te cuento mi historia con los soldadores de estaño... Empecé con uno bastante bueno muy parecido al Goot pero de la marca Mercury de 20W que puede dar hasta 130W con un botoncito que lleva, pero como sabía lo que iba a pasar, o sea que se rompería con tanta soldadura, compré uno chino de 60W por 3€ que duro dos ratos. Hace tiempo que compré una pistola de 150W pero no se porque al poco de usarla dejo de funcionar y pense que se había quemado, también tengo uno de gas pero las puntas duran na y menos y son caras.

Al verme sin ningún soldador cuando iba por la mitad rescaté la pistola y después de trastear con ella empezó a funcionar sin saber porqué, hasta que me di cuenta que las puntas se dilataban y no hacían buen contacto. Así presionando la punta y apretando la rosca con un alicate conseguí que funcionara sin calentarse apenas ya que literalmente lícua el estaño en dos segundos y queda una soldadura profesional. Vistas las soldaduras que era capaz de hacer y no conforme con los pegotes que habia estado haciendo, repasé todas las soldaduras con la pistola y apunto he estado de comprar otra pues tres puntas de repuesto salen casi tan caras como una nueva. Creo que solo ha fallado un led que hacia poca luz, no se la razón pero el resto están perfectos.

Lo que no he probado con la pistola es a soldar el led a la estrella, ahí tal vez les afecte el calor o la corriente, pero soldar entre estrellas a mí me ha resultado una experiencia que aconsejo a cualquiera que tenga que soldar gran cantidad de leds por la rapidez y el acabado.

No se a que te refieres aquilestor cuando dices que no usas aislación, la pistola ya lleva tierra en el enchufe.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.