Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
07/10/2006 #1


Control remoto dejo de funcionar
hola a todos: bueno soy nuevo aqui, y buscando información en internet di con este foro, estube mirando los post y me registre pues tengo ganas de aprender electronica, mi primera pregunta es: el control remoto de mi tv dejo de funcionar, le puse pilas nuevas y nada, como puedo hacer para saber que pieza debo cambiar ?? para poder arreglarlo.
muchas gracias.
07/10/2006 #2
Moderador general

Avatar de Andres Cuenca

Revisa el estado de las soldaduras, en especial las que sostienen el cristal.

Saludos.
07/10/2006 #3


ok intentare echarle una mirada, aunque nosé a ke cristal te refieres pero buscare alguno interno. gracias.
07/10/2006 #4
Moderador general

Avatar de Andres Cuenca

vichval dijo:
...aunque nosé a ke cristal te refieres pero buscare alguno interno.
Por eso te deje la imagen. Normalmente este dispositivo (cuando su cuerpo no esta sujeto a la placa) tiende a quebrar las soldaduras que lo sostienen, inhabilitando el funcionamiento del control.

Cabe aclarar que el daño que planteo sucede sí el control a sufrido golpes o caídas continuas.

Cuando destapes el control no olvides limpiar los contactos de los botones, preferiblemente con alcohol isopropilico.

Saludos.
07/10/2006 #5


hola amigo: mira lo desarme y lo limpie tal como me dijistes con el alcohol isopropilico, lo unico raro que vi es el led emisor, la resistencia que lleva adentro estaba cortada, es asi o es igual que el filamento de las lamparitas ? es decir debe estar unido de ambos lados ?
muchas gracias, todas las soldaduras estaban bien.
salu2.
07/10/2006 #6


me olvidaba, como hago para poner una foto aqui en el post para mostrar el circuito del control remoto, porke no vi el cristal que tu me hablas.
gracias.
salu2.
07/10/2006 #7


apretando el boton PUBLICAR RESPUESTA y no el de RESPUESTA RAPIDA

Cuidado con el alcohol, si tiene pistas negras de grafito se te pueden borrar y ya puedes tirar el mando.

Un 70% mando sucio, limpiarlo a saco con deterjente las gomas y la placa. Ponerlo al sol durante unas 3 horas o secarlo con un secador de pelos y una hora.
Es importante esperar ya que el agua se pone debajo los componentes.

Cuidado con las gomas, con un cepillo de dientes las vas limpiando zona a zona. Se debe ir con cuidado y no forzarlas a veces si el mando es muy viejo 10años piede desprenderse el boton.

10% Fallo de estanqueneidad de las pilas resultado oxidacion de los contactos del potapilas.

5% Soldaduras, principalmente terminales de las pilas y el LED si es accesible desde fuera

5% placas agreitadas por golpes y pistas de grafito que hacen mal contacto

2% componentes electronicos, principalmente el led

1% causas desconocidas o dificilmente diagnosticables, microprocesas a saber.
12/10/2006 #8


hola a todos, ya lo arregle, le cambien el led, por las dudas, pues no sabia como se prueba asi que compre uno nuevo y se lo puse, tambien cambie el cristal y ahora funciona de maravillas. muchas gracias por su atensión y ayuda.
salu2.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.