Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/07/2012 #1


Cuestión led en C4...
Hola buenos días, antes que nada me presento como nuevo usuario de este fantástico foro, la verdad muchas gracias por dejarme estar aquí para compartir entre todos nuestros conocimientos.

Mi primera duda es referente a una modificación de las luces del interior del coche, sí estas que setán encima de la cabeza. La cuestión que he decido cambiarlas y ponerlas led. Se que hay bombillas especificas para ello. Pero bueno me lo he planteado como un ejercicio. Son dos paneles que vienen con 3 bombillas de 5 watios de consumo...y cada bombilla la cambio por 3 leds en serie con una resistencia 50 Ohm...la cuestión es que justo en la bombilla del medio, que es el testigo de cuando se abre la puerta, pues los leds no se acaban de apagar...he leído aquí que poniendo una resistencia más se arregla, por el esceso de consumo. No se mucho de electrónica, pero me animo hacer cosas así. Hay alguna manera de que estas luces se apaguen completamente ? cada bombilla la sustituyo por 3 diodos de 3,2 voltios conectados en serie y con una resistencia de 50 ohms...creo que esta hecha bien la cuenta....por favor a ver si me podéis ayudar...Muchas gracias amigos
17/07/2012 #2

Avatar de DJ DRACO

Lo que pasa es que ese circuito de la luz de la puerta tiene un difusor, que tiene un cierto tiempo...ese tiempo lo da un capacitor electrolítico que se descarga por el consumo de la bombilla

Como tus led's consumen demasiado poco en relación a la bombilla duran mucho más tiempo encendidos.

El hecho de agregar una resistencia más que hará? no te preguntaste eso?

Agregar una resistencia hace que la corriente disminuya aún más, o sea, el consumo será menor aún y durarán más tiempo encendidos.
17/07/2012 #3


Pues efectivamente, así es. Muchísimas gracias Dj Draco, de verdad. El probema es que yo pensaba que era un fallo, que había corriente y por eso pensaba que lo hacía mal. Efectivamente al cabo de unos minutos se quita. Muchas gracias, la verdad me ha resultado de gran ayuda. Y para completar un poco la cuestión...en que consiste el difusor ? muchas gracias
17/07/2012 #4

Avatar de Scooter

Se refiere al atenuador progresivo que apaga la luz.
Lo malo es que la solución es poner una resistencia en paralelo para que consuma mas y precisamente eso es lo que no quieres.
18/07/2012 #5


Pues es curioso ayer estuve probando y mirando a ver que pasaba y...cuando quito el contacto se apaga al al cabo de unos minutos...pero si voy en marcha siempre se ve esa leve luz del diodo y siempre esta encendida...la solución que comentas para que se apague en que consiste ? yo las tengo en un circuito pequeño los tres diodos, unido todos los bornes positivos en serie...hablais de paralelo ? como lo tendría que hacer ? una resistencia para cada diodo para ser bien ? muchas gracias por la ayuda.
18/07/2012 #6

Avatar de Scooter

La idea es poner una resistencia en paralelo con todo, directamente a los 12V que consuma todos los vatios que no consumen los leds, pero para eso dejas la lámpara incandescente de origen.
18/07/2012 #7


Realmente es una solución sí...la luz no molesta, porque es muy leve, casi ni se aprecia. La solución es darle al interruptor de off. Aunque también puedo dejar la del medio de origen. Por cierto existe algún tipo de bombilla de este tipo sin casquillo, que se pueda comprar y que alumbre blanca ? Eso no supondría modificación y sería quitar y poner. Donde podría conseguirla ? muchas gracias, me ha sido de gran ayuda.

---------- Actualizado después de 11 minutos ----------

ImageUploadedByTapatalk1342609030.773948.jpgFotos del protecto

ImageUploadedByTapatalk1342609076.129553.jpgfotos del proyecto

---------- Actualizado después de 4 minutos ----------

ImageUploadedByTapatalk1342609307.202802.jpgQueda muy limpia la instalacion

ImageUploadedByTapatalk1342609387.745042.jpgestos son los q se quedan prendidos, los del medio.

---------- Actualizado después de 4 minutos ----------

Se ven dos proyectos, en uno la bombilla que se abre al abrir la puerta la dejo, por lo que así soluciono los problemas que se queden los diodos prendidos. En la última foto tengo un proyecto diferente en el que los cambio todos...no se que os parece...ya se que no es muy pro...pero nunca había hecho nada...muchas gracias, atiendo a consejos señores.
20/07/2012 #9

Avatar de Scooter

Leds en paralelo = leds quemados, es cuestión de tiempo.
Cada led debe de llevar su resistencia.
Ojo porque en el post dices que están en serie pero en la placa están en paralelo.
20/07/2012 #10


Pues si que tengo lio ahora...a ver donde esta la resistencia, esta cortada la pista para que la resistencia tenga su efecto...la cuestión es de la resistencia hasta el positivo del primer led, y despuses el siguiente así hasta los tres...pufff menudo lio tengo...la cuestión es que los led funcionan funcionan de momento..aunque por lo que se ve van quemar...que tengo que hacer ? para mí es como si estuvieran en serie...saludos y gracias por la ayuda.

---------- Actualizado después de 5 minutos ----------

El circuito mas de cerca..en este falta la resistencia que esta justo en la pista donde la puse y corte la pista...

ImageUploadedByTapatalk1342810185.135578.jpgdetalle de la pista.....

---------- Actualizado después de 3 minutos ----------

Se me olvidó decir al final de la resistencia tengo un puente hasta el principio del primer led en positivo y así los otros dos...así es paralelo ?
20/07/2012 #11

Avatar de Scooter

Serie:Un elemento y el siguiente solo tienen UN punto en común
Paralelo: Los elementos están unidos por AMBOS extremos.
20/07/2012 #12


Me podrías indicar que modificación tendría que hacer para ponerlo en serie ? Con darle la vuelta al diodo central serviría ? saludos
21/07/2012 #13

Avatar de Scooter

Serie es serie, cortas todas las pistas y vas pasando por cada uno, a ver si un esquema en formato .txt vale:
(+)-(AK)-(AK)-(AK)-(R)-(-)
Ahora mismo tienes todos los ánodos unidos y todos los cátodos unidos y eso es un paralelo como un castillo.
21/07/2012 #14


Si más o menos lo voy entendiendo, esque me lió el esquema de una linterna, en la cual sus diodos venían en paralelo...hay alguna página en el que se pueda ver un circuito de unos diodos conectados en serie...es para fijarme en la pista por atrás y así fijarme un poco más...Muchas gracias

---------- Actualizado después de 23 minutos ----------

Este circuito de una linterna es paralelo verdad ? Adjunto la foto.ImageUploadedByTapatalk1342878796.200110.jpg
21/07/2012 #15

Avatar de Scooter

Si, luego se queman y no sabemos por qué...

El circuito impreso quedará algo así:

o--oo---oo---oo--o

Siendo las "oes" los pads y los "menos" las pistas
22/07/2012 #16


He cambiado y puesto los diodos en serie, están bien así?ImageUploadedByTapatalk1342957655.355561.jpgImageUploadedByTapatalk1342957677.495262.jpg
22/07/2012 #18

Avatar de Scooter

Si, eso es serie. Ahora te falta la resistencia también en serie.
22/07/2012 #19


La resistencia la tengo colocada en el cable..así estaría bien imagino no ? Muchas gracias
23/07/2012 #20

Avatar de capitanp

no es poca luz 3 leds?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.