Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/12/2014 #1
Excluido


Diagrama amplificador mp1620/MN2488
¿que tal? tengo un sintoamplifcador sony el cual dejo de funcionar todo, menos la etapa de potencia

la pregunta es ¿podre armar un amplificador con esos transistores?tengo 5 pares de los mismos, los upc y un stk, porque repararlo no creo, es decir lo que esta roto en repuestos me sale mas caro que comprar uno andando..

la idea seria armar un amplificador y conseguir un pre y adaptarlo, en el caso que esto sea posible

agradecere alguna sugerencia, gracias
07/12/2014 #2
Moderador general

Avatar de DOSMETROS

Transistores de 150 V 10 A 150 W

Equivalentes a : 2SD2488 and 2SB1620

No podés rescatar la etapa de potencia completa + la fuente ?

Aunque te podrias armar uno de 500 Watts mono
07/12/2014 #3
Excluido


DOSMETROS dijo: Ver Mensaje
Transistores de 150 V 10 A 150 W

Equivalentes a : 2SD2488 and 2SB1620

No podés rescatar la etapa de potencia completa + la fuente ?

Aunque te podrias armar uno de 500 Watts mono

claro, la idea seria esa, el problema es que no se como podria hacerlo,porque segun se, se activa cuando el micro le manda la orden, sin mencionar los reles. aclaro que tiene 5 canales el ampli, por eso los 5 pares de transistores, por eso buscaba algun diagrama o alguna sugerencia para armar algo con lo que tiene.

de armar algo seria estereo


la fuente esta andando tambien, tiene capacitores de 10.000 x 71v

gracias por su respuesta
07/12/2014 #4
Moderador general

Avatar de DOSMETROS

Buscá el diagrama y lo hacemos

Sitios de esquematicos y manuales de servicio para descargar gratis
07/12/2014 #5
Excluido


DOSMETROS dijo: Ver Mensaje
Buscá el diagrama y lo hacemos

Sitios de esquematicos y manuales de servicio para descargar gratis
¿el diagrama del equipo?

es este
Archivos Adjuntos
Tipo de Archivo: pdf STR-DE245_DE345_v1.0.pdf (5,00 MB (Megabytes), 98 visitas)
07/12/2014 #6
Moderador general

Avatar de DOSMETROS

Que el pasó al equipo ?

En la página 12 tenés los amplificadores
07/12/2014 #7
Excluido


DOSMETROS dijo: Ver Mensaje
Que el pasó al equipo ?

En la página 12 tenés los amplificadores
el equipo era de mi hno, dejo de dar audio,lo revise y calentaba el micro que procesa las señales analogicas, algunas veces marcaba protec otras encendia lo mas bien pero sin audio

desolde todo lo relacionado a la etapa de potencia y aun seguia asi, asi que decido probar la etapa por separado, es decir sueldo todo nuevamente, y lo hago encender para que alimente solo la etapa de audio inyecto señal guiandome por el diagrama y la estereo anda, porque amplifica,procedo a medir cada transistor y todos miden iguales, por deduccion se que los demas estan bien ademas jamas se uso en 5.1, solo en estereo

la falla no tiene que ver con la etapa de salida, es en algun micro, por lo que pude averiguar en argentina se consigue solo por encargue y cuestan demasiado, asi que la idea era usar los transistores que se estan bien para armar algo, la fuente tambien esta ok, de ultima lo vendere para repuestos jaja


yo ya tengo uno, pero como me lo dejaron la idea era usar los transistores y la fuente para algo, pero usarlos a todos, ya que la etapa de audio estereo solo usa 4, el resto son para el modo 5.1, es decir para los otros 3 canales


repararlo no es factible, por lo que ya mencione, y de usar las etapas me gustaria usarlas a todas, no solo en estereo, porque me quedarian los otros transistores de adorno en el disipador, por eso buscaba algun diagrama para usarlos

gracias por su respuesta


pero antes queria alguna sugerencia para ver que se podia hacer
07/12/2014 #8
Moderador general

Avatar de DOSMETROS

De cuanto es la fuente que vas a usar ?
07/12/2014 #9
Excluido


DOSMETROS dijo: Ver Mensaje
De cuanto es la fuente que vas a usar ?
la idea seria utilizar la original, la original es de -+58 si la memoria no me falla, pero de ser necesario puedo usar otra, por eso no hay problema, debo tener otro trafo que rectifique a -+70

¿de cuanto me recomienda la fuente para usarlos a todos? ahora que lo pienso solo puedo usar 4 por canal me quedarian dos jaja

¿los upc podria utilizarlos? estuve buscando la hoja de datos pero no sale nada, de ultima los dejo ahi..la idea es aprovechar los transistores

gracias
07/12/2014 #10
Moderador general

Avatar de DOSMETROS

Si que sale la hoja de datos de los UPC , si acabo de verla

Con la de ±70 , estarías muy al límite de esos transistores

Éste amplificador es espectacular y anda con ±58 :

Sobre el ampli de 300W de ESP

O éste para trabajar a 4 Ohms . . . 200 W

Amplificador 100W con Darlington


O éste con mas transistores :

Amplificadores Darlington/Sziclai/Complementario/Cuasi-200-4
08/12/2014 #11
Excluido


DOSMETROS dijo: Ver Mensaje
Si que sale la hoja de datos de los UPC , si acabo de verla

Con la de ±70 , estarías muy al límite de esos transistores

Éste amplificador es espectacular y anda con ±58 :

Sobre el ampli de 300W de ESP

O éste para trabajar a 4 Ohms . . . 200 W

Amplificador 100W con Darlington


O éste con mas transistores :

Amplificadores Darlington/Sziclai/Complementario/Cuasi-200-4

gracias ya revisare.

con respecto a la hoja de datos no la encuentro, solo encontre un diagrama con los pines del integrado!

le dejo la imagen, en caso de querer usar la etapa como esta ¿donde tengo que inyectar señal para que funcione correctamente?

por lo que entiendo entre los dos upc manejan 4 canales, pero supongo que una entrada (in1) es para cuando se usa en estereo y la otra (in2) cuando estaba en 5.1.

¿puedo inyectarle señal en esos pines al mismo tiempo? es decir meterles la misma señal para que me quede dos canales izquierdos y dos derechos, no se si me explico.

por lo que veo deberia hacerlo atras del capacitor de 4.7uf, corrijanme si me equivoco
Imágenes Adjuntas
Tipo de Archivo: png STRDG500_600.png (300,3 KB (Kilobytes), 33 visitas)
08/12/2014 #12
Moderador general

Avatar de DOSMETROS

Aqui tenes mejores

https://www.google.com.ar/search?q=u...=isch&oq=&gs_l
08/12/2014 #13
Excluido


DOSMETROS dijo: Ver Mensaje
Aqui tenes mejores

https://www.google.com.ar/search?q=u...=isch&oq=&gs_l
gracias, pero ya habia visto eso, lo que no quedaba claro era como y donde tengo que inyectar la señal de audio
09/12/2014 #14
Moderador general

Avatar de DOSMETROS

También podés fijarte en tu propio datasheet de equipo
09/12/2014 #15
Excluido


DOSMETROS dijo: Ver Mensaje
También podés fijarte en tu propio datasheet de equipo
ya me fije, sucede que tiene pines que no logro identificar, por eso pregunto como conectarlo adecuadamente para que funcione!

¿el pin de mute lo dejo como esta? recuerde que a esto lo activa el micro a la hora de funcionar, la idea es usarlo asi nomas, es decir conectar a la red inyectarle señal donde corresponda y usarlo.

si se complica demasiado armare otra.

igual gracias por sus respuestas
19/03/2015 #16


Caso amplificador
Hola amigos no se especifica si se logro el proyecto de adaptar el amplificador, sin embargo yo les puedo apoyar en este proyecto puesto que he terminado uno con un SONY STR DE475 el cual no encendia.

Para no alargar el cuento, este amplificador lo adapte a tal grado de utilizar unicamente la etapa de salida.

Como?
En vista que probe y constate el buen estado de los transistors y fuente procedi a cambiar el stanby a modo manual o analogo.

luego recorte las se;ales del micro a los upc2581 y estos ultimos los alinie con un potenciometro de 2 canals y estos a las entrada del amplificador.

De esta manera consegui que las 5 salidas trabajen uniformemente 100w * 5 ) 500W 8homios
06/05/2015 #17

Avatar de cancerverus266

funciono?
hola tengo también los 6 pares de este amplificador junto con los 3 integrados que hacen de driver mpc2581 intente sacar el diagrama del amplificador pero algo salio mal(afortunadamente no queme nada gracias a la lampara en serie)alguien podría decirme donde cortar y donde añadir en el diagrama ya que como lo hice solo genero un zumbido ala salida.gracias de antemano por su ayuda.
pd igual a como se comento en el post no se reparo por que salia mas caro que otro igual pero funcionando.
Imágenes Adjuntas
Tipo de Archivo: jpg circuito separado.jpg (56,8 KB (Kilobytes), 35 visitas)
Tipo de Archivo: jpg circuito reducido.jpg (36,3 KB (Kilobytes), 30 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf hfe_sony_str-de335_se391_v323_service.desbloqueado.pdf (4,43 MB (Megabytes), 38 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.