Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/10/2016 #1

Avatar de solaris8

Display de moto-generador no funciona
estoy tratando de arreglar un generador Wacker G70, ya la parte motriz y de generacion esta lista, lo que me falta es este display, no enciende no muestra ningun numero o caracter y deberia decir los volts, temperatura, horas de trabajo etc.
me ayudaria mucho si alguno sabe la disposicion de los pines y si es retroiluminado, o alguna prueba descubrirlos, no tiene ningun codigo de referencia o parte donde conseguirlo





15/10/2016 #2

Avatar de Gudino Roberto duberlin

Hola amigo, la referencia del display seguramente está al dorso del mismo.
Ese tipo de display es del tipo genérico para desarrollos.
Busca la línea Wintek, los hay de 16X1, 16X2, 20X4, etc.
Según filas-columnas.
Lo primero que debes chequear es, la alimentación, luego tensión de contraste. La disposición de pines la encuentras en la hoja de datos.
16/10/2016 #3

Avatar de palurdo

Además no ew necesario el microcontrolador para saber si el display funciona. Por defecto al alimentar el display y antes de que algo lo inicialice por el puerto de datos, el display debe mostrar todos los bloques de caracteres pintados. Si no es así y hay tensión de contraste, hay que cambiar el display por otro nuevo. Ademas no lo aseguro po las fotos pero da la impresión de que el LCD esta partido. Si que parece ser retroiluminado. Ahora es el momento de cambiarlo por uno de estos azules que, ademas de ser mucho mas baratos y verse mucho mejor, son mas bonitos...



Edit: Por lo que veo, debe se la versión grande.
16/10/2016 #4

Avatar de solaris8

gracias por las respuestas!
si es la vercion grande no es el tipico arduino, eso me hace dudar de los terminales, pero si mal no entendi todos los de 16 terminales son compatibles voy a medir tensiones y sino lo cambio por uno azul, porque si, son mas lindos!!!.....hoy es domingo mañana pruebo y comento







las fotos pero da la impresión de que el LCD esta partido
ya lo revise y no, lo que se ven son el reflejo de mis dedos cuando saque la foto!!!
18/10/2016 #5

Avatar de solaris8

no hay tension de contraste, ni los 5 volts de alimentacion, hoy no voy al taller despues sigo comentando
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.