Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/06/2009 #1


Duda con un amplificador de instrumentacion
Buenas a todos!

Estoy usando un amplificador de instrumentacion, concretamente el AD627An de analog devices. Y me ha surgido un problema.

Con este amplificador, del cual adjunto su data sheep, quiero amplificar una tensión, concretamente aplicarle esta transformadorrmación lineal (y=5X+2.5). El amplificador tiene una ganancia de 5.
para ello alimento el amplificador entre +2.5V y -2.5V, meto la señal de entrada entre In+ y in-, le doy la referencia a 0 (entre 2.5 y -2.5) en el pin de ref y mido la salida entre OUTPUT y -Vs, por ahora todo está perfecto y pensado que funcionaría, pero cuando pongo, por ejemplo, 0V en la entrada la medida en la salida deberia ser (enrte OUTPUT y -2.5) 2.5 y es 2.3V, comprobando pines me doy cuenta de que enter la OUTPUT y REF tengo los 0.2V de diferencia y eso me pasa en todas las medidas. po ejemplo si pongo +0.25V en la entrada, la salida que deberia tener es Y=0.24*5+2.5=3.7 y entre OUTPUT y -Vs tengo 3.02 y entre OUTPUT y ref tengo 0.54, Los valores no son los correctos

Cúal puede ser mi error, debo alimentarle a más tensión?

No puedo adjuntar el datasheep porque ocupa mucho
dejo el enlace

http://docs-europe.electrocomponents...6b8076a271.pdf



Un saludo a todos
30/06/2009 #2

Avatar de maitox

Hola Daoíz,

no se si será lo que está pasando pero podría ser un voltaje de offset que te aparece a la entrada el cual se amplifica por 5, el voltaje de offset es aquel presente en todo OPAMP que hace que a pesar de tener 0V a la entrada se tenga a la salida un valor ligeramente distinto al esperado. Si ese es el caso puede solucionarse con un corrector de offset (son muy sencillos) por lo general con un potenciómetro y un OPAMP como buffer tienes suficiente (lo puedes mejorar con un pequeño condensador para eliminar el rizado), no tengo ningún esquemático a la mano pero debes conseguirlos en la web.

Ojalá te ayude,

Saludos.
01/07/2009 #3


Joer que buena idea, aqui adjunto el circuito del correcto de offset que encontré y tiene pinta de funcionar bien

Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg correcto_offset_156.jpg (18,6 KB (Kilobytes), 116 visitas)
01/07/2009 #4


Re: Duda con un amplificador de instrumentacion
Daoíz dijo:
Buenas a todos!

Estoy usando un amplificador de instrumentacion, concretamente el AD627An de analog devices. Y me ha surgido un problema.

Con este amplificador, del cual adjunto su [size=18]data sheep[/size], quiero amplificar una tensión, concretamente aplicarle esta transformadorrmación lineal (y=5X+2.5). El amplificador tiene una ganancia de 5.
para ello alimento el amplificador entre +2.5V y -2.5V, meto la señal de entrada entre In+ y in-, le doy la referencia a 0 (entre 2.5 y -2.5) en el pin de ref y mido la salida entre OUTPUT y -Vs, por ahora todo está perfecto y pensado que funcionaría, pero cuando pongo, por ejemplo, 0V en la entrada la medida en la salida deberia ser (enrte OUTPUT y -2.5) 2.5 y es 2.3V, comprobando pines me doy cuenta de que enter la OUTPUT y REF tengo los 0.2V de diferencia y eso me pasa en todas las medidas. po ejemplo si pongo +0.25V en la entrada, la salida que deberia tener es Y=0.24*5+2.5=3.7 y entre OUTPUT y -Vs tengo 3.02 y entre OUTPUT y ref tengo 0.54, Los valores no son los correctos

Cúal puede ser mi error, debo alimentarle a más tensión?


No puedo adjuntar el datasheep porque ocupa mucho
dejo el enlace

http://docs-europe.electrocomponents...6b8076a271.pdf



Un saludo a todos
Oye daoíz, cuando escribas, no utilices términos o palabras que no entiendes completamente. Se da el caso de que pones data sheep. El término correcto es "DATA SHEET" que traducido al español significa: "HOJA DE DATOS"; sheet = hoja o lámina y data = datos.

Sheep, cómo sustantivo se traduce cómo "OVEJA". En forma de adjetivo seria: pusilánime o papanatas. Así que podríamos entender el asunto cómo "Hoja de oveja" u "Hoja de papanatas".

En todo caso, cuidate de estos errores que, a veces, en vez de rsultar graciosos, cómo en este caso, pueden resultar grotescos.

Saludos:
01/07/2009 #5


Re: Duda con un amplificador de instrumentacion
mcrven dijo:
Daoíz dijo:
Buenas a todos!

Estoy usando un amplificador de instrumentacion, concretamente el AD627An de analog devices. Y me ha surgido un problema.

Con este amplificador, del cual adjunto su [size=18]data sheep[/size], quiero amplificar una tensión, concretamente aplicarle esta transformadorrmación lineal (y=5X+2.5). El amplificador tiene una ganancia de 5.
para ello alimento el amplificador entre +2.5V y -2.5V, meto la señal de entrada entre In+ y in-, le doy la referencia a 0 (entre 2.5 y -2.5) en el pin de ref y mido la salida entre OUTPUT y -Vs, por ahora todo está perfecto y pensado que funcionaría, pero cuando pongo, por ejemplo, 0V en la entrada la medida en la salida deberia ser (enrte OUTPUT y -2.5) 2.5 y es 2.3V, comprobando pines me doy cuenta de que enter la OUTPUT y REF tengo los 0.2V de diferencia y eso me pasa en todas las medidas. po ejemplo si pongo +0.25V en la entrada, la salida que deberia tener es Y=0.24*5+2.5=3.7 y entre OUTPUT y -Vs tengo 3.02 y entre OUTPUT y ref tengo 0.54, Los valores no son los correctos

Cúal puede ser mi error, debo alimentarle a más tensión?


No puedo adjuntar el datasheep porque ocupa mucho
dejo el enlace

http://docs-europe.electrocomponents...6b8076a271.pdf



Un saludo a todos
Oye daoíz, cuando escribas, no utilices términos o palabras que no entiendes completamente. Se da el caso de que pones data sheep. El término correcto es "DATA SHEET" que traducido al español significa: "HOJA DE DATOS"; sheet = hoja o lámina y data = datos.

Sheep, cómo sustantivo se traduce cómo "OVEJA". En forma de adjetivo seria: pusilánime o papanatas. Así que podríamos entender el asunto cómo "Hoja de oveja" u "Hoja de papanatas".

En todo caso, cuidate de estos errores que, a veces, en vez de resultar graciosos, cómo en este caso, pueden resultar grotescos.

Saludos:
01/07/2009 #6


I'm sorry and Thank you for your comment

Gracias

Daoiz
25/08/2010 #7


Respuesta: Duda con un amplificador de instrumentacion
hola

tengo problemas con la amplificacion del sensor mpxm 2102, ya que este sensor tiene una variacion en mV y no e podidor dar con un circuito que amplifique esta salida para poderla trabajar con un pic

agradezco los que me puedan colaborar
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.