Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/09/2016 #1


Duda con Condesadores de Poliester para Transformador
Buenas, soy nuevo en el foro, y vengo por que necesito algo de ayuda. ando reparando un transformador de Laptop, de 19V. ahora el problema es que no esta mandando los 65W que debería. tiene un condensador de poliester que quiero reemplazar pues esta quemado. y es este: 3A472J - 1000V - 4.7NF (4700PF)

ahora mi problema es que me resulta difícil encontrar específicamente ese condensador, un amigo me dijo que podría reemplazarlo por uno de menor voltaje y los mismos o mayor NF. quería saber que opciones tengo para poder reemplazar este condensador ya que tengo como 2 semanas buscándolo y se ha echo eterno.

Gracias de antemano por leer y Disculpa por algún problema causado.
07/09/2016 #2
Moderador general

Avatar de DOSMETROS

Dos en paralelo de 22 pF x 1000 V (mínimo 600 V)
07/09/2016 #3


DOSMETROS dijo: Ver Mensaje
Dos en paralelo de 22 pF x 1000 V (mínimo 600 V)
?? 22pF , no serian en realidad 2,2nF (2200pF) ??
Att,
Daniel Lopes.
07/09/2016 #4
Moderador general

Avatar de DOSMETROS

Si si , 2200
07/09/2016 #5


DOSMETROS dijo: Ver Mensaje
Si si , 2200
! Grasil sienpre atento !
Att,
Daniel Lopes.
07/09/2016 #6


La cosa es que no puedo ponerlos en paralelo por que solo tengo espacio para 1 solo. puedo poner uno de 600-1000V y 4.7NF?
07/09/2016 #7


lxandrite dijo: Ver Mensaje
La cosa es que no puedo ponerlos en paralelo por que solo tengo espacio para 1 solo. puedo poner uno de 600-1000V y 4.7NF?
?? Seguro que ese conponente es lo principal responsable por la fuente no andar ?? , podrias provisoriamente tentar con un capacitor ceramico disco de 4,7nF solamente para testes , si anda ao contento despues conpensa seguir buscando por otro mas adecuado (poliester mectalizado )
Att,
Daniel Lopes.
07/09/2016 #8


no estoy 100% seguro, pero los otros componentes se los eh cambiado, resistencias y demas. y es el unico que me falta de la zona donde sufrio el problema. por otro lado, pues me tocara conseguir uno de 4.7NF o mas. y que tenga almenos 600V que es lo que eh entendido que podria funcionar. igual intentare con uno de disco a ver si es realmente el problema. gracias por las prontas respuestas.
09/09/2016 #9


Y si pones dos de 10 nf, creo fáciles de conseguir, en serie? Al no tener mas lugar le pones uno encima del otro. Unes dos patas y las otras dos le bajas unos alambrecitos separados. Es decir, juntas patas con patas.Si habremos echo cosas raras....
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.