Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/09/2010 #1


Duda con funcion de transferencia en el simulador
Hola, espero que esten bien, mi duda es la siguiente, tengo un cto al cual debo hacerle un analisis y sacar la funcion de transferencia, eso ya lo hice,, pero no se como sacar la funcion en el simulador, (Proteus) si alguien me pudiera hacer el favor de explicarme como hacerlo estaria muy agradecido ya puede ser en proteus u otro simulador.

Pd: He buscado tutoriales, pero no he encontrado nada
15/09/2010 #2

Avatar de reyvilla

Respuesta: Duda con funcion de transferencia en el simulador
cual es el circuito que simulaste en proteus? puedo ayudarte, la funcion de la señal del circuito en el simulador, nunca lo he realizado en proteus pero si me dices cual es el circuito puedo tratar de hallar la forma de hacerlo...coloca tu circuito y me pongo a ver si con el proteus y sus herramientas hay algo al respecto y te puedo echar una mano...saludosss
17/09/2010 #3


Tienes que utilizar el modo XY del osciloscopio "simulado" que puedes colocar en tu circuito como un componente más. Cuando le des al play, verás cómo aparece el osciloscopio y podrás manejarlo más o menos como si fuera un osciloscopio de verdad (aunque muy limitado en comparación con los osciloscopios actuales).

De todas formas, busca en la gráfica analógica (creo que se llamaba así) a ver si hay algo que te permita mostrar la f. de transferencia (click derecho).
17/09/2010 #4


Respuesta: Duda con funcion de transferencia en el simulador
Ola amigo perdona que no puede conteestar a tiempo es que toavia estoy con este trabajo y no encuentro solucion mira este es el cto

Pd si no se ve este es el link http://es.tinypic.com/r/2mgnv9z/7
18/09/2010 #5

Avatar de betodj

Respuesta: Duda con funcion de transferencia en el simulador
Si ya tienes los coeficientes (zeros y polos) de la funcion de transferencia, entonces puedes sustituirlos en en en bloque FT del simulink. o directamente desde matlab.

En los simuladores de circuitos esta la opcion "funcion de transferencia" en el setup (modo de analisis) En el Pspice solo te pide la variable de entrada y la de salida: Pero nunca lo he utilizado.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (32,6 KB (Kilobytes), 40 visitas)
Tipo de Archivo: jpg Dibujo4A.JPG (2,9 KB (Kilobytes), 36 visitas)
20/09/2010 #6


Respuesta: Duda con funcion de transferencia en el simulador
muchas gracias a todos ya solucione el problema xD
20/09/2010 #7

Avatar de betodj

Respuesta: Duda con funcion de transferencia en el simulador
jabba87 dijo: Ver Mensaje
muchas gracias a todos ya solucione el problema xD
Que bueno que solucionaste tu problema, podrias compartir brevemente tus resultados en el foro:

Un saludo....





PD. En lo particular me interesaria ya que solo menejo la FT, en el simulink.
20/09/2010 #8


Respuesta: Duda con funcion de transferencia en el simulador
bueno pues pude verla en el multisim, en el osciloscopio normal, conecte en el channel 1 la onda de entrada y en el channel 2 la onda de salida, luego le di en una opcion que se denota B/A y voala!!jajaj sale la funcion de transferencia.. xD es algo simple despues que lo descubres, pero espero que le sirva a quienes no lo sepan,, como yo hace unos dias xD,,,,
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.