Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/07/2014 #1


Dudas con CI cd4017 (Equivalente)
Que tal compañeros, soy nuevo por aquí, y esperaba que me pudieran poyarme con un problema:
He ido a 4 abastecedoras de componentes electrónicos y pido el cd4017, pero en lugar de eso me dan otro con serie hcf4017be y entiendo es igual, pero al momento de montar en el protoboard un circuito de prueba para una secuencia LED con un 555 me hace cosas raras y sin sentido se brinca LEDs repite un LED mas de 2 veces y nunca sigue cierta secuencia, he leído, y encuentro que también es un contador digital y que es la misma configuración de las patas que el cd4017, por favor si alguien me puede decir que hacer porque he gastado aproximadamente 150 en estos integrados y todos son iguales y presentan el mismo problema.
NOTA:
Para el clock del integrado uso el 555 para probar que el problema no viene de este puse un LED y este me indica que los pulsos son continuos a un ritmo constante. ...
02/07/2014 #2

Avatar de TRILO-BYTE

puede que no lo conectes bien o que tu fuente esta muy ruidosa y hace que haga mal la cuenta

son muchos factores
02/07/2014 #3


no lo estas conectando mal? en la entrada de clock ponle una rsistencia de 10k a negativo o a positivo, dependiendo el tipo de señal de reloj que le estes mandando al integrado, no recuerdo si la salida del 555 esta a colector abierto y por eso es que se brinca el conteo
02/07/2014 #4

Avatar de Daniel Meza

¿cómo conectas el integrado? pon un diagrama. No olvides también que existen dos señales más CKLEN que debe de estar en bajo para habilitar la entrada de reloj y la señal de reset que, de igual manera, debe de ir a un estado lógico bajo

PD: Las letras de más en la matrícula del integrado indican el fabricante, CD es para Texas Inst y HCF de SThompson
03/07/2014 #5


El circuito lo saque de un vídeo en youtube, dejo el link del circuito.
Ya he montado el circuito con otra fuente y efectivamente baja los destellos raro pero sigue sin llevar una secuencia coherente.
NOTA:
el diagrama esta a mano porque me aburría pasarlo a pc, las resistencia que estan del cd4017 a los LEDs son todas de 1K.
Imágenes Adjuntas
Tipo de Archivo: jpg Secuencia LED.jpg (38,0 KB (Kilobytes), 43 visitas)
03/07/2014 #6

Avatar de miguelus

Buenas noches.

Seguramente sobra este comentario... pero es de obligado cumplimiento...

Tienes que poner un Condensador de 100nF entre los Pines 16 y 8 del 4017, este Condensador estará lo más cerca posible del Integrado.

Otra cuestión es que en el montaje que has realizado, no necesitas poner las 10 Resistencias en las salidas del 4017, con una sola Resistencia es suficiente, hay que tener en cuenta que nunca van a estar activadas más de una salida.

Sal U2
03/07/2014 #7

Avatar de Daniel Meza

Es buena la observación que te hace Miguelus sobre el uso de las resistencias, ¿has probado alimentando con una batería?
03/07/2014 #8
Visitante


Romer0 dijo: Ver Mensaje
El circuito lo saque de un vídeo en youtube, dejo el link del circuito.
Ya he montado el circuito con otra fuente y efectivamente baja los destellos raro pero sigue sin llevar una secuencia coherente.
NOTA:
el diagrama esta a mano porque me aburría pasarlo a pc, las resistencia que estan del cd4017 a los LEDs son todas de 1K.

Romer0 Puede que sea de aquellos IC genéricos que como conectas todos los canales, se debe dejar libre el pin 15 sin conectarlo a GND, ya hace un tiempo compre uno cuantos y se veían muy falsetes pero eran genericos, hacia lo mismo que comentas saltaba como rana en estanque buscando moscos, le quite ese calambre desconectando el pin 13 de GND y conectando el pin 13 al pin 7 del 555 funciono muy bien, creo que venían algo tocados por estática

También deberías probar estos IC con resistencias mas bajas en los Out del IC como de 220Ω.
03/07/2014 #9


Gracias, voy a ver si alcanzo a comprar hoy el capacitor o a ver si tengo uno, en cuanto a la bateria las 2 diferentes alimentación es que he usado son baterias laque me dio mas ruido fueron 6 baterias tipo D en serie y la que me dio mejor funcionamiento fue una de 9 volts.
También ire aprobar lo que me dijo Yetrox a ver si pudiera ser eso.
03/07/2014 #10


Gracias a todos ya quedo bien, hice varias combinaciones de lo que me dijeron, y finalmente la manera en la que no hubo fallo alguno, fue haciendo las siguientes 2 cosas:
-Desconectar el pin 8 de la tierra
-Conectar un capacitor de 100nF del pin 16 al 8
También realice la prueba de conectar la 13 a la 7 del 555 y funcionaba mas o menos bien, pero de vez en cuando daba uno que otro fallo.
Gracias a todos.
03/07/2014 #11

Avatar de Gudino Roberto duberlin

Hola, el pin N 8 es el VSS de alimentación del mismo.
03/07/2014 #12


Si lo se lo mismo pensé, pero al desconectarlo funciono; el único problema es que al conectarlo tarda unos segundo en estabilisarce y tener un funcionamiento normal.
03/07/2014 #13

Avatar de Gudino Roberto duberlin

Olvídate amigo! de utilizar un circuito así, un CI sin su conexión de alimentación o referencia a GND, es un tiro al aire. Imposible que funcione cómo corresponde. Corrobora que no existan pines de entrada sin una conexión definida a nivel lógico.
04/07/2014 #14
Visitante


Romer0 dijo: Ver Mensaje
Si lo se lo mismo pensé, pero al desconectarlo funciono; el único problema es que al conectarlo tarda unos segundo en estabilisarce y tener un funcionamiento normal.



Romer0 El IC se debe conectar correctamente de lo contrario vas a enviarlo al cementerio, su correcta conexión es conectar el pin 16 a +Vcc es decir voltaje (+), el pin 8 a GND que es el Vss es decir voltaje (-), luego ahí si conectas el condensador de 100nF pero en paralelo entre Vcc pin 16 y Vss pin 8, para evitar corrientes parasitas, interferencias o oscilaciones inversas, esto se realiza mas en Microcontroladores pero como tus IC al parecer están tocados, por ello te recomendaron colocar este condensador.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.