Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2011 #1


eliminar el rebote en un rele
hola a todos....estoy recien registrado....mi consulta:
tengo un regulador de voltaje, donde la la apertura y cierre la realiza un rele de 12v, a 13.7 abre el circuito, el problema es que en proximidades de esa tension el rele comienza a rebotar, no hace un contacto seco!!!!, porfavor ayuda..
gracias desde ya!
05/01/2011 #2

Avatar de fdesergio

Circuitoooooooooooo , asi imposible saber, una opcion es colocar un condensador en paraleo a la bobina del relevo pero mejor mirar el circuito primero, chauuuuuuuu
06/01/2011 #3

Avatar de DATAGENIUS

Estoy de acuerdo, hace falta analizar tu circuito, pero... se me ocurre que podríamos usar la capacidad del amplificador operacional para actuar como diferenciador.

Hay que hacer que el terminal negativo reciba una "muestra" de esa tensión que llega hasta los 13,7v y que en ese momento (o con cualquier voltaje superior) torne la salida del operacional en bajo... antes de que la tensión sea 13,7v, se mantendrá en alto.

Es un concepto teórico de diferenciación que se puede aplicar a tu fuente. Sin embargo la forma de aplicarlo, dependerá del circuito que uses.

Saludos
06/01/2011 #4


les cuento un poco mas....el circuito no lo tengo, pero les cuento de que se trata basicamente, como bien dicen ustedes, es un operacional, utilizado como comparador, el cual posee una tension de referencia, que son esos 13,7V, el problema es que la tension de carga de la bateria, la genera el sol......a traves de un panel solar, el regulador limita la energia transformada por el panel...estando a sol pleno, el rele no deja de rebotar, si lo hace cuando lo llevo a la sombra....he probado con algunos capacitores en paralelo con al bobina, pero quiza sean chicos...de cuantos uf sera necesario?...muchas cabezas piensan mejor que una,,vamos chicos..ayuda..
gracias por tomarse el tiempo para pensar y responder.
saludos..poche.
06/01/2011 #5

Avatar de DATAGENIUS

recuerda que en modo comparador, la diferencia es de unos pocos mili-volts para cambiar de estado. Podrias probar a cambiar tu actual operacional por otro que reaccione a una diferencia de algunos micro-volts. Ahora no tengo uno en mente pero creo que los TL081, que tienen entrada JFET sean mas apropiados.

Por otro lado, debes usar un osciloscopio, pues estoy seguro de que la oscilacion del rele se produce por cambios de estados a la salida del operacional actual debido a una diferencia de error de algunos mili-volts en la entrada. Hay que hacer 2 cosas: 1º aumentar o agregar un electrolitico (100uf) de filtro de alimentacion cerca del rele o el operacional. 2º hacer que la deteccion de diferencia actual del operacional sea mas fina, es decir, que no se maree con unos pocos mili-volts de diferencia en su entrada, mejor que lo haga con unos pocos "micro voltios" de diferenciacion en su entrada.

Si me acuerdo de algo mas, lo publico...



(EDITO: busqué el siguiente operacional, el AD621, con un Input Offset Voltaje de unos 50uV, mucho mas sensible que el que usas actualmente)
06/01/2011 #6

Avatar de eL1ct

Mmmm.... Yo propongo una "realimentacion positiva"... pero para que te podamos ayudar tendrias que decirnos como es el circuito del control del rele, o como lo quieres...

Un poco de chapa: (sorry)
Cualquier fuente (en este caso las placas solares) tienen una "corriente maxima", por ejemplo: factor de descarga en las baterias... si esta corriente es superada la tension se "achanta" (baja), es como si cada fuente tuviera una capacidad para entregar un maximo de potencia...

Segun entiendo... si utilizas las placas solares para cargar la(s) bareria(s), lo que ocurre es que al conectar el circuito las placas solares no tienen suficiente potencia para responder a la demanda de corriente de las baterias, por lo tanto, las placas se "achantan" y bajan el voltaje, lo qual hace que el rele se desactive...

No se si te sirve de ayuda, pero cuentanos mas a cerca del circuito...

Un saludo.
07/01/2011 #7


Gracias muchachos por sus respuestas, vamos a intentar ...tomando en cuenta cada una de las conclusiones que me dieron...me mantengo conectado..voy a ver si puedo mapear el circuito...
gracias de verdad..
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.