Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/08/2009 #1


Entrada de un amplificador de instrumentacion
Buenas tardes a todos, tengo un amplificador de instrumentacion con ganancia 1, concretamente el INA121, del cual adjunto documentación.

Le doy una alimentacion de +15V, -15V y 0v para la referencia. Mido la salida entre V0 y Ref (pines 6-5). La entrada la meto entre los pines In+ y In-, la tierra de la señal y la alimentacion es diferente (la saco de distintas fuentes).

Pines 1 y 8, donde se pondría la resistencia para ajustar la ganancia la dejo al aire para qeue G=1.

Meto una señal de entrada y la salida es completamente distinta, solo coinciden cuando cortocircuito la referencia y la entrada negativa.

¿No deberia ser así, no? ¿Cómo puedo pasar una señal por un amplificador diferencial un señal con diferente tierra a la alimentacion?
07/08/2009 #2
Moderador

Avatar de Chico3001

Recuerda que el amplificador diferencial amplifica la diferencia de la señal de entrada, no una señal con diferente tierra... asi que para lograr una señal forzosamente debes proveer una tierra para que la energia electrica tenga un retorno

si no puedes proveer esa tierra necesitas usar un optoacoplador, en tu caso te puedo recomendar uno analogico como este:

http://www.avagotech.com/docs/AV02-0886EN
10/08/2009 #3


Gracias Chico3001, como puedo usar este optoacoplador? Me puedes dar una idea, le tengo porque le compré para otro montaje

Gracias y un saludo
10/08/2009 #4
Moderador

Avatar de Chico3001

Intenta aplicando este circuito que viene en el datasheet...
Imágenes Adjuntas
Tipo de Archivo: png hcnr201_673.png (18,6 KB (Kilobytes), 68 visitas)
10/08/2009 #5


Ok, gracias, examinando el circuito con el amplificador de instrumentacion, encontré una manera que funciona.

Mi problema es que uso corrientes muy pequeñas (nanoamperios) que las hago pasar por una resistencia elevada (5Mohm) y esa tensión en la resistencia es la que meto en el amplificador de instrumentacion. Cuando uno la referencia de la tensión en la resistencia y con la referencia del amplificador de instrumentacion la corriente se me va.

Entonces la solución que encontré fue tomar el 0 de la referencia como la mitad de la resistencia de medida y la verdad es que funciona
10/08/2009 #6
Moderador

Avatar de Chico3001

vigila la temperatura... debes mantenerla lo mas constante posible, por que cualquier cambio en temperatura de tu circuito te va a afectar en la medicion.... incluso trata de mantener el circuito frio para que no se genere ruido termico....
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.