Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/01/2010 #141


Respuesta: Equivalencia transistor
Hasta donde se, el MRF151G es el equivalente del BLF278, pero tengo mis dudas porque los diseños cambian.

Yo estoy por montar tambien un ampli con el MRF, ando en busqueda como vos de un buen diseño.

Espero no ser imprudente, pero el amigo Moises Calderon ha montado un amplificador con exito, el talvez nos pueda dar una ayuda.

p/d: te respondi el MP
22/01/2010 #142
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Si, Gusty, gracias por tu mp.
Moises Claderon me ha aconsejado bien cuando se lo he pedido,parece una persona que sabe lo que hace,no como yo. Tenia montado el transistor sobre un diseño comercial que incluye otro mosfet para excitar el BLF,parece ser que se me ha ido la mano con la excitacion y el BLF se ha ido al cuerno, despues de medir la exitación, me he dado cuenta que le estaba suministrando 1'5 - 1'6 Watios, en lugar de 1 que pone en las caracteristicas, parece que por ese medio watio ha caido el Transistor.
Saludos.
Por cierto no localizo éstas resistencias, ¿Sabeis alguna pagina web que las ofrezca? Para pedirla.
22/01/2010 #143


Respuesta: Equivalencia transistor
mmm, se exita con mas ese mosfet, arranca desde los 3 watts hasta 8 máximo.
Tendrias que postear el circuito que armaste, a lo mejor no fue por la exitacion, sino por exceso de roe en la salida, ya sea por estar mal de impedancia, etc.. o por un mal ajuste del bias, es muy critico en esos aspectos.

Podrias subir fotos y el circuito, asi talvez encontremos la falla.

Sobre las resistencias..
http://www.broadcastconcepts.com/ind...index&cPath=10

Saludos!
22/01/2010 #144
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Si, lo se, pero ten en cuenta que antes hay otro fet mas pequeño,recibiendo la entrada, y excitando al BLF, es un circuito en dos etapas,es comercial: http://www.tugicom.com/rf-amplifier/amp300.html
Puede que el bias esté mal,pero no se como ajustarlo.
El amigo Moises me dio unos consejos ajustandolo sin excitación pero con carga, intercalando un amperimetro, pero en ningun momento se ha movido la lectura.
Ahora con el Bias fuera de punto, no se que hacer. La roe de la antena está en 1'2.
Saludos.
23/01/2010 #145


Respuesta: Equivalencia transistor
Ah bien, por eso te decia que postees el circuito.

Si es un pallet comprado, no deberias tocar el ajuste del bias, ya que esta ajustado en fabrica...

Ahora bien, evidentemente lo sobre exitaste al modulo, por eso se habra quemado.
Te pregunto, como probaste el modulo, con antena o carga fantasma?
La doble alimentacion la hiciste de forma correcta?

Pregunto todo esto para ver donde fue la falla.

Saludos
23/01/2010 #146


Respuesta: Equivalencia transistor
Amigo Tiago, te indique, que para ajustar el bias, debes intercalar un miliamperimetro de 0-500mA, y ajustar el bias aprox 150/200mA, si haz intercalado para ajustar el bias un amperimetro, no podras notar casi nada por la resolucion del amperimetro, estoy a vuestras ordenes en lo que pueda ayudarte, es recomendable, tomar las precauciones del caso al hacer todos estos ajustes, el MRF151G, es reemplazo del BLF 278, pero si no utilizas el original motorola, no soporta mas de 50 voltios en DC, ten cuidado x ahi, el Macom, no te rinde mas de 250/260 vatios, si lees mas es por armonicos, un abrazo,moises

Amigo, la recomendacion indispensable, es que al hacer estos ajustes, tengas conectado a la salida del amplificador necesariamente una carga de 50 ohms de la potencia necesaria en este caso minimo 300 vatios,saludos
23/01/2010 #147
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
El caso, es que el bias se tocó en algun momento, este aparato no ha pasado solo por mis manos, por eso está fuera de punto. Si no, ya me habria fijado en las posiciones iniciales antes de tocar nada.
Moises, gracias por intervenir, intercalé el miliamperimetro y no me registró nada, cuando tenga ocasión lo volveré a probar con otro miliamperimetro por si acaso.
En cuanto a las alimentaciones,son las fuentes que proporciona el fabricante,o sea que están fuera de toda duda.Creo que fué sobrexcitación,ya que se vino abajo cuando subí el preset de potencia del excitador al maximo,que debería haber sido 1 Watio,pero que luego medí y me daba 1'6,ésto puede que excitase mas de lo debido la primera etapa,enviando un exceso de potencia al BLF.
En caso de que no consiga un ajuste de Bias fiable, creo que dejaré el ajustable a mitad de recorrido. Por cierto, el desajuste peligroso se obtiene cuando alejas el cursor del potenciometro de la masa uy te dirijes hacia el (+) ¿Es así?, porque ésta vez que ha fallado, lo probé con el potenciometro a mitad de recorrido y funcionó bien hasta que le di el maximo de excitación.
Saludos.

P.D. No tengo esquema, pues es comercial y no lo suministran, ...ya me gustaria.
23/01/2010 #148


Respuesta: Equivalencia transistor
Amigo, volviste a malograr otro mosfet?, o estas hablando del primer caso, porque si es el primero, definitivamente no te va a indicar ninguna lectura en mA. porque el mosfet quizas ya esta dañado, es preferible, poner el control a nivel de masa, antes de instalr el nuevo mosfet, y una vez montado, ir subiendo lentamente, hacia el nivel DC+, hasta que te indique la corriente especificada, un abrazo
28/01/2010 #149
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Alto, he conseguido poner en marcha el amplificador, no estaba estropeado,ajustado de Bias,ha resucitado. Funciona perfectamente ....peero, los conectores que tengo en el medidor de estacionarias son tipo PL (no se porque no ponen conectores N de una vez en todos los aparatos) y al llevar 15 - 20 minutos estos conectores se calientan de forma considerable (sobre todo el que viene del amplificador), y tengo una subida de estacionarias tambien considerable.
Puede tener una relación directa el calentamiento con la subida de estacionarias?
lo tengo regulado a 200 Watios. Nada mas ponerlo, la lectuira de estacionarias es de 1'3. Al cabo de éste tiempo se me pone casi en 2.
Saludos.
28/01/2010 #150


Respuesta: Equivalencia transistor
Me alegro amigo que funcione!
Sobre el conector, es normal que calienten pero no mucho, es ideal que sean del tipo N que tienen menos perdidas.
Si, es posible que sea producto del calentamiento el aumento de ROE, lo que si, en 2 ya tendria que aver saltado la proteccion (si la tienes activa)
En 1.6 tendria que saltar la ROE.

Con que lo pruebas? antena o carga fantasma?
29/01/2010 #151
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Lo tengo con antena, esta antena la llevo usando ya varios meses con un 100 Watios y no da absolutamente ninguna pega,el conector se calentaba un poco,como dices.
Pero al poner el otro con mas potencia, al parecer, ofrece un peor contacto y por tanto un mayor calentamiento,quiero decir,que apartir de cierta potencia,se torne mas resistivo.
Si no, no me lo explico; cambiaré los conectores por conectores N.
El ajuste de disparo de estacionarias, me lo tocaron y no se como llevarlo al punto otra vez, lleva dos presets, el de directas y el de reflejadas, que es el que va a los circuitos de corte de coriente.
Saludos.
29/01/2010 #152


Respuesta: Equivalencia transistor
Bueno, con respecto al calentamiento seguro es el conector, tambien influye el tipo de coaxil y la soldadura al conector.
Si tu coaxil es de buena calidad (foam o de 1/2") seguro es el conector.

Sobre el ajuste de la proteccion.. cuando en tu roimetro te indica que llega a 2, ahi mueve el preset que ajusta la proteccion hasta que se apague la potencia, espera a que se normalice la roe y tendria que arrancar sin problemas...

Saludos
29/01/2010 #153
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Si, en realidad el tema del disparo de la protección, investigando un poquito se puede resolver. Lo que es mas prioritario es la temperatura del conector que despues de lijarlo y limpiarlo bién, sigue elevada. Lo que es significativo es que la ROE no aumenta, apenas llega al 1'3 despues de que el conector haya alcanzado la maxima temperatura,que es al cabo de unos 40 minutos,los conectores del medidor,estan integrados en el circuito de modo que no se pueden quitar sin dañar la placa,por lo que no los puedo sustituir,llevan un aislante de plastico bastante blando y mal colocado (se cae solo) lo que me hace dudar de su calidad.
El coaxial es RG213, no es de la mejor calidad, pero los he visto mucho peores.
Saludos.
29/01/2010 #154


Respuesta: Equivalencia transistor
Sinceramente me parece que es problema de tu coaxil, si tienes la posibilidad de cambiarlo por uno de 1/2 mucho mejor, porque ese calentamiento es potencia disipada tanto en el cable como en el conector.

El medidor lo integraste al equipo? si no es asi, si corroboraste que la potencia y roe son correctas, conecta tu potencia directamente a antena.. pero primero soluciona lo de la proteccion
29/01/2010 #155
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Bueno, creo que no hay mas leña que la que arde,ya veremos como lo puedo solucionar, n pricipio veré de obtener un medidor con mejores conectores y depurar estos inconvenientes.
Por cierto,dices que andas buscando un buen diseño para el BLF278, ¿No viste en la hoja de caracteristicas el que trae abajo? O quizá presente algun inconveniente. Si no he leido mal es para 108 Mhz , tambien hay uno para 225 Mhz:
http://www.datasheetcatalog.org/data...s/BLF278_3.pdf

Saludos.
29/01/2010 #156


Respuesta: Equivalencia transistor
Claro, el tema que hay medidores que no son para uso continuo, seguramente el tuyo es asi...

Si vi el datasheet del transistor, pero si ves los modulos comerciales que existen, no es igual el diseño, por eso busco alguno que no sea como el datasheet.. similar al de tu placa por ejemplo
30/01/2010 #157
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Otra cosa que estoy notando es que cuando lo conecto al principio, entrega casi los 300Watios,(270) y al llevar un rato la potencia cae unos 35 watios, me pregunto si esto se puede deber al calentamiento de las conexiones que hay entre el amplificador y la antena, así como la misma conexión de alimentacion de la antena por medio de una brida al dipolo, me refiero a la cinta que va desde el conector al dipolo (es una circular) y se fija al cuerpo de la antena por medio de una brida,quizá el contacto no sea óptmo y presente problemas.
Tambien acompaña a esa caida de potencia, una subida de la ROE.
Saludos.
30/01/2010 #158


Respuesta: Equivalencia transistor
En RF pueden ser muchos factores amigo tiago, es normal que decaiga un poco la potencia por temperatura del transistor, pero no mucha.
Es posible lo que nombras del dipolo circular, mas si tienes uno solo, en una formacion de 4 no tanto porque cada uno recibe 1/4 de potencia.

Para este tipo de potencias necesitas buena refrigeracion y excelentes soldaduras de conectores (y la calidad de los mismos)

Te recomiendo que repases toda la linea de antena y mejores lo que puedas
31/01/2010 #159
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Mira por donde,siguiendo tu consejo he visto que en la subida de cable hay un empalme, no está hecho con conectores, si no soldando los vivos, aislandolos con cinta de caucho,solapando las mallas y cerrandolo todo con unas vueltas bien apretadas de cinta de caucho, nuevamente.
Qizá dos conectore N y un barrilete sea mejor solución ¿No?
Saludos.
31/01/2010 #160


Respuesta: Equivalencia transistor
Mira, en realidad lo mejor seria que no exista union de ningun tipo, pero si tu presupuesto no te da, lo mejor es un empalme con conectores de buena calidad.

Para darte un ejemplo, en mi equipo conectada la carga fantasma en el roimetro me daba una roe de 0 (1:1), al conectar 18 mts de coaxil, que lleva un empalme en la mitad, con conectores, la roe sube a 1:2, o sea, no solo logro tener perdidas en el conector sino tambien generar estacionarias.

En bajas potencias es despreciable, pero a partir de 300 para arriba, ahi se complica sobre todo por la temperatura que puede levantar el empalme.

Recuerda que el empalme de coaxiles echos sin conectores tiene que ser casi perfecto, ya que la impedancia da tanto el diametro del conductor interior, dielectrico y distancia con la malla respecto al vivo, son factores que no se tienen que alterar.

Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.