Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/01/2010 #161
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Creo que es mas lógico que la cosa vaya por ahí,a pertir de los 150 watios, las estacionarias empiezan a subir,quizá a esa potencia el empalme comienze a presentar problemas, fugas en los aislamientos que le he hecho,problemas de temperatura como dices.
El siguiente paso que voy a dar es poner unos conectores N en el empalme y ver que ocurre,pues he cambiado la antena por un dipolo vertical y el problema es el mismo.
Saludos.
31/01/2010 #162


Respuesta: Equivalencia transistor
amigos la linea M31 usa conectores pl a la salida de le etapa de 300w ( teoricamente) y no tienen temperatura en exeso, es mas el filtro tambien usa este tipo de conectores y no toman temperatura, puede que sea un problema de soldaduras, pienso, saludoss
01/02/2010 #163


Respuesta: Equivalencia transistor
Si coincido con vos amigo, pero con cables como rg213, el conector levanta una leve temperatura.

Igualmente el amigo tiago habla del conector del medidor de roe, no exactamente del lineal en si
01/02/2010 #164
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Si, bueno, el latiguillo lo tengo soldado directamente a la placa amplificadora, y el conector del medidor de ROE es el que se calienta, pero he limpiado en profundidad el conector y la temperatura ya es totalmente razonable,apenas se pone tibio.
Lo que estoy investigando ahora es que a partir de 150 watios, se me sube de 1'2 a 1'6 de estcionarias, y va subiendo progresivamente...en un par de minutos ya está en 2'5, y por supuesto lo apago de inmediato.Creo que el empalme soldado que tiene el cable provoca un "shock" a esa potencia y comienza a fugar y a calentarse.
Es un punto muy critico en el que se dispara la ROE por lo que opino que el empalme no está hecho con el cuidado que merece.
Le pondré conectores y os cuento.
Saludos.
02/02/2010 #165


Respuesta: Equivalencia transistor
amigo tiago, una vez que limpies bien el conector y el cable, te recomiendo que compres un aerosol llamado contacflux y le pongas al cable y al conector a soldar, esto ayuda un monton a realizar una buena soldadura, saludos
02/02/2010 #166


Respuesta: Equivalencia transistor
Ojo !. Hay 2 categorías de conectores PL. Hay los que tienen aislante de teflón (plástico blanco situado entre el vivo y el cuerpo del conector), y los que tienen baquelita (aislante de color marrón oscuro).
Los de teflón en teoría son mucho mejores que los de baquelita, ya que soportan tensiones superiores y son más estables con la temperatura.

Aún así, los conetores PL no tienen impedancia definida, por eso sus pérdidas y que falsean la ROE, más cuanto mayor es la frecuencia. Los profesionales de la RF los califican de "conectores de banana blindados", usan mejor conectores N.
02/02/2010 #167
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Ya tengo los N listos para la sustitución,pero he observado algo curioso:
He decidido poner en servicio el medidor de ROE que lleva incorporado el circuito amplificador, para ello he colocado un milamperimetro, el conmutador de directas y reflejas y el potenciometro de ajuste,todo como toca.
Lo he calibrado con el medidor comercial que tengo y lo he probado durante varias horas,provocando pequeños desajustes de impedancia para ver que los dos medidores van a la par,así ha sido, el funcionamiento del medidor incorporado es del todo correcto.
Despues de subir la potencia a 200 wats,he visto que comenzaba a producirse esa progresiva subida de estacionarias hasta alcanzar 2'8.Pero solo en el aparato externo, en el incorporado se han mantenido a 1'2 en todo momento, por lo que pienso que mi medidor me ha estado mintiendo como un bellaco.Al parecer algun componente interno del medidor comercial,alcanza algo de temperatura a esas potencias y se sale de punto variando la lectura.
Parece probable que sea eso.
Saludos.
03/02/2010 #168


Respuesta: Equivalencia transistor
Estimado Tiago, te sugeriria que en lugar de la antena utilices una carga o antena fantasma a la salida de tu amplificador, y subes la potencia, para que veas que sucede, luego con el vatimetro intercalado, instalas la carga al final del cable, y de esta manera iras aislando el problema, y no tendras muchas cosas en duda ( amplificador, cable, conectores,antena, etc.), otra cosa, donde tengo siempre mis dudas, es en el filtro de armonicos, muchas veces vienen ajustados al centro de la banda, y ocurre que a veces trabajamos en los extremos, y hay un cierto desajuste en ese filtro, produciendo calentamiento excesivo del trafo de salida y por ende del mosfet, no logro apreciar bien el tamaño del disipador, quizas solo estas utilizando el que viene en el pallet, y eso resulta insuficiente, no olvides un buen ventilador ademas, un abrazo,moises
03/02/2010 #169
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Hola Moises,gracias de nuevo por participar y ayudarme,si, trabajo en el extremo de la banda (107.4), eso quizá provoque el calentamiento por desajuste del filtro de armonicos.
En cuanto al disipador,he puesto una foto para que aprecies la proporción,yo creo que es suficiente,por supuesto lleva un ventilador potente.
Tambien he puesto una foto del transformador de salida que adquiere excesiva temperatura,por si alguien mas decide ayudarme con su opinión,puedo decir que el ROE que tengo es de 1'2:1, y que el problema que observo es que el transformador del que hablo se calienta hasta el punto de que las soldaduras desprenden algo de resina,así como las patillas de salida del transistor de potencia.
Saludos a todos.
Imágenes Adjuntas
Tipo de Archivo: jpg trafo.jpg (26,2 KB (Kilobytes), 97 visitas)
Tipo de Archivo: jpg amp 300 mini.jpg (14,2 KB (Kilobytes), 75 visitas)
03/02/2010 #170


Respuesta: Equivalencia transistor
Amigo, si el trafo adquiere demasiada temperatura puede deberse a que hay desajuste en le filtro de armonicos, tendrias que ajustar el filtro para la frecuencia que utilizas, saludos
05/02/2010 #171
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Bueno, el caso es que ya lo tengo en marcha y funcionando.Para mi es nuevo este transistor BLF278 y noto que el disipador, aún con un ventilador potente,adquiere una buena temperatura ... Alguien que haya montado este transistor sabe si trabajan así estos transistores?
Saludos.

Vaya, despues de experimentar me doy cuenta que haciendolo trabajar a poca potencia (120W) bajando la excitación de entrada,el transistor funciona a una temperatura bastante elevada,sin embargo a partir de 200 Watios la temperatura de funcionamiento es mucho mas moderada.
Observo tambien que despues de estar un rato en funcionamiento,la potencia se me queda en algo mas de 200 Watios, cuando lo arranco al principio la aguja se va al fondo con firmeza,no se hasta donde llega,pues el alcance de mi Watimetro es de 200 W.
05/02/2010 #172


Respuesta: Equivalencia transistor
Amigo Tiago, otra causa podria ser que tu excitador este generando excesivas espureas y armonicos, otra razon es que muchas veces al variar el voltaje de alimentacion del excitador, dependiendo de que etapa se ejecute, se produce un cambio de impedancia en la salida del excitador, lo cual genera armonicos, eso explicaria, que al bajar la potencia se te caliente mas el amplificador, por razones obvias, al bajar la potencia , se reduce el consumo de enrgia, y por ende el mosfet trabaja mas frio, revisa tu excitador, y si no lo tiene instala un filtro pasabajos, saludos
08/02/2010 #173
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
En todo caso, el excitador como mejor funciona es a plena salida,si que lleva pasa bajos, Moises, y el amplificador tambien,así que los voy a dejar así.
Ahora tengo el problema de que la ROE va subiendo progresivamente cuando el aparato lleva unos 5 minutos de funcionamiento, comienza con apenas 1'2 y a los 5 minutos comienza a subir, en 30 segundos se ha puesto en 2'5, y mas porque no le dejo, el medidor de potencia reflejada,tambien acusa una subida de la misma, por lo que no me cabe duda de que el aumento de ROE es cierto y no un fallo del medidor.
El empalme del cable lo he revisado, es una buena soldadura con un aislamiento del vivo,despues un trenzado con los flecos de las mallas, un poco de papel de aluminio y cinta vulcanizante. No puede ser eso.La bajada es de RG213, mitad de una marca y mitad de otra, no creo que tenga mayor importancia.
al estar trabajando en 107.4 puede que el amplificador no se comporte bien tan extremo y sufra algun desajuste al tomar temperatura,variando la impedancia de salida.
No se, si a alguien se le ocurre que puede ser,por favor que me sugiera algo, lo unico que se es que con el mismo amplificador,a 120 watios, no ocurre.
Saludos.
08/02/2010 #174

Avatar de superpower

Respuesta: Equivalencia transistor
Hola Tiago:
Probaste con una carga artificial como te aconseja el amigo Moises?.
Tambien recomiendo lo mismo ,y proba con un cable entero y de pocos metros a ver que pasa.
recuerda de tener conexiones limpias y sobretodo firmes.
me ha pasado incluso en cables de 1/2 despues de 30, 40 minutos de funcionamiento se elevaba la reflejada, descubri que el cable estaba pinchado.
08/02/2010 #175
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Hola, gracias por tu ayuda.
No tengo carga artificial,es una lastima, y no conozco a quien me la preste.
Mis sospechas se centran en el primer tramo de cable,que me regalaron,he pelado un trozo para realizar el empalme de nuevo y me he fijado en la lastimosa malla que lleva,en comparación con el segundo tramo que es de la marca "coleman" y lleva una malla extraordinariamente tupida,creo que a traves de ella no pasa ni el aire.
Pero el primer tramo es lastimoso,puede que a cierta potencia comienze a tener fugas o calentamientos que desemboquen en esta catastrofe de la ROE.Como dices. Superpower, el coaxial puede ser la clave, dejo una foto de éste cable pelado para que veais la malla y me deis opinión.
Saludos de nuevo.
Imágenes Adjuntas
Tipo de Archivo: jpg coal.jpg (60,0 KB (Kilobytes), 28 visitas)
08/02/2010 #176

Avatar de superpower

Respuesta: Equivalencia transistor
Hola Tiago;Para empezar te aconsejo que,como te dije antes pruebes con el tramo de mejor calidad y aspecto.
puedes; si el espacio fisico donde te encuentras te lo permite,colocar una antena a metro y medio o dos de altura en la torre o mastil con el cable que por calidad y condiciones se encuentre mejor,lo digo por si tienes pocos metros de cable. El RG213 de por si ya es chico para la potencia que tu quieres manejar, pero si el mismo es de calidad puede soportar.
No te apures, hacé las conecciones a conciencia.Cuando puedas si es que te gusta experimentar con la RF, construíte una carga artificial,es una herramienta fundamental.
Saludos.
08/02/2010 #177
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
Mañana hago pruebas y pongo los resultados.
El RG213 no soporta 250 - 300 Watios?, creia que aguantaba mas todavía.
Saludos.
08/02/2010 #178

Avatar de superpower

Respuesta: Equivalencia transistor
Hola Tiago:El rg213 si te soporta 200/300 watts ,siempre y cuando sea nuevo y de calidad
reconocida. Pero lo aconsejable para transmisiones permanentes como es el caso de estaciones de fm (por ejemplo), es utilizar cable de 1/2 pulgada del tipo rigido y si es de cobre mejor(soporta 300w y le sobra ,y por la durabilidad)desde ya que este para muchos es incomprable por su elevado precio;cabe destacar que los vale:como experiencia propia puedo asegurate que he intalado cables de 1/2pulgada hace 20 años y todabia estan funcionando perfectamente.
Bueno Tiago suerte en tus ensayos y espero que con exito.
Saludos.
09/02/2010 #179
Moderador

Avatar de tiago

Respuesta: Equivalencia transistor
superpower dijo: Ver Mensaje
Hola Tiago:
Probaste con una carga artificial como te aconseja el amigo Moises?.
Tambien recomiendo lo mismo ,y proba con un cable entero y de pocos metros a ver que pasa.
recuerda de tener conexiones limpias y sobretodo firmes.
me ha pasado incluso en cables de 1/2 despues de 30, 40 minutos de funcionamiento se elevaba la reflejada, descubri que el cable estaba pinchado.
Pero, si estaba pinchado, la reflejada habria sido alta en todo momento, no?
Quizá no he entendido correctamente.
Saludos
09/02/2010 #180

Avatar de superpower

Respuesta: Equivalencia transistor
Hola Tiago :A ver si me explico:Por logica si el cable esta pinchado te da roe desde el vamos.
Pero como te comente en mi experiencia personal ;el tx funcionaba de 30 a 40 minutos
y luego la reflejada subia extremadamente.
Lo primero que hice fue conectar el tx de 300w a una carga artificial y lo deje varias horas (una carga de 500watts),El watimetro no se movia de la potencia nominal,y la reflejada daba cero en varias horas de prueba.
Entonces descarte problemas en el equipo.
Sera la antena?:conecte el cable de 1/2 de 75 metros y la carga artificial; despues de alrededor de 30 minutos la reflejada era tal como si no tubiera carga.
conclusion cable.
y.....ahora que hago? un cable de 1/2 nuevo pinchado?. Bueno a bajarlo...
una vez que estubo en tierra procedi a revisar todo el tramo y me percate de una leve deformacion en el mismo.Corté la vaina plastica y la sorpresa :el cobre rajado todo alrededor casi imperceptible,lijé soldé ahislé y asegure bien para que no se mueva y ya hace tres años que esta funcionando sin problemas.
Por eso Tiago : la integridad del cable es fundamental.
Con todo esto que te cuento no estoy afirmando que tu problema sea el mismo solo es una idea de cual puede ser tu problema.
Hay que probar¡¡.
Bueno suerte y paciencia, no dudes en consultar.
Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.