Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/08/2008 #1


Como evitar el ruido en un relé?
Muy buenas a todos, tengo un problema y a ver si alguien sabe la solución.

Tengo un problema con un relé DC 12v de 30A del tipo normalmente abierto, el típico de automoción de 4 patillas. El problema proviene de la señal de control que llega a la bobina del relé, pues es una señal de 12v que no cae a 0v repentinamente, si no que cae progrsivamente en un intervalo de unos 2 o 3 segundo, lo que provoca el molesto ruido del relé abriendo y cerrando repetidas veces el contactor hasta que la señal llega a 0v. Decir que esta señal esta controlada por software y no la puedo modificar.

Ahora os pregunto, ¿se podria solucionar de alguna manera? Es decir, ¿se podría hacer que la tensión cayera de golpe en el relé de 12v a 0v evitando el chisporroteo? ¿Diodo en antiparalelo...?¿Circuito RC...?

Si necesitais mas información o datos sobre mi problema no dudeis en pedirmela.

Un saludo y gracias de antemano a esta gran comunidad.
16/08/2008 #2

Avatar de pepechip

Pasa la señal a traves de un disparador SCHMITT (cd4093) y ataca al rele con un transistor.
16/08/2008 #3

Avatar de ciri

Se me ocurre algo así como un smith trigger.. puede ser?


http://www.forosdeelectronica.com/about13190.html

http://es.wikipedia.org/wiki/Disparador_Schmitt
16/08/2008 #4
Excluido


pepechip dijo:
Pasa la señal a traves de un disparador SCHMITT (cd4093) y ataca al rele con un transistor.

mira si el que pregunta no sabe nada d eelectronica:
como es eso de "ataca al rele con un transistor"

la verdad me parecio muy buena:

le pones un transitor de RIÑA o de ataque (pedilo asi en los negocios) es para que se pelee con el rele , solo si hace ruido
16/08/2008 #5


Seria posible con un comparador no inversor?
16/08/2008 #6
Moderador general

Avatar de Fogonazo

Si tienes ganas de probar algo
Imágenes Adjuntas
Tipo de Archivo: jpg corte_por_baja_tension_832.jpg (11,8 KB (Kilobytes), 338 visitas)
16/08/2008 #7


Muchisimas gracias por la ayuda, de momento probaré a montar un comparador con un LM339 con una referencia de 11v. Muchisimas gracias a todos por ayuda, os informaciónrmaré de como acaba la cosa y os pondre la solución que obtenga. Un saludo.
16/08/2008 #8
Excluido


con es edibujo fogonazo estas acotando el margen en el que el rele oscila......
yo me iria porotro lado .......

AUNQUE........un poquito me huele ......medio raro el asunto ahora que lo pienso .....

si...huele rarito

miren, no se si ya lo han hecho pero yo si, y e rele YA TIENE HISTERESIS !

mas de una vez probe un rele para ver lo que se llama :
minima tension de disparo y minima tension de mantenimiento.

probemos aqui en teoria:

conecto la bobina de un rele a la fuente variable y voy subiendo de a poco .....llegara u valor que los contactos del rele se cierran "tac" .............supongamos 8v para uno de 12v.

luego bajo la tension con mi fuente cita varible ..........baja.....baja .........y los contactos se abren en (supongamos ) 4v .

nada de zapateos, nada de ruidos.....

yo he tenido esas oscilaciones pero eran por otra cosa.....no recuerdo.,lo que si recuerdo bien es que si la fuente entrega una buena tension la bobina del rele se la puede ver como un elementeo cn histeresis y NO ZAPATEA.......muy seguro estoy de eso......he hecho cosas con eso . 8-) :

si zapatearia si la tension de control es una KK .
estas alimentando el rele con un cable que sale de alguna plaqueta ??????? digamos una "caja negra" .???????????????

si es asi lo que puso fogonazo funcionria , en verdad con solo el T. funcionada, siempre que uses como alimentacion para el rele la +VCC de la bateria y no de esa plaqueta.

un T darlington asi le puedes poner una Rb grande y no carga a esa caja negra y chota (medio racista lo mio) .
y si quieres le pones un C .para lograr un tao de 2 segundos en la base y filtras cualquier tontera de esa plaqueta.

saludos
17/08/2008 #9

Avatar de pepechip

fernandob dijo:
un T darlington asi le puedes poner una Rb grande y no carga a esa caja negra y chota (medio racista lo mio) .
y si quieres le pones un C .para lograr un tao de 2 segundos en la base y filtras cualquier tontera de esa plaqueta.
Estoy deacuerdo contigo, el rele ya dispone de histeresis.
17/08/2008 #10


fernandob dijo:
con es edibujo fogonazo estas acotando el margen en el que el rele oscila......
yo me iria porotro lado .......

AUNQUE........un poquito me huele ......medio raro el asunto ahora que lo pienso .....

si...huele rarito

miren, no se si ya lo han hecho pero yo si, y e rele YA TIENE HISTERESIS !

mas de una vez probe un rele para ver lo que se llama :
minima tension de disparo y minima tension de mantenimiento.

probemos aqui en teoria:

conecto la bobina de un rele a la fuente variable y voy subiendo de a poco .....llegara u valor que los contactos del rele se cierran "tac" .............supongamos 8v para uno de 12v.

luego bajo la tension con mi fuente cita varible ..........baja.....baja .........y los contactos se abren en (supongamos ) 4v .

nada de zapateos, nada de ruidos.....

yo he tenido esas oscilaciones pero eran por otra cosa.....no recuerdo.,lo que si recuerdo bien es que si la fuente entrega una buena tension la bobina del rele se la puede ver como un elementeo cn histeresis y NO ZAPATEA.......muy seguro estoy de eso......he hecho cosas con eso . 8-) :

si zapatearia si la tension de control es una KK .
estas alimentando el rele con un cable que sale de alguna plaqueta ??????? digamos una "caja negra" .???????????????

si es asi lo que puso fogonazo funcionria , en verdad con solo el T. funcionada, siempre que uses como alimentacion para el rele la +VCC de la bateria y no de esa plaqueta.

un T darlington asi le puedes poner una Rb grande y no carga a esa caja negra y chota (medio racista lo mio) .
y si quieres le pones un C .para lograr un tao de 2 segundos en la base y filtras cualquier tontera de esa plaqueta.

saludos
La alimentación del relé no la cojo de los 12v fijos que da la bateria, cojo 12v controlados por la centralita del coche...

¿Cual crees que sería la solución mas sencilla y eficaz? Si necesitais mas datos sobre mi problema no dudeis en decirmelo. Un saludo y gracias.
17/08/2008 #11
Moderador general

Avatar de Fogonazo

El esquema que te pase te sirve, solo debes tomar la alimentación (Donde esta el switch) de tu central.
18/08/2008 #12
Excluido


lo que puso fogonazo seguro (casi ) te servira, pero.

por que no , para curiosidad tuya ( y nuestra ) no pones el tester , mejor uno de aguja, sino digital , en esa salida, sin el rele puesto y con el rele puesto y ves que es lo que pasa, si de verdad es que la salida que alimenta el rele baja suavemente o se pone a oscilar o ........ que ?

y nos cuentas.
18/08/2008 #13


fernandob dijo:
lo que puso fogonazo seguro (casi ) te servira, pero.

por que no , para curiosidad tuya ( y nuestra ) no pones el tester , mejor uno de aguja, sino digital , en esa salida, sin el rele puesto y con el rele puesto y ves que es lo que pasa, si de verdad es que la salida que alimenta el rele baja suavemente o se pone a oscilar o ........ que ?

y nos cuentas.
Oks, explico un poco el comportamiento de la señal. El paso de 0v a 12v es instantaneo, activando el relé sin problemas, pero en el paso de 12v a 0v es lento y progresivo, no oscila y tarda como unos 3 segundos, y es al desactivarse el relé cuando hace el chisporroteo...

Por cierto, el comportamiento de la señal es el mismo, tanto con el relé conectado como sin él.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.