Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/09/2006 #1


Fallos en elementos LCD
Hola Señores.

Buscando he topado con este foro. Bendito paraíso! Creo que no he visto ninguno con tanta participación tan efectiva. Mi enhorabuena a los administradores!

Quisiera exponerles un problemilla: he conseguido 4 teléfonos DECT que funcionan perfectamente, pero sus 4 displays LCD tienen el mismo fallo, se ven a medio contraste y les faltan elementos en los dígitos.

He medido la tensión de entrada del controlador del LCD y está en sus correctos 3.3V (3.29 exactamente).

Por supuesto los LCD no tienen golpe o defecto y sus conectores son de fajita flexible soldada, no de goma conductora. Me extraña que los 4 tengan el mismo fallo.

¿Alguna idea?

Muchas gracias por adelantado.
Un saludo
13/09/2006 #2


Los telefonos no llevan pilas?
Normalmente esa falla es porque estan con poca pila.
Tambien suelen tener una pila interna para las memorias.
Saludos
13/09/2006 #3


Pues sí, claro. Pero he probado a cambiarle las que traían por otras recargables de 1.2V recién cargadas y seguían igual.

He probado también a ponerle dos pilas alcalinas de 1.5V y mejoraba el contraste, pero seguían faltando elementos de los dígitos.

Lo de la pila de la memoria... miraré como está, pero dudo que tenga que ver con el display.

Gracias por responder.
Un saludo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.