Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/03/2012 #1


Fuente conmutada no arranca
Hola
Tengo un problema con la fuente conmutada de un televisor lg.No llega ni a encender el led de stand-by y comprobe la fuente.Alli estaba el problema.Da los 5v "stand-by" y al conectarlos a power-on, el rele se activa pero no da los voltajes.Lo raro es que a veces da un pico en la salida de los voltajes al conectarla,pero solo durante menos de un segundo.
He testeado los diodos de salida (los que parecen transistores y estan atornillados a un disipador) y los normales.La etapa primaria switching parece que anda bien porque cuando la conectas ,se escucha el zumbido característico y con el truco del tubo de carton viene del transformador grande.
No hay ningun condensador hinchado ni derramando.

La tele es una lg 32lx2r-ze La fuente es marca yuyang modelo YP2632T (Chino total)

Adjunto fotos

Saludos!
01/03/2012 #2

Avatar de Dls

oye pero es de los condensadores no te guies porque "se ven bien"
debes de checarlo con capacitometro si en realidad estan bien o devalorados

segun yo no debe de darte menos del 8% de su capacidad por ejemplo

un cap de 1000 uf
el -8% = 920 uf

checalo con el capacitometro o el multimetro en funcion uF
02/03/2012 #3


Mi tester no tiene capacitometro.Lo que he probado ha sido lo de medir resistencia en los condensadores y invertir las puntas, y así la el tester va marcando lentamente hasta infinito
02/03/2012 #4


fuente de pc no arranca despues de modificarla
hola a todos.. tengo un problema.. modifique una fuente atx para que no se corte.. ocea le conecté el terminal 4 del ci a masa... y funciono todo bien, hasta que en un momento se tocaron el cable negro y el amarillo y la fuente se apago.. y desde ahi no arrancó mas.. que podria ser esto?
02/03/2012 #5

Avatar de kvn507kdv

hace falta mas imformación, diagramas, imagenes, etc. Seguramente al hacer contacto el cable negro y el amarillo se daño algun otro componente. Es muy dificil ayudarte asi.
03/03/2012 #6


Al final ya funciona.
Dis,eran los condensadores.Cambie todos los del secundario (menos los cuatro de 35v y 1000uf) y la tele volvió a funcionar.

Muchas gracias

Saludos!
03/03/2012 #7


el circuito integrado es el 494.. es el comun de las fuentes atx.. lo unico que hice fue cortar el circuito del impreso y llevarlo directamente a masa.. puede heberse quemado el ci?
03/03/2012 #8
Moderador general

Avatar de DOSMETROS

Jonhatan dijo: Ver Mensaje
el circuito integrado es el 494.. es el comun de las fuentes atx.. lo unico que hice fue cortar el circuito del impreso y llevarlo directamente a masa.. puede heberse quemado el ci?

¡ Que vivo que sos ! . . . le anulaste la protección contra sobrecargas y cortocircuitos . . . y le hacés un cortocircuito . . .

Seguro le quemaste los dos transistores del Switching y sus resistencias y díodos asociados.

Saludos !
05/03/2012 #9


DOSMETROS dijo: Ver Mensaje
¡ Que vivo que sos ! . . . le anulaste la protección contra sobrecargas y cortocircuitos . . . y le hacés un cortocircuito . . .

Seguro le quemaste los dos transistores del Switching y sus resistencias y díodos asociados.

Saludos !


waaa... yo queria conectar una compactera de auto a esa fuente, por aso le saque esa proteccion, porque cada vez que conectava a la compactera se activaba la protección.. ocea que meti la pata...
ya que estamos.. esos transistores cuales son? mas o menos para tener una idea..



gracias por tus sabios aportes.!
05/03/2012 #10


No sé mucho de fuentes ATXs, pero te puedo decir que el pin 4 del TL494 no cumple ninguna función de protección, el Pin4 es para fijar el Dead Time mínimo en las salidas, y si lo pones a masa lo que haces es fijar el Dead Time mínimo al 4%. Si lo que hiciste fué hacer que se toquen los cables amarillo y negro (cortocircuito) no creo que debiera verse afectado el TL494 sino solo la etapa de salida, pero ya te dije que no soy un experto, asi que te aconsejaria que revises los diodos de salida y los transistores de switching.
Saludos.
05/03/2012 #11
Moderador general

Avatar de DOSMETROS

En las fuentes AT y ATX las protecciones operan sobre alguno de los comparadores de error , o sobre el feedback de ellos (pata 3) o sobre el DTC (control de tiempo muerto - pata 4) , por eso dije lo que dije

Saludos !
06/03/2012 #12


los transitores y diodos esos son los que tienen dicipador? y que deberia hacer para que una fuente no se corte cuando conecto una compactera?
06/03/2012 #13
Moderador general

Avatar de DOSMETROS

Los transistores de Switching van conectados a los 310 Vdc , uno por colector y el otro por emisor , y hay unas resistencias de 2,2 ohms y algún diodito.

2SC4242
2SC2553
2SC3039
KT872A
07/03/2012 #14


muchas gracias dosmetros.!
son muy valiosos tus aportes.! muy muy agradecido estoy.!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.