Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/05/2015 #1


Fuente de impresora EPSON EPS-39E
Buenas, me acaban de entregar una fuente de una impresora EPSON (ni idea cual es porque la tiraron porque no funcionaba). En la placa leo Modelo EPS-39E y en San Google solo encontré que se vende una así en Europa pero no hay mas detalles. Una pagina de Eslovenia dice que tienen una y que tiene un uso bárbaro pero nada más.

Foquito de 100w en mano, hice las primeras pruebas para asegurarme de que no está en corto. Sorpresa: funciona. Vamos entonces a las salidas, tiene un cable multipar (8 hilos) y pude medir 41v de salida en todos...curioso...no debería haber varios voltajes? Además escucho un zumbido que consideraba propio del "switcheo" pero que curiosamente luego de 5 minutos o menos, deja de zumbar y la tensión en todos los cables (salidas), cae a 1,8v...

Como no tengo absolutamente ninguna idea de fuentes conmutadas (me reconozco abiertamente un ignorante en el tema) les consulto, alguna idea de que puede estar quemado? En la inspección visual de componentes y lado de cobre no hay manchas de chispasos, quemaduras o componentes dañados. Me lleva a pensar que un integradito o transis se rompió y por eso no hay control de nada.

Entiendo que estas fuentes son ya más o menos estándares y por eso me animo a preguntar, qué puede estar haciendo que esta no funcione bien? Fusible sano, capacitores no explotados ni hinchados. Diodos no parecen quemados, los transis tampoco. Luego de probar varias veces toqué los integrados y transistores y ninguno "volaba" de temperatura. Una vez leí por este foro que un transistor roto puede hacer que todo lo demás falle en estas fuentes.
Alguna idea de donde empezar a rastrear el problema? Insisto en ser un desconocedor total de las fuentes switching, pero con ganas de encontrarle la vuelta estoy!! jeje..

Aguardo cualquier idea, gracias!!
Saludos, Iván.-
12/05/2015 #2

Avatar de seaarg

Hola Ivan

Por empezar, 41 voltios estaria bien por un lado (motores, suelen andar con 42v), pero en alguna de las salidas deberias tener 5 voltios. Si tenes 41 por todos lados, hay altas probabilidades que la placa logica se haya recontra quemado. Miraste a ver si no hay algo que haya largado humo en la placa logica antes que la tiraran?

Si tenes esperanzas que no este quemada la logica, entonces yo empezaria por ver todos los componentes asociados a la regulacion en el secundario del trafo (opto, zeners, etc)

Busca informacion sobre fuentes smps tipo flyback, no recuerdo bien pero creo que eran de este tipo las de epson.
13/05/2015 #3


Gracias SEAARG!!!

Realmente no se ve nada de humo o manchones negros de algo quemado. Estoy buscando los datos que me sugerís. Vamos ver qué se puede hacer. El capacitor que está entre dos transformadores parece algo negrito pero no está explotado, Es un capacitor cerámico y del lado del cobre la resina no está con burbujas ni derretida ni nada por el estilo.

Vamos a ver que encuentro de info al respecto para saber si es puede reparar o si la tiro a la basura...
13/05/2015 #4

Avatar de seaarg

Para orientarte, lo que podes hacer es ver los terminales del secundario del trafo.

Uno de ellos sera el comun, masa, gnd y despues tenes que ir siguiendo el resto para verificar esos componentes. Uno de ellos estara asociado a una salida de 5v, otro a la de 42v y tal vez haya algun que otro auxiliar por ahi. (La salida de 5v puede ser 3.3v, desconozco ahi pero es una posibilidad)

Desde los componentes de alguna de estas salidas, tenes que tener algo que vaya a algun optoacoplador hacia el primario. Eso forma parte del bucle de regulacion y alguno de todos esos componentes puede estar fallando (incluso desde el lado del primario!)

Si no encontras opto, entonces puede ser que haya un bobinado auxiliar que vuelva al primario y regule desde ahi, pero no creo. Deberia haber un opto.

Podes poner una foto de la fuente donde se vea lo mejor posible? ambos lados.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.