Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
27/09/2009 #21


Respuesta: No funciona por culpa de esta resistencia?
Mmmmmmmm, ok... supongo que ese debe ser el problema.

El transformador de 18V lo necesito para controlar electroválvulas de riego, (aunque son de 24V, pero hasta los relojes que uno compra vienen con un transformador de 18V, asique creo que sirve). De paso, por qué no podría usarse este transformador para alimentar al circuito? Esa es la idea.
En todo caso el circuito tiene respaldo de batería.

Ahora al hueso del tema.
La resistencia que puse allí ... es la resistencia que necesito para poder usar el Zener. Por lo que dicen, supongo que está más que mal calculada... entonces lo que necesito saber de una vez por todas, es cómo es la configuración clásica para usar un Zener y cómo se calcula la resistencia que lleva.

A ustedes dos les agradezco mucho su ayuda. Si nos conociéramos personalmente, sé que me agarrarían a palos. Y muchas gracias nuevamente!
27/09/2009 #22

Avatar de Eduardo

Respuesta: No funciona por culpa de esta resistencia?
ELIUSM dijo: Ver Mensaje
... El transformador de 18V lo necesito para controlar electroválvulas de riego, (aunque son de 24V, pero hasta los relojes que uno compra vienen con un transformador de 18V, asique creo que sirve). De paso, por qué no podría usarse este transformador para alimentar al circuito? Esa es la idea.
En todo caso el circuito tiene respaldo de batería.
Si las electrovalvulas son de 24V (supongo que son de alterna)... Por que no usaste un relay de 24Vcc? que te alivia el 78L05.

Ahora al hueso del tema.
La resistencia que puse allí ... es la resistencia que necesito para poder usar el Zener. Por lo que dicen, supongo que está más que mal calculada...
Pienso que ni siquiera esta calculada.
Ademas no necesitas el zener, el 78L05 soporta 30V. Con una resistencia limitadora "por las dudas" es suficiente.

entonces lo que necesito saber de una vez por todas, es cómo es la configuración clásica para usar un Zener y cómo se calcula la resistencia que lleva.
Ah! que te escriban un tutorial... Lo queres con graficos detallados y numerosos ejemplos tambien? ;-)

--> Busca información sobre reguladores serie, leela y despues consulta sobre aspectos puntuales.


A ustedes dos les agradezco mucho su ayuda. Si nos conociéramos personalmente, sé que me agarrarían a palos. Y muchas gracias nuevamente!
Somos tres
27/09/2009 #23


Respuesta: No funciona por culpa de esta resistencia?
Hola número tres!

1) El regulador lo necesito para el PIC, que es de 5V. Y los relés son de 5V, poque un amigo los tenía y se los compré, y eran de 5V. Todos eran nuevos.

2) El regulador de voltaje no soporta 30V. De hecho, quemé algunos por pensar eso. La verdad es que no soportan más que 18V en su entrada, y después del pte rectificador habían 26V, de manera que estaba excedido. Léase el Datasheet del 7805, pero lamentablemente no es verdad eso de los 30V.

3) Iré en busca de un tutorial de zeners. Imagino que FernandoB pasó por aquí pero le dio lata explicarme denuevo que soy yo quien debe ir a buscar. jajajajaja.

Gracias nuevamente.
Seguramente seguiré posteando. Ojalá no para escribir otra barbaridad.
Saludos!
27/09/2009 #24
Moderador general

Avatar de Cacho

Respuesta: No funciona por culpa de esta resistencia?
ELIUSM dijo: Ver Mensaje
La resistencia que puse allí ... es la resistencia que necesito para poder usar el Zener. Por lo que dicen, supongo que está más que mal calculada... entonces lo que necesito saber de una vez por todas, es cómo es la configuración clásica para usar un Zener y cómo se calcula la resistencia que lleva.
Un zener te va a dar resultado para corrientes chicas o muy chicas.
Con 470r vas a tener una caída que te deja los 12V que le gustan a zener con "apenas" 30mA (estoy redondeando, no es el valor exacto). Si el consumo del circuito que conectás es menor, el zener se encarga de "tirar" la corriente que hace falta para llegar a los 30mA y hacer caer la tensión a los 12V (esos caen en el zener). Si el consumo fuera 0mA, el zener tendría que hacer circular 30mA y hacer caer (de nuevo) los 12V en él (máxima disipación). Acá viene la potencia que todo lo cocina y dice que deberá disipar 12V*30mA, y eso son 360mW. Un zener de ½W será suficiente, aunque no le sobrará mucho.

Si la corriente es mayor a 30mA, la que manda es la resistencia (Ley de Ohm) y el zener la pasa bien porque no hace nada.

La resistencia está bien calculada para un zener y una corriente de hasta 30mA. No más.
Hasta ahí los zeners.

Cambiando de tema, me extraña lo que decís sobre el voltaje de entrada, porque los reguladores estos suelen soportar 30V o más. ¿Miraste bien el datasheet del 7805?.
De ser necesario bajar el voltaje, podés usar un 7812 antes del 7805, o directamente un solo 317 calibrado a 5V. Con ese podrías tener hasta unos 45V a la entrada sin problemas.


ELIUSM dijo: Ver Mensaje
Si nos conociéramos personalmente, sé que me agarrarían a palos.
La violencia no enseña nada... Sólo podés estar seguro de que el lenguaje sería más "de entre casa"


Saludos
27/09/2009 #25


Respuesta: No funciona por culpa de esta resistencia?
O sea, la solución final resultó ser, que debo ocupar un 7812 antes del 7805, solo porque ese tiene una mayor entrada.... m. Muy bien, aunque tendré que entrar a picar en los PCBs. Pero era esperable.

Acabo de volver a ver el datasheet del 7805... y sale Vi = 35V max ........... o sea... (soy tonto o qué??) y por qué entonces se me calentaba el regulador ???? y cuando le puse el famoso Zener, dejó de ser así??
El circuito que estaría usando, como fuente, sería el mismo que publiqué, pero sin la resistencia, y sin el Zener. Alguna otra observación a eso? Yo creo que no debería haber, ya que también es un circuito clasico.

En caso de necesitar realmente una "pre-escala" de regulación de voltaje, supongo que podré compartir los condensadores de filtro que ocupa un regulador, con el otro?

Leí un manual sobre Zeners... y es cierto... no me serviría aquí. Un buen tiempo me pregunté para qué existen los reguladores de voltaje que conocemos, si se puede usar un Zener. Y la respuesta es, claro, lo de la potencia que tienen que disipar, lo cual los limita para esto.

Desmontaré el Zener y la resistencia y les cuento lo que pasó.

Muchas gracias a los TRES! jajaja.
Saludos!

PD: Lo de agarrar a palos, una forma de decir, jajaja.
Lo del regulador y su voltaje de entrada me lo dijo alguien en otro post, que trataba sobre esta fuente, y sobre el mismo problema. OJO: que no estoy repitiendo el post. Esto es un derivado de mi pregunta inicial, por lo cual quedó fuera de mi control. Además, encontré un datasheet que lo decía, pero ya que no lo volví a encontrar, supongo que lo soñé.
27/09/2009 #26

Avatar de Eduardo

Respuesta: No funciona por culpa de esta resistencia?
ELIUSM dijo: Ver Mensaje
1) El regulador lo necesito para el PIC, que es de 5V. Y los relés son de 5V, poque un amigo los tenía y se los compré, y eran de 5V. Todos eran nuevos.
Mala compra... Al menos para usarlos en esta aplicacion.

2) El regulador de voltaje no soporta 30V. De hecho, quemé algunos por pensar eso. La verdad es que no soportan más que 18V en su entrada, y después del pte rectificador habían 26V, de manera que estaba excedido. Léase el Datasheet del 7805, pero lamentablemente no es verdad eso de los 30V.
Estas repartiendo mal las culpas.
El 78L05 ni se si llega a disipar 0.8W, tiene una limitacion interna que cuando se pasa de temperatura corta.
El relay de 5V que usas tranquilamente te puede estar pidiendo 60mA --> si lo alimentas con 26V te repasas con la disipacion y corta.



Si queres aprovechar ese relay, ya que usas un PIC, cambia la manera de excitarlo.
En lugar de activarlo de manera continua, usa PWM con duty cycle del 20% y lo colgas de los 26V.
El 78L05 va a quedar manejando la miseria de corriente que tome el PIC que ademas sera aproximadamente constante.
27/09/2009 #27

Avatar de zeta_bola_1

Respuesta: No funciona por culpa de esta resistencia?
vengo leyendo desde la otra pagina y pensaba en poner lo mismo que eduardo, esa L en el medio de 7805 es una especificacion, no esta de capricho ahi

saludazos
27/09/2009 #28


Respuesta: No funciona por culpa de esta resistencia?
Estoy ocupando el 7805CV, supongo que lo cambiaré al 78L05, ... veré dónde comprarlo, ya que siesque venden, es cualquiera simplemente.

Resulta que:

el regulador se calienta tanto, que en menos de 1 minuto ya sale olor a quemado.

Amperaje medido a la entrada, DC, después del puente rectificador = 140mA.
Aún no hay razones para que se caliente.

Saludos!
27/09/2009 #29
Moderador general

Avatar de Cacho

Respuesta: No funciona por culpa de esta resistencia?
ELIUSM dijo: Ver Mensaje
Amperaje medido a la entrada, DC, después del puente rectificador = 140mA.
Aún no hay razones para que se caliente.
Ay...
Hacé las cuentas y corregite solo antes de que te digan cosas feas... Calculá la potencia que está disipando el 7805...
27/09/2009 #30

Avatar de Eduardo

Respuesta: No funciona por culpa de esta resistencia?
ELIUSM dijo: Ver Mensaje
Estoy ocupando el 7805CV, supongo que lo cambiaré al 78L05, ... veré dónde comprarlo, ya que siesque venden, es cualquiera simplemente.
OMG! Pibe: Si vos pones un diagrama y figura un 78L05 se supone que es el que estas usando.
Pero si en realidad estas usando un 7805 enterate que tienen un encapsulado diferente y soportan bastante mas corriente.


Resulta que:
el regulador se calienta tanto, que en menos de 1 minuto ya sale olor a quemado.
Amperaje medido a la entrada, DC, después del puente rectificador = 140mA.
Aún no hay razones para que se caliente.
Como no hay razones para que se caliente ????
Si esos 140mA son con el 7805 conectado a los 26V va a hervir porque esta disipando (26-5)*0.14 = 3W --> necesita disipador.

Si fuera con el zener de regulador --> tampoco eso seria lo que tenes montado porque una R de 470ohm necesita 65V para que circulen 140mA.



Por favor cambia el titulo, estas culpando a una inocente resistencia cuando el problema sos vos que conectas componentes a lo pavote y consultas mostrando algo diferente a lo que hiciste :(.
27/09/2009 #31


Respuesta: No funciona por culpa de esta resistencia?
Jajaja, ok, cambiaré el título.

Les quiero comunicar, que mi lógica de pensar sobre la disipación de calor es la siguiente, y que por eso les pido que no me reten:

El 7805 (sin L) que estoy usando, según Datasheet (y esta vez lo leí antes de responder acá), soporta 1A. Por lo que rápidamente pensé que 140mA no le deberían hacer ni cosquillas al asunto.

Si además disipara 3,6 Watt (según cálculo) significa que se está comiendo (por disipación) todo lo que entra. Allí oviamente se calentaría. Pero entonces, qué pasa con la salida? Si disipa todo, no debería haber corriente de salida no? Pero si tiene que haberlo. Energías que entran, son las que salen, pero no creo que todo se vaya en calor.

Pacencia y piedad por favor...
y muchas gracias

PD: ya no puedo cambiarle el título al parecer, el botón "editar" desapareció.
27/09/2009 #32
Excluido


Respuesta: No funciona por culpa de esta resistencia?
yo me aparto un poco de este tema, me refiero a lo que tratan puntualmente.

fijense que de audio NO PONGO NADA , por que no considero que yo sepa , ni de micros casi.
por que me meto en lo que se, que he estudiado teoria y que he armado, diseñado, experimentado , analizado hasta cansarme.

aunque puedo armar cosas de audio y podria meterme a diseñar, pero no es lo mio.

este tema o ejemplo es la verdad que un ejemplo maravilloso para lso moderadores, para archivarlo.

como de alguien que pregunta por un simple circuito de conmutacion (salida de compuerta a transistor y este a rele) nos muestra la cantidad de cosas que hay que tener en cuenta.



yo se que uno quiere armar y listo.
y la web es un regalo de ejemplos , un :
"hagalo sin saber"

pero este tema de verdad , ni tratandolo de hacer a proposito sale mejor, por eso digo que es para tenerlo en una lista a mano.

en general mcuha gente , y no la critico arma cosas y algunas andan y se creen que es todo facil, pero quienes estudiaron saben que en el colegio tuvieron no una sino varias clases de fuentes , de diodos zener, de leyes que rigen a la electricidad, de medicioes, de analisis, en fin.
de muchas cosas.
por algo son creo que unos cuantos años la carrera.

y cuando algo , una piecita de la cadena que es un circuito no funciona , ahi se ve la falta de......................

yo no se si es que pasa solo en esto o que uno lo ve por estar en esto, pero...........
sera asi en medicina ?? arquitectura?? quimica ???

en fin, la verdad que no hare comentarios, sobran.
espero que el muchacho llegue a solucionar este problema puntual.
y si le gusta Y APRENDIO ALGO DE ESTE TEMA (lease sabe leer entre lineas lo que ocurrio aqui) retroceda unos cuantos capitulos en electronica y comience donde corresponde.
tendra mucho para entretenerse y para divertirse.

un saludo
27/09/2009 #33
Moderador general

Avatar de Cacho

Respuesta: No funciona por culpa de esta resistencia?
Dale una leída a esto sobre disipación. Tratá de entender BIEN la primera parte, que está hecha con el ejemplo de un regulador (oh casualidad).

En cuanto a la edición, la opción desaparece a las 24 horas. Si me decís qué título le querés poner, lo edito.


Saludos
27/09/2009 #34

Avatar de zeta_bola_1

Respuesta: No funciona por culpa de esta resistencia?
editado, superposicion de mensajes con fernando y cacho
27/09/2009 #35


Respuesta: No funciona por culpa de esta resistencia?
Gracias, lo leeré con detención hasta el final. Ya he leído dos veces el comienzo porsiaca.

En lo personal, nunca en mi vida he visto un 7805 que necesite disipador, y 140mA pasan por todos lados. ya, sorry, pero olvídenlo.

Gracias Cacho por la información de los disipadores, pero me cuesta un poco creer que tendré que ponerle un disipador del porte de un piano (exagerando, oviamente).

Gracias FernandoB también.

Muchas gracias por su paciencia.
Atte.
27/09/2009 #36

Avatar de zeta_bola_1

Respuesta: No funciona por culpa de esta resistencia?
a ver, a los reguladores le tenes que calcular varias potencias, por asi decir

en cuanto tiene que reducir la tension el regulador?? de 26v a 5v?? o sea que tienen que caer 21 en el regulador, verdad?? a eso calculale la potencia con la corriente que pide el circuito, por algun lado dijiste 140ma, saca el calculo, te da casi 3 watts, que potencia maxima puede disipar el regulador sin disipador?? y con disipador?? de que medida??

cacho, fernando, diganme si estoy equivocado

saludos
27/09/2009 #37

Avatar de Eduardo

Respuesta: No funciona por culpa de esta resistencia?
ELIUSM dijo: Ver Mensaje
El 7805 (sin L) que estoy usando, según Datasheet (y esta vez lo leí antes de responder acá), soporta 1A. Por lo que rápidamente pensé que 140mA no le deberían hacer ni cosquillas al asunto.
Que no le haga cosquillas no significa que bajo ciertas condiciones no vaya a necesitar un disipador. Por algo tiene un encapsulado pensado para montar en un disipador.

Si además disipara 3,6 Watt (según cálculo) significa que se está comiendo (por disipación) todo lo que entra. Allí oviamente se calentaría. Pero entonces, qué pasa con la salida? Si disipa todo, no debería haber corriente de salida no? Pero si tiene que haberlo. Energías que entran, son las que salen, pero no creo que todo se vaya en calor.
Negativo caballero. El sistema es el que esta disipando 3.64W = 26V*0.14A

La carga esta disipando 5V*0.14A = 0.7W y el 7805 (26V-5V)*0.14A = 2.94W
Oh sorpresa! La suma de lo disipado en la carga mas lo disipado en el regulador es igual a la disipacion del sistema.
27/09/2009 #38

Avatar de zeta_bola_1

Respuesta: No funciona por culpa de esta resistencia?
ahi eduardo te explico lo mismo, cosas basicas que tenes que saber si laburas con reguladores

saludos
27/09/2009 #39


Respuesta: No funciona por culpa de esta resistencia?
Eduardo y Zetabola, le dieron al clavo ambos.
me estaba equivocando con tomar 26V en el cálculo. Había que tomar 21 (la diferencia)... y oviamente me pego en la cabeza por eso.

Resumen de los hechos:

como se calentaba el 7805 y por allí leí que aguantaba Vi = 18V, lógicamente pensé en reducirlo. le puse entones un Zener, lo cual está equivocado, y menos con esa resistencia.
Todo lo que había que hacer, es aguantarse la calentada del 7805 y ponerle el tremendo disipador... (lo veo así al ojo, porque en 10 segundos me quemé el dedo que lo tenía sobre el 7805).

Bueno, muchas gracias denuevo.
Saludos
27/09/2009 #40
Excluido


Respuesta: No funciona por culpa de esta resistencia?
a veecs a uno le custa comprender ciertas cosas.

ls parametros que ponen las datasheet son MAXIMOS E INDIVIDUALES.

quiere decir que si , por dar un ejemplo de una cosa comun lees que tal auto alcanza 150 Km/h
y en otra parte dice que es capaz de cargar 2 Toneladas
eso no quiere decir que puedas hacerlo correr a 150Km/h con 2 Tn encima.

ahora bien , a que nos referimos por potencia en watts ?
a eso:
potencia
y la potencia electricia es una sola, no hay escondites ni rarezas.
es la misma para una resistencia de carbon que para un semiconductor de oro ENTONCES:

Si queres saber que son 2w solo tenes que conseguir una resistencia que tenga una masa similar a el componente que quieras usar (en tu caso un encapsulado como el de el regulador que usas:
hacerla "trabajar" a 2w y luego de un rato apoyar tu dedo (el que mas bronca le tengas).

eso son 2w

1 amper * 2 voltios = 2w
100 milesimas de amper * 20v = 2w
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.