Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
27/09/2009 #41


Respuesta: No funciona por culpa de esta resistencia?
Jajajajjaja, bueno, muchas gracias. A pesar de todas mis bobadas de hoy, entiendo cuánto es 1 o 2 Watt. Lo entendí con los labios pegados al maldito 7805 trabajando a 3 watt.

Sé que para 5A se necesita un pelito de alambre como fusible, sé que 20A es muuuuuucho!, y que 1A para un regulador es límite. Tengo algunas nociones... solo que hoy no relacioné bien lo máximo que da el regulador con lo que estaba consumiendo yo.

Grax!
Saludos!
28/09/2009 #42


Respuesta: No funciona por culpa de esta resistencia?
por si acaso . en lugar de 470 colocas una de 15 y al condenso de 220 colocale uno de 1000 y despues del regulador de 5v coloca otro condenso de 1000 . o mas facil , cambia el voltaje 26 vdc ..a 9.....12 vdc y solo monta el regulador y ya ..y hagas lo que hagas colocale un condenso de 1000 a la salida del regulador ..suerte
28/09/2009 #43


Respuesta: No funciona por culpa de esta resistencia?
Jajajaja, eso de poner reguladores en cascada, es algo que hice, antepoiendo uno de 12V. Ahora ocurre que el de 12V es el que se cocina, y el de 5V nisiquiera se pone tibio.
En fin, ya sé que tengo que montarle un didipador +- grande. Lo haré yo mismo con dos láminas de aluminio de 2mm de espesor, bien apernado a los reguladores, con mica conductora de calor.
Para el tamaño cosideraré el artículo que puso Cacho, unos posts más atrás.

Saludos!
28/09/2009 #44

Avatar de zeta_bola_1

Respuesta: No funciona por culpa de esta resistencia?
con el de 12 tenes que calcular exactamente igual la potencia que con el de 5, y ojo con que 7812 estas usando, no son todos iguales, datasheet en mano revisa bien

la mica la podes obviar siempre y cuando la chapa no te toque nada, ya que la parte posterior de los reguladores(por lo general) es el que tiene el polo negativo, no te olvides de la grasa siliconada

saludos
28/09/2009 #45
Excluido


Respuesta: No funciona por culpa de esta resistencia?
es que hay algunas cosillas que pones que en verdad se contradicen:
1 -- pones que estas trabajando con un pic y mencionas esa salida, pero a vecs decis que trabajaras con "varis reles" .

el asunto es la carga total que querras usar.

2 -- como dije la electronica no es pavada y es el equilibrio entre cada uno de lso componentes , algo que requiere unos añitos de estudio.

3 -- algo muy normal es que algun colega diga un comentario muy valioso y pase desapercibido ....y .es que a vecs el tesoro no esta en el elemento sino en lso ojos de quien lo sepa apreciar.
hay unos colegas que la tienen clara y son para detenerse a leerlso tranquilos, claro que , hace falta un tiempito para descubrirlos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.