Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/05/2011 #1


Como hago funcionar este motor???
Alguien puede ayudarme con este motor?
Necesito hacerlo funcionar y no se como.
28/05/2011 #2

Avatar de lm555cn

Tal vez esto te pueda ayudar. Si no, ya sabes dónde buscar http://www.nidec.com/admtypem/40m58m.pdf
28/05/2011 #3


Brushless
Gracias Im55cn, ya había visto esa pagina. Ahí muestra las conexiones de los motores con 9 pines y el que tengo tiene solo 4.
28/05/2011 #4

Avatar de jorger

Ese motor es un brushless trifásico, yo tuve uno que es casi igual a ese y tienen muchísima fuerza y una aceleración brutal, osea, no son un juguete (por lo menos para mí).

El tuyo por lo que veo tiene solo 4 pines.. no pone alguna serigrafía en esa zona?
Algunos necesitan 2 tensiones para funcionar (5 y 12/24v) pero esos son los que tienen más pines.
En mi caso se alimentaba con una sola tensión que podía variar entre 5 y 24v.

Si en la zona de los pines no pone nada, no queda otra que mirar el dataseet del integrado y averiguar el conexionado.. la otra opción es más arriesgada, ir probando al azar metiendo tensión (reducida, por ej 5v) en cada uno de los pines con distintas combinaciones.

Nota importante: Siempre se me ha dado el caso de que para que el motor funcione se conecten 3 cables, 2 a masa y el otro a vcc.

Por lo general las pistas más anchas que llegan a los pines son las de alimentación, las otras son de pulsos FG y demas cosas que de momento no interesan.

Ojo, es posible que cuando des con los pines correctos alimentando el motor a 5v, éste gire solo unos segundos y se pare.Es normal.
Si ese es tu caso debes alimentarlo con más tensión entre (12v por ejemplo) para que gire contínuamente.

Un saludo.
28/05/2011 #5


Brushless
Gracias Jorger.
Ya probé como decis vos, con 5 V y no hay caso, no se mueve para nada. (con una fuente de PC).
Se que trabaja con 24 V ya que tengo la fuente de la impresora. Pero no quiero meterle tantos V para no freir el motor

Pongo unas fotos para que alomejor así puedas ayudarme mejor (aunque no se ve muy bien)
Son escaneadas ya que no tengo cámara de fotos, si no se ve bien chiflame y las escaneo a mayor resolución. (en las fotos estan los nombres de los integrados)
Mil gracias y saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg motor1.JPG (79,2 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg motor2.JPG (98,9 KB (Kilobytes), 13 visitas)
28/05/2011 #6
Moderador general

Avatar de Fogonazo

Busca el datasheet del integrado con disipador, mira que pines llevan alimentación y de que tensión.
Sigues esas conexiones hasta el conector de 4 pines, así conoces donde alimentar y con cuanto alimentar.
Mira si el integrado posee un terminal "Enable" y/o "CW/CCW" y mira si van al conector.
28/05/2011 #7

Avatar de jorger

Me atrevería decir que el pin que está conectado a una pista muy ancha (vista de la placa por la zona de soldaduras) es masa.

Ya tienes por donde empezar.
Pero estaría mucho mejor como dice fogonazo, buscar el datasheet del integrado de potencia (el del disipador) y ver que conexionado tiene.

Un saludo.
28/05/2011 #8


Brushless
Muchas gracias manga de GENIOS
Probé tambien con 12 V como me había dicho JORGER y no hay caso, aparentemente el motor cantó flor. Aunque no se, pero no hay movimiento alguno con todas las combinaciones posibles. Solo me falta probar con los 24 V de la fuente original del motor, y si le llego a pifear, estoy seguro que lo mando al otro mundo. Pero bueno, como dice el dicho: echando a perder se aprende (lastima que me va a doler mucho perder este motorcito) realmente lo necesitaba.
Snif snif snif.
Abrazos a todos los que me ayudaron, pero abrazos rompehuesos che.
Hagan las cosas bien pero pórtense mal
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.