Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
29/03/2012 #1


homecinema
Hola chic@s la verdad que me siento un poco inútil haciendo esta pregunta pero bueno el caso es que tengo el subwofer de un homecinema pero este trae un menú para seleccionar la radio am o fm y para seleccionar aux o 5.1. Lo malo que para seleccionar lo que quiero debe de ser con un mando a distancia caso que no tengo, porque este no trae botones físicos para poder seleccionar.
¿La pregunta sería como hago para poder seleccionar aux y poder asi conectar cualquier mp3 o pc...?

Un saludo, y muchas gracias.
29/03/2012 #2
Moderador general

Avatar de DOSMETROS

Abrilo y hacenos una lista de los integrados que tiene , a ver que se le puede hacer . . .

Saludos !
29/03/2012 #3


Aquí subo unas fotos si se necesita más información o el nombre de algo que no se vea bien comentarmelo. El integrado que controla la selección de menú creo que es el grande el SyncMOS.

Por cierto detrás de la placa de la foto hay otra que creo que será la de potencia porque es donde está el puente de diodos condensador grande de filtro etc tambien en esa misma placa hay unos transistores pegados a un disipador supongo que seran los amplificadores.

Un saludo.

Y muchas gracias de antemano.

La foto del display es el frontal donde va el recepto del mando, aunque no aparezca ahí (porque lo desoldé) también están los led de la selección que presentas.

Un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg 11.JPG (398,7 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg 12.JPG (377,3 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg 13.JPG (360,2 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 15.JPG (337,5 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg 16.JPG (346,1 KB (Kilobytes), 5 visitas)
29/03/2012 #4
Moderador general

Avatar de DOSMETROS

Probá en ese cable blindado gris que se ve arriba en la foto :

29/03/2012 #5


No, esos cables dudo que sean porque van al modulo donde se conecta la antena. Perdona por la foto que no se llega a ver lo que hay más a la izquierda. Yo he conseguido que por bus ese de colorines puenteando entre uno de los colores y negro se reinicia el equipo y tambien haciendo lo mismo en otras dos patillas que conseguido encender el led de radio am pero no se la combinación para los demás.

Muchas gracias y un saludo.
29/03/2012 #6
Visitante


Buenas Tardes amigo Ferrare, la SyncMOS SM8951 es un Microcontrolador, no haga esos puenteos sin tener experiancia puede dañar o desprogramar el Micro, hay una manera sencilla de que puede que arranque desde el Aux, conecte normalmente el subwoofer, inmediatamente desconéctelo del toma corriente y conéctelo al cabo de 2 segundos de haberlo desconectado y listo así de fácil, intentelo varias veces hasta que vea que pasa a Auxiliar eso es hacerle un pequeño Reset de fabrica, al igual que se logra sacando o desmontando el Microcontrolador se conecta por 2 segundos y se desconecta, luego se coloca nuevamente el Microcontrolador en su lugar y se enciende normalmente ADVERTENCIA este solo es para personal con experiencia.

Cordial saludo. TECKSOUND.
29/03/2012 #7


Si tecksound muy bueno tu comentario, es cierto que haciendo eso de la desconexión y conexión se ilumina el led de aux, pero no logra quedarse en ese led solo hace un parpadeo y vuelve al estado como de espera, sin ningún led encendido.

Gracias, un saludo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.