Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/08/2008 #1
Excluido


Para identificar transistor
hola amigos, la vida estos dias me pone a prueba, entre una reparacion y tener que llevar a cabo un diseñito estoy haciendo algo que me disgusta:
cortar un pedazo de pertinax , hacer dibujo, agujeros, soldar todo.......
me gusta verla hecha pero no hacerla.... ops:

me pueden decir que es este transistor , es como un BC337 pero dice.

ACS08
ST55
A415


asi como lo puse, ST es de thompson, puse en datasheet catalog cada renglon y nada util, en una si aparecen T.....pero no se, .
me pueden decir que de todo eso es el codigo?

viendolo mas tranquilo pareceria el ACS08 pero no aparece nad.
en la plaqueta a reparar una par taleral va a un comun (masa o + ) , la otra (la suicida) es la que es salida de la placa y la del medio toda la pinta de base que recibe señal de control.
o sea medio base , una de lso costados emisor comun y la otra carga , que recibio mas de la que esperaba por que volo a la mier.......

pero por que no me salta en datasheetcatalog, yo se que cada uno pone el codigo que se le canta, y que no soy habitue de esto ......pero ........buehh......una ayudita se agradece.

saludos
06/08/2008 #2

Avatar de eserock

Verifica si tu transistor se parece a esto
06/08/2008 #3
Excluido


hola, gracias por responder, no es parecido, tiene la forma de los mas comunes:
bc547
bc337
etc.

es de una plaqueta de lavarropas asiq ue no seria extraño que se de propositos generales, pero necesito saber si es PNP o NPN si a pesar de ser chiquito es de IC 500mA o 100mA ....darlington ?
Vce de 50v o 200v ?
en fin........
esto de la electronica no es como elegir unas zapatillas "me entran o no me entran" ....miles de opciones, codigos a lo loco :evil:

aqui encontre en la dta del 547

encapsulado TO-92

EL negrito que de arriba es medio circulo .

gracias por ayudarme eserock

saludos
07/08/2008 #4

Avatar de pepechip

sacale el esquema a esa parte del circuito y deduce tu mismo de que componente se trata.
¿es el unico con esa referencia?
En el caso de que no este en mal estado tambien puedes desoldarlo del circuito y comprobar con el polimetro de que se trata.
07/08/2008 #5


No me suena esa numenclatura, no podria ser un regulador o un sensor de temperatura?
Pone algo en la placa de circuito impreso, seragrafiado,

Por que crees que esta roto...

Recuerda que es reparaciones una maxima es que lo que se rompe es lo que la gente puede tocar, pulsadores y similares.

Despues vienen los reles y los transistores que los gobiernan.
07/08/2008 #6
Excluido


hola, gracias por vuestra ayuda, si, hay varios en liea y todos iguales en la placa salvo una ancha negra que hay al lado iba otro similar, que exploto, reviso el cliente los pedazos y tenia el mismo codigo.

lo de si es PNP o NPN seguro que lo puedo deducir, pero otras caracteristicas como si es de alta ganancia se vuelve mas dificil (podria tambien) , y la tension con que trabaja ya no salvo pruebas destructivas (VCE MAX.) yo uso de Vce max. 50 v como de 200v .....

en fin, me gustaria sber lo que pongo y de paso ver por que la mitad de lso codigos que me caen nunca la emboco por que no ls encuentro en datasheetcatlog.

saludos
07/08/2008 #7

Avatar de eserock

Por componente ST55 ya lo localice en una tienda en Mexico su sustituto directos es el NTE123AP su encapsulado es T-092 transistor npn de silicio amplificador de audio y rf tambien como switch el unico problema es que es un transistor descontinuado y en mexico cuesta menos de 1 peso, por eso no encuentras información
en el archivo anexo es lo mas que te pude conseguir de información
Archivos Adjuntos
Tipo de Archivo: pdf datasheet_130.pdf (391,1 KB (Kilobytes), 12 visitas)
07/08/2008 #8
Excluido


que grandeeee !

gracias amigo !
07/08/2008 #9
Excluido


hola, sabes que saque un par de T. de esa placa y quiero ver su hfe y nada.......como si tuviesen cero o 2 como mucho...
puse varios PNP mios y ok, 200 o mas de hfe segun el tester.

pero los de la placa nada.
estaba ya cansado para ver continuidad si estaban en corto, pero bueno, les digo lo que saque y mis conclusiones a ver si la torpeza me atonta o los años me hacen que salga solo.

en casi todos la pata del medio (base supongo ) va a una R que va a + y tambien a una para del CI grande............ >> pinta ser la entrada de control o sea la base.

uuna pata de un lado en todos va a una pista de cobre grande que sera + o (-)..... con e tester vi que era (+) .....la configuracion logica es emisor comun asi que emisor y PNP.

la otra pata a una salida de la placa, o sea que va a un borne de salida.

en fin la base al integrado que cuado recibe cero se activa.
tambien la base a (+) a travez de una R= 1K para que no quede a flote.
el emisor a (+) y el colector abierto es la salida...........

pero .......seran tiristores ? o conchotores ? o estan todos hechos percha ?

Edit:
vi que en la hoja que adjuntaste es un NPN ........pero en el tester lo probe como NPN y nada , en hfe .........nada de nada ...... (ni como NPN yni como PNP ni como PPN )
y por el circuito asociado no parece muy NPN .......
y como te dije saque otro y lo medi y nada .

y bueno, parecia soldar un T .................
Archivos Adjuntos
Tipo de Archivo: doc viajero_foros_1_133.doc (33,5 KB (Kilobytes), 9 visitas)
08/08/2008 #10


El medidor de ganancia casi nunca lo he utilizado pero la prueba de diodos diariamente.

Te recomiendo que busques un poco por internet como verificar transistores con el tester con las puntas.

Da muchisima mas información.

Recuerda que la hfe no es un parametro muy fiable ya que depende enormemente de la temperatura.

Con la prueba de diodos puedes saber rapidamente si es un transistor(2 diodos ficticios), o un mosfet (1 diodo y ha veces autocebados) o un tiristo o triac (dos diodos en serie).
Ademas tambien te marca fugas.

Aunque la experiencia es un grado , como siempre.


El famoso transistor de marras, sigue la pista y mira de descubrir que activaba, si es un rele o algo que trabaja como un interuptor (conmutacion) cualquier transistor sirve como el bc547. Solo debes controlar las patillas, emisor a masa, colector a la carga/rele y base al terminal que queda.
Si es un rele no olvides de revisar el diodo protector , en caso de duda lo subtituyes por otro diodo nuevo, el tipico 1n4148 sirve, no es critico.
08/08/2008 #11
Excluido


hola, tuve un rato y me puse a probar......y la cosa se puso peor les paso os datos a ver si alguno se da una idea......

yo en verdad de boludo , le deberia poner un T cualquiera y listo, ver que pasa, pero quiero ver si lo puedo sacar con algo de conocimiento o deduccion....aunque ..... ops:

les pido que lo vean al adjunto, no tanto por el trabajo que no me va ni me viene sino que para confrontar un poco la forma de medir y analizar esto que me seria interesante que la comparemos.

un saludo y gracias.
Archivos Adjuntos
Tipo de Archivo: doc viajero_foros_1_163.doc (74,0 KB (Kilobytes), 14 visitas)
08/08/2008 #12

Avatar de Eduardo

Eso pinta ser un vulgar PNP.
Cuando lo polarizas al reves y te conduce solamente contr un terminal es porque la juntura base-emisor soporta en inversa muy poca tension.
Por las dudas, para ese ensayo no conviene usar tensiones de mas de 5 y corrientes de mas de 1mA.

De cualquier manera, lo que tenes que hacer es olvidarte de ese transistor y fijarte que es lo que tiene a la salida (ya sabemos que es lo que tiene en la entrada). Con eso elegis un transistor acorde y a otra cosa.
08/08/2008 #13
Excluido


gracias por responder eduardo , no sabia que no soportaban mucha tension inversa ....voy a probar mañana un 337 o 327 a ver que pasa.

en los datos de eserock daba un NPN .

en mi analisis daba un PNP .....con un zener ensartado.....

edit:
mire unas data......que cosa, cuantas cosas que uno no les da bola, no ?
toda mi vida usando T y nunca le preste atensión a eso, claro, en directa nunca tendre mas de 0,7....0,8 v en Vbe , asi que lo que pone la data de 6v es inversa.......nunca le di bola.

mire varias datas y 5 o 6v.
solo una que era de un T de alta tension daba 9v .

el que tengo parece tenewr 12v de Vbe ....?
ademas.....cuando hice las pruebas algo no daba bien:

si miras al final del adjunto cuando pongo la base a masa a tavez de R=10K conuce el T (OK) .
pero al poner la base a (+) no deberia conducir nada.....

mañana le dedico otro rato a ver si me equivoque en algo .
saludos

PD: no tengo mas información, no se que maneja, es de un lavarropas y el supuesto colector es una salida........a no se donde.
20/08/2008 #14
Excluido


hola, les cuento , no anduvo el asunto.

hoy busuqe de nuevo en datasheetcatalog y encontre:

http://www.datasheetcatalog.org/cgi-...t=ST55&lang=en

lo que me asombra es que bajo estas siglas hay transistor NPN...................y PNP.

en verdad que se que hay millones d etransistores, pero se ve que lso codigos que se utilizan no respetan nada, cada quien usa el codigo que se le canta.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.