Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/02/2015 #1


Lampara UV no enciende.
Hola como les va, quisiera hacerles una consulta, la cosa es asi, yo estoy armando una caja donde quiero instalar un tubo de rayos ultravioleta de 365nm de 9 watts, la reactancia que estoy usando es una philips para 5/7/9 y 11 watts, dejo fotos de ambas cosas.

a mi me dijeron que estas lamparas llevan arrancador incluido por lo que no tengo arrancador en el circuito, y mi circuito se compone asi de la pared vienen los dos cables uno pasa por un interrumptor luego pasa por la reactancia y va a uno de los conectores del zocalo, y el otro de la pared va directo al zocalo.

Ahora bien, cuando yo le pongo un tubo fluorecente normal de 11 watts, todo funciona a la perfeccion, ahora cuando lo conecto esta lampara UV de 9 watts no enciende no hace nada, y la lampara es nueva y me la probaron en una cabina uv para uñas en el local antes de llevarmela, por lo que funciona, porque con uno funciona y con otro no

en un momento toqueteando me di cuenta pasando los dedos por el tubo (la parte de vidrio) hay un punto en el que el tubo amaga a prenderse, si saco los dedos automaticamente se apaga, sino depende la posicion en que los ponga como que amaga a prenderse titila como si le faltara potencia nose , solo una ves logre que se quede encendida despues de tener los dedos en ese punto por 20 o 30 segundos con la lampara titilando, pero luego ya no volvio a hacerlo.

Alguien tiene alguna idea de que me puede estar faltando o que estoy haciendo mal?

Tengo un video de lo que les comente pero no me deja pegar links, esta en youtube.

desde ya saludos y muchas gracias
17/02/2015 #2


La verdad me parece raro. No conozco esa lámpara, pero por lo que se ve, tiene solo dos patitas. No debe llevar filamento alguno y debe ser de descarga gaseosa. La reactancia parece ser la correcta pues está impreso el circuito. ¿La llave de encendido hace buen contacto? El tubo de 11 que probaste es de los comunes y a vos te enciende sin arrancador ni nada, solo con la reactancia. Da la impresión que faltara voltaje para la ignición, por eso te enciende el tubo de 11 W, que seguramente es mas corto.
Probá de hacerle unas cuantas vueltas de cable en el medio y conectale la punta a uno de los extremos y la otra punta la dejas suelta. Probá en los dos polos, alternativamente, no juntos, porque harás un cortocircuito. Eso te dará un punto de arranque. No se que mas decirte, así a la distancia, sin poder medir.
17/02/2015 #3
Moderador general

Avatar de DOSMETROS

Probaste invertir la lámpara y además invertir la línea ? A veces tienen esas historias
17/02/2015 #4


aquileslor dijo: Ver Mensaje
La verdad me parece raro. No conozco esa lámpara, pero por lo que se ve, tiene solo dos patitas. No debe llevar filamento alguno y debe ser de descarga gaseosa. La reactancia parece ser la correcta pues está impreso el circuito. ¿La llave de encendido hace buen contacto? El tubo de 11 que probaste es de los comunes y a vos te enciende sin arrancador ni nada, solo con la reactancia. Da la impresión que faltara voltaje para la ignición, por eso te enciende el tubo de 11 W, que seguramente es mas corto.
Probá de hacerle unas cuantas vueltas de cable en el medio y conectale la punta a uno de los extremos y la otra punta la dejas suelta. Probá en los dos polos, alternativamente, no juntos, porque harás un cortocircuito. Eso te dará un punto de arranque. No se que mas decirte, así a la distancia, sin poder medir.
Efectivamente, la lampara solo tiene 2 patitas, en teoria este tipo de lamparas (PL-S) llevan el arrancador incluido en el culote ese blanco, la de 11 funciona a la perfeccion, y al contrario, la de 11 es casi el doble de largo que la UV de 9, no entendi muy bien lo de darle unas cuantas vueltas al cable, he probado a conectar los cables directamente a la lampara (sin el zocalo de por medio) uno de cada lado y tampoco ha funcionado, como seria exactamente eso de probar una y dejar la otra suelta, tomo la fase que pasa por la reactancia y pruebo con ese a conectarlo en uno de los pines sin conectar nada al otro y viceversa?

DOSMETROS dijo: Ver Mensaje
Probaste invertir la lámpara y además invertir la línea ? A veces tienen esas historias
Efectivamente he probado invertir la lampara y invertir la linea y nada, tambien comprobe con un buscapolo cual era la fase, y me di cuenta que el cable que estoy pasando por la reactancia es el neutro y no la fase, por eso los inverti y pase la fase por la reactancia pero nada, todo sigue exactamente igual

Lo que me parece mas raro de todo es que, si me pongo a tocar con los dedos varios puntos de la lampara mientras estoy descalzo, como haciendome de tierra, entonces la lampara enciende muy tenuemente, aca dejo un video que subi :


Desde ya saludos y muchas gracias
17/02/2015 #5

Avatar de zopilote

La culpa lo tiene la reactancia, no produce la suficiente voltaje de impulso para prender la lampara, y es verdad todo lo que comentas los tubos normales prenden a menos voltaje.
17/02/2015 #6


zopilote dijo: Ver Mensaje
La culpa lo tiene la reactancia, no produce la suficiente voltaje de impulso para prender la lampara, y es verdad todo lo que comentas los tubos normales prenden a menos voltaje.
Entonces, en algun lado lei que habia que poner un condensador de 2uf-250v en paralelo entre la fase y el neutro antes de que pase por la reactancia, esto tiene algo que ver?

Cual seria la solucion entonces cambiar a una reactancia electronica? es decir que esta reactancia no va a servirme para encender esta lampara definitivamente? O acaso hay reactancia magneticas con mayor voltaje/amperaje o lo que sea que nesesite para encender?

Saludos y muchas gracias
17/02/2015 #7

Avatar de zopilote

No ayuda de nada el condensador puedes probar y comentas, con lo unico que se logro encerder una lampara uv , fue utilizar un transformador de 12V 0.5A que tenia el primario de 220V y 110V como balastro, se conecto los terminales de 110V en vez del balastro y se logro el prenderla. En mi pais se usa 220V.
Se uso eso por el espacio pequeño que tenia la lampara en donde estaba. Yo probaria con un balastro de mas vatiaje si no tienes limites de espacio.
En ese aspecto las lamparas UV a led prenden mas rapido que los UV de fluorocente, solo que la potencia era de 5W.
17/02/2015 #8


zopilote dijo: Ver Mensaje
No ayuda de nada el condensador puedes probar y comentas, con lo unico que se logro encerder una lampara uv , fue utilizar un transformador de 12V 0.5A que tenia el primario de 220V y 110V como balastro, se conecto los terminales de 110V en vez del balastro y se logro el prenderla. En mi pais se usa 220V.
Se uso eso por el espacio pequeño que tenia la lampara en donde estaba. Yo probaria con un balastro de mas vatiaje si no tienes limites de espacio.
En ese aspecto las lamparas UV a led prenden mas rapido que los UV de fluorocente, solo que la potencia era de 5W.
En mi pais tambien se usa 220v, no entendi muy bien que fue lo que se hizo para encenderlo, se conecto 110v directos a la lampara sin reactancia?

Una reactancia electronica no serviria de nada para el caso? Habia pensado en desarmar una lampara bajo consumo y utilizar el circuito que llevan adentro para esta lampara, el espacio no hay problema pero lamentablemente ya he probado con una reactancia para tubos de 36 watts y el resultado ha sido exactamente el mismo. Ya no se que hacer la verdad, pero las cabinas uv para uñas llevan estas mismas lamparas y las encienden, debe haber alguna forma.

Saludos y gracias
17/02/2015 #9

Avatar de zopilote

No entendiste mal, del transformador se utilizo el bobinado de 110V como balastro, por que se tenia que colocar si o si algo para cebar el tubo UV de 9W, es algo no ortodoxo pero es como se logro prenderla.
Y las maquinas de uñas si logran prenderlas, pero nunca pude sacar datos de sus balastros.
Tambien intente con los balastros electronicos y nunca logre algo funcional (el arancador estorba), por que habria que anular el arrancador interior de la lampara lo cual no era practico a la hora de reemplazar la lampara.
Lo de usar UV a led resulto, pero no existen quien lo comercialize (solo yo tenia una para probar).
17/02/2015 #10


zopilote dijo: Ver Mensaje
No entendiste mal, del transformador se utilizo el bobinado de 110V como balastro, por que se tenia que colocar si o si algo para cebar el tubo UV de 9W, es algo no ortodoxo pero es como se logro prenderla.
Y las maquinas de uñas si logran prenderlas, pero nunca pude sacar datos de sus balastros.
Tambien intente con los balastros electronicos y nunca logre algo funcional (el arancador estorba), por que habria que anular el arrancador interior de la lampara lo cual no era practico a la hora de reemplazar la lampara.
Lo de usar UV a led resulto, pero no existen quien lo comercialize (solo yo tenia una para probar).
Esto quiere decir que no vale la pena en que siga gastandome en intentar encender este tubo? Si o si para conectar una reactancia electronica debo eliminar primero el arrancador del tubo?, que pasa si lo conecto a un balastro electronico sin eliminar el arrancador?, estas lamparas son ideales para la curacion del gel uv que usa para la reparacion de celulares, por eso mi idea era armar algo como la cabina de uñas para los celulares, pero veo que sera dificil. El echo de usar un bobinado de 110V como balastro, hace que se reduzca la vida de la lampara o en su defecto que no funcione bien?

Lo que me parece mas extraño de todo es que en un momento la lampara se cebo mientras yo estaba haciendo tierra tocandola (como en el video) y esa ves se quedo encendida, pero porque ahi si se cebo la lampara y ahora ya no lo hace?

Saludos y gracias
18/02/2015 #11


Repito, no conozco esa lámpara, pero se me hace que no tiene arrancador. Debe ser de ignición del gas y el mercurio directo. La reactancia debe ser magnética, aunque se podría diseñar algo electrónico, pero la mrweactancia común es lo mas barato y sencillo. Debe faltar voltaje para la ignición. ¿Viste si trata de arrancar y no enciende? Sino hace nada, es porque falta voltaje y es defecto de la reactancia. Quizás no corresponda con esa lámpara. Lo del cable te decía para ayudar a la ignición. En la curva (en el medio de la lámpara) le das 10vueltas de cualquier cable. Allí le dejas suelto la punta. El otro extremo lo conectas a uno de los polos de la reactancia, conectando la lámpara en forma normal´. le das corriente y ves que pasa. Si enciende, ya está. Si no, conectas ese cable al otro polo de la reactancia y pruebas de nuevo. A todo esto, probaste si pasa corriente por la reactancia? ¿No estará cortada? Ya ves que estamos dando palos de ciego.
18/02/2015 #12
Moderador general

Avatar de DOSMETROS

También pensaba en la del cable o ese reflector de aluminio conectado como "pantalla eléctrica" (los tubos de 105 no encienden sin ella )

Otra posibilidad es usar la electrónica de una bajo consumo
18/02/2015 #13


aquileslor dijo: Ver Mensaje
Repito, no conozco esa lámpara, pero se me hace que no tiene arrancador. Debe ser de ignición del gas y el mercurio directo. La reactancia debe ser magnética, aunque se podría diseñar algo electrónico, pero la mrweactancia común es lo mas barato y sencillo. Debe faltar voltaje para la ignición. ¿Viste si trata de arrancar y no enciende? Sino hace nada, es porque falta voltaje y es defecto de la reactancia. Quizás no corresponda con esa lámpara. Lo del cable te decía para ayudar a la ignición. En la curva (en el medio de la lámpara) le das 10vueltas de cualquier cable. Allí le dejas suelto la punta. El otro extremo lo conectas a uno de los polos de la reactancia, conectando la lámpara en forma normal´. le das corriente y ves que pasa. Si enciende, ya está. Si no, conectas ese cable al otro polo de la reactancia y pruebas de nuevo. A todo esto, probaste si pasa corriente por la reactancia? ¿No estará cortada? Ya ves que estamos dando palos de ciego.
Que no lleve arrancador puede ser posible, seria raro por el casquillo que lleva pero todo puede ser posible no tengo idea la verdad, la lampara solo amaga a encenderse (se prende muy tenuemente) cuando le haces de tierra tocando el vidrio, la reactancia da voltaje correctamente de echo si no lo hiciera no podria prender la de 11 watts comun, de echo he probado con otras 5 reactancias enter las cuales 3 eran de 36 watts, y ninguna tubo suficiente voltaje para hacerla encender aparentemente, haber si entendi bien lo de las vueltas del cable, conecto la lampara normal en su zocalo como si fuese normal y enrrollo 10 vueltas de un cable alrededor de la punta (donde esta doblado) una de esas puntas la dejo suelta y la otra la conecto a la reactancia (quedaria junto al otro cable que ya estaba conectado en la reactancia)

DOSMETROS dijo: Ver Mensaje
También pensaba en la del cable o ese reflector de aluminio conectado como "pantalla eléctrica" (los tubos de 105 no encienden sin ella )

Otra posibilidad es usar la electrónica de una bajo consumo
Sinseramente no tengo mucha idea de como tendria que hacer para utilizar el reflector de aluminio para usarlo como pantalla electrica, he intentado buscar en google informacion sobre la pantalla electrica pero no he encontrado mucha informacion, y con respecto a lo de utilizar la electronica de una bajo consumo, si lo habia pensando, pero "en teoria" y digo en teoria porque capaz no es asi, la lampara lleva arrancador incluido, de ser asi, no podria conectarse a la electronica ya que estas no llevan arrancador ps ya lo tiene incluido la electronica cierto?, capaz si pruebo la historia seria diferente y descubriria que enrealidad esta lampara en espesifico no lleve arrancador, la verdad es que ya no tengo idea.

Saludos y gracias

Edito: Agrego un nuevo video, la verdad nose si es asi como me lo comentabas aquileslor (corregirme si no es asi porfavor), pero quizas sirva de algo, cuando lo toco con los dedos para que se encienda debo tener los pies descalzos apoyados en el piso, cuando toco los bornes de la reactancia no

19/02/2015 #14


Todo indica que el cebador-arrancador, que lleva la propia lampara esta averiado, este suele ser el caso en el 90% de estas lamparas, así que tírala, no merece la pena.
Por otro lado, si quieres conectarla con reactancia electrónica, tienes que quitar el casquillo, cortar los dos hilos que lleva con mucho cuidado, tirar el cebador a la basura, y así poder conectarla a la R. electronica.
Todo lo demás es marear la perdiz.
Yo lo he hecho , pero con lamparas UVC que son mas caras y compensa, pero claro tengo un montón de R. elecrtronicas en el cajón, no tenia que comprarla.
Las conecsiones son paralelas a los contactos de la Reactancia Électronica, frente por frente.
19/02/2015 #15


Tachenk dijo: Ver Mensaje
Todo indica que el cebador-arrancador, que lleva la propia lampara esta averiado, este suele ser el caso en el 90% de estas lamparas, así que tírala, no merece la pena.
Por otro lado, si quieres conectarla con reactancia electrónica, tienes que quitar el casquillo, cortar los dos hilos que lleva con mucho cuidado, tirar el cebador a la basura, y así poder conectarla a la R. electronica.
Todo lo demás es marear la perdiz.
Yo lo he hecho , pero con lamparas UVC que son mas caras y compensa, pero claro tengo un montón de R. elecrtronicas en el cajón, no tenia que comprarla.
Las conecsiones son paralelas a los contactos de la Reactancia Électronica, frente por frente.
Entiendo que el cebador arrancador pueda estar averiado, pero algo no termina de cerrarme, porque esta misma lampara cuando me la probaron en una cabina uv en la misma prendio sin ningun problema. Por lo que yo veo, en las cabinas de uv prende en el instante, por lo que entiendo que lo que usan seria como una reactancia electronica, y de echo abajo voy a dejar una foto de un video donde se ve el circuito de una de estas cabinas, yo lleve todo el circuito que arme a un electricista amigo y a la unica conclusion que pudimos acercarnos fue que, los chinos al hacer estas lamparas especificamente para estas cabina uv, a lo mejor no le incluyen arrancador, por lo que ahora tengo varias opciones, cortar el zocalo de la lampara y ver que tiene adentro (de preferencia voy a tratar de conseguir alguna que no funcione) o directamente probar con una reactancia electronica (que podria pasar en caso de que tenga arrancador y yo la conecte a una reactancia electronica?) Creo que como reactancia electronica voy a tratar de conseguir alguna lampara de bajo consumo que no funcione.

Saludos y muchas gracias
Imágenes Adjuntas
Tipo de Archivo: jpg asdasdasd.jpg (41,8 KB (Kilobytes), 18 visitas)
20/02/2015 #16

Avatar de zopilote

Me entro la curiocidad y busque una circuito para tubos con mejores caracteristicas y prendio al susodicho tubo UV, es decir que no cualquier reactancia electronica lo hace prender, me sucedio en primera instancia lo mismo que el video. Con una de 18w, solo prendia el arrancador y no brillaba nada (esa la probe primero) y con la ultima creo que es de mayor vatiaje si arranco, y por lo aprecio en la foto tuya es que los chinos le colocan un elevador para lampara ccfl, el cual brinda voltajes mayores a los que llevan los focos ahorradores.

Si no especificamente venden ballast UV lamp.


20/02/2015 #17


zopilote dijo: Ver Mensaje
Me entro la curiocidad y busque una circuito para tubos con mejores caracteristicas y prendio al susodicho tubo UV, es decir que no cualquier reactancia electronica lo hace prender, me sucedio en primera instancia lo mismo que el video. Con una de 18w, solo prendia el arrancador y no brillaba nada (esa la probe primero) y con la ultima creo que es de mayor vatiaje si arranco, y por lo aprecio en la foto tuya es que los chinos le colocan un elevador para lampara ccfl, el cual brinda voltajes mayores a los que llevan los focos ahorradores.
reactancia para UV

Si no especificamente venden ballast UV lamp.
http://img.diytrade.com/smimg/506885..._LAMP/7427.jpg

http://uvsuperstore.com/wp-content/t...pg&w=507&h=300
Entonces significa que pudiste encender la lampara con una reactancia electronica de mas de 18 watts?, en el video ese en el intento 3 entiendo que es una balasta de un foco ahorrador, capaz de mas de 18 watts, seria esta una posibilidad para encenderlos entonces?

De esas balastas especiales no encontre nada, y pareciera complicado que se puedan conseguir aca en argentina :/

Saludos y muchas gracias
20/02/2015 #18

Avatar de zopilote

En el video en el intento 3 se nota que el circuito logra prenderlo, eso es logico, cuando el gas interior de la lampara ya esta caliente con un poco de voltaje se puede lograr prenderlo. Por que fue el segundo circuito el que realmente funciona si hubiera esperado a que se enfrie no arranca nunca con el balastro pequeño.
20/02/2015 #19


Es verdad asi tiene sentido, el segundo balasto tiene apareciencia de ser un inverter de una notebook, pero dudo que lo sea, despues de todo un balasato de un foco ahorrador de 30 watts sera capaz de encenderla o tampoco? Quizas sea cuestion de probar, yo he probado con una reactancia de 36 watts pero magnetica y ella no ha funcionado.

Saludos y gracias
20/02/2015 #20
Moderador general

Avatar de DOSMETROS

Con las ahorradoras de 20 Watts , encendés tranquilamente tubos de 40 Watts , enciende perfecto con una luz más mortecina
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.