Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/02/2011 #1


Ayuda. El Led de tv Daewoo No enciende
Buenas amigos de la electrónica. Espero me puedan ayudar con la siguiente duda que tengo con este televisor...

Marca: Daewoo
Modelo: DTQ-20V1FS
Pulgadas: 20"

El problema que tengo con este televisor es que al revisarlo, lo encontre con el módulo, DPM001 TI, explotado (corto circuito),
con el regulador K2564, en corto (o ligado), con el diodo de avalancha R2M en corto también... Le eh cambiado estos componentes,
pero no logro hacer que encienda el Led de StandBY (No le llegan los 5v), tengo corriente directa en el condensador principal de
la fuente (que son 144V), los mismos voltajes están en el transformador, pero del otro extremo del transformador no tengo ningún
voltaje. Espero que alguién me pueda ayudar para saber por donde puedo checkear, para saber donde esta el daño... Les doy mis más
sinceros agradecimientos de antemano... Espero me puedan
ayudar, Muchas gracias.
13/02/2011 #2


hola...

pues si le estas poniendo corriente directa al transformador no creo que funcione a menos
que tenga algun oscilador. si ese no es el problema puedes intentar buscar el datasheet y ahi puede decirte cuantos ohms debe tener cada bobinado de tu transformador y medirlos para verificar que esten correctos

saludos..
16/02/2011 #3


Hola chevaca, muchas gracias por tu consejo sobre el datasheet de los transformadores, no había considerado esa posibilidad... También me aconsejaron que revisara la R804 de 0.27 ohms, la cual revisé y estaba abierta, la cambie y efectivamente el led encendio y el tv arrancó satisfactoriamente. Lo único es que ahora me muestra una falla de vertical ( una franja negra horizontal en la parte superior del marco de la pantalla, unos 2 cm de ancho ), le cambie el ic vertical, le resetie la memoria eeprom, le cambie los condensadores de la sección 300 ( perteneciente a la sección vertical ), y nada. Se podrá modificar esa franja negra y editar las dimensiones de la pantalla desde el control remoto?? Si tienen alguna idea que pudieran brindarme se los agradecería mucho... Saludos
16/02/2011 #4


ya verificaste miviendole un poco ala resistencia variable para sintonizar la imagen
son unas que casi siempre estan detras del televisor prueba moviendo un poco y si no funciona verifica que no este quemada

saludos...
18/02/2011 #5


Hola chevaca, este tv no trae esa resistencia variable, me aconsejaron hacer la modificación desde el modo de servicio, y haz un ajuste a la opción de: ( vertical size), (((con el tv encendido presiona en el control 1 mute, display mute. Para navegar con chanel y para modificar con volumen y para memorizar com display.))), y ya pude resolver mi problema, Muchas gracias chevaca, por ayudarme a resolver mi problema te lo agradezco mucho de verdad ... Saludos!
18/02/2011 #6
Moderador general

Avatar de DOSMETROS

Supongo que chevaca habla del foco y scrren que están en el flyback . . . pero para llegar a eso la TV debería estar funcionando.
18/02/2011 #7


haamm, Disculpe DOSMETROS, creo que entendistes mal ah chevaca, chevaca a lo que se refiere es de la resistencia variable de la sección del vertical... Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.