Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/12/2014 #41

Avatar de papirrin

ya ando un poco perdido pero si son las dos bombillas podria ser un rele de auto de doble polo dos tiros si es que existe (no lo he visto) o dos relays de un polo 2 tiros uno por cada bombilla, dales una buscada.

con lo de la bombilla B2 tambien ponle una resistencia de 1K 1/4 y haz la prueba.
14/12/2014 #42


papirrin dijo: Ver Mensaje
ya ando un poco perdido pero si son las dos bombillas podria ser un rele de auto de doble polo dos tiros si es que existe (no lo he visto) o dos relays de un polo 2 tiros uno por cada bombilla, dales una buscada.

con lo de la bombilla B2 tambien ponle una resistencia de 1K 1/4 y haz la prueba.
12v llegan solo a una de las bombillas cuando accionas el boton B que puse en mi esquema anteriormente. de ahi que en B2 con la resistencia nada mas quede solucionado. y en B1 haya que poner el circuito del compañero para que haga la funcion que deseo, que es que cuando esten circulando 3v no se encienda y cuando circulen 12v si.
14/12/2014 #43

Avatar de papirrin

a ok, pues haz la prueba que te digo de la resistencia de 1K en ambas....

pero sobre todo te recomiendo que veas la ley de Ohm y el calculo de potencia...

V=I*R y P=I*V
14/12/2014 #44


papirrin dijo: Ver Mensaje
a ok, pues haz la prueba que te digo de la resistencia de 1K en ambas....

pero sobre todo te recomiendo que veas la ley de Ohm y el calculo de potencia...

V=I*R y P=I*V
A ver, creo que no me estás entendiendo... si pongo una resistencia en cada bombilla, no lucirá nunca ninguna de las dos no? como ya he dicho, B2 quiero que no se ilumine nunca. y B1 quiero que se ilumine SÓLO cuando le entran 12v, cuando le entran 3v no.
Esa es la idea, y es lo que se quiere conseguir con todo ésto!

La idea está clara ya. En B2 pongo una resistencia que simule el consumo de la bombilla, y en B1 pongo el circuito que puso el compañero con el relé de 12v 10A y estaría no?

Me recomendais ponerlo tal cual está dibujado el esquema del compañero? con un relé de 5v + zener? o con poner sólo el relé 12v 10A seria suficiente?
14/12/2014 #45

Avatar de lagg070988

Yo opino que sólo el de 12v

Ojo que igual necesitas una resistencia para cada bombillo, cuando están en modo 3v necesitas ponerle alguna carga para que no encienda el check del tablero.
14/12/2014 #46

Avatar de papirrin

A ver, creo que no me estás entendiendo... si pongo una resistencia en cada bombilla, no lucirá nunca ninguna de las dos no?
Si amigo si te entiendo, lo que tu no me entiendes es que pongas la resistencias para PROBAR si con un resistencia de bajo consumo no enciende el piloto que es de lo que se trata no?, si logras que funcione con una resistencia de bajo consumo para no poner una resitencia de 10W, entonces ya pones el RELE, como te dice el compañero.

por ley de ohm si pones una resistencia de bajo valor ohmico aumentara la corriente yse transformara en calor desperdiciandose inecesariamente o sea que seria como poner una plancha.

pero si se te hace dificil comprender eso pon una resistencia que consuma lo mismo que las bombillas y el rele de 12V sin el zener y ya esta seguro funciona.
14/12/2014 #47

Avatar de lagg070988

Yo opino que sólo el de 12v

Ojo que igual necesitas una resistencia para cada bombillo, cuando están en modo 3v necesitas ponerle alguna carga para que no encienda el check del tablero.
Imágenes Adjuntas
Tipo de Archivo: jpg uploadfromtaptalk1418588302779.jpg (76,2 KB (Kilobytes), 15 visitas)
16/12/2014 #48


lagg070988 dijo: Ver Mensaje
Yo opino que sólo el de 12v

Ojo que igual necesitas una resistencia para cada bombillo, cuando están en modo 3v necesitas ponerle alguna carga para que no encienda el check del tablero.
Hola. Muchas gracias por vuestra ayuda.

Lo tengo bastante claro ya.

Por finalizar, la resistencia K1 como va conectada? veo en el esquema algo que no me acaba de cuadrar, te lo señalizo en la imagen.
Eso que es? entiendo que en la bombilla entra por un lado el positivo y por otro el negativo a masa (chasis).
Por eso no me cuadra ese cable o lo que sea. el relé necesita estar conectado al negativo de la bombilla o como?
Imágenes Adjuntas
Tipo de Archivo: jpg uploadfromtaptalk1418588302779.jpg (42,9 KB (Kilobytes), 12 visitas)
16/12/2014 #49

Avatar de lagg070988

K1 es la bobina del rele, ese cable que marcas es masa chasis tierra negativo Lo dibuje así siguiendo tus dibujos, pensé que lo entenderias
16/12/2014 #50


Una cosa... entiendo que lo que quieres es poder encender la luz antiniebla sin necesidad de que se enciendan las luces de posición, no?
¿Por qué no puenteas el botón de antinieblas para que no dependa del de posición?
16/12/2014 #51


Me leí todo el hilo para saber de que se está hablando y hay algo que no logro entender aún, puede que lo hayan dicho y se me pasó por alto. Cuando dices que la lámpara se enciende con 3V y luego con 12V, quieres decir que la misma lámpara trabaja con ambas tensiones?? e ilumina?? ahí es donde no me cierra, una lámpara de 12V 21W a lo sumo con 6V se pone roja, menos de eso no enciende, o no son lámparas de filamento comunes, o son 2 lámparas distintas adentro de un mismo bulbo.
21/12/2014 #52


cohone dijo: Ver Mensaje
Una cosa... entiendo que lo que quieres es poder encender la luz antiniebla sin necesidad de que se enciendan las luces de posición, no?
¿Por qué no puenteas el botón de antinieblas para que no dependa del de posición?
Hola.

Quiero poder encender la niebla porque es obligatoria, sino anularía todo directamente y listo.
Entonces, como estéticamente esas luces de posición quedan feas, estaba buscando la forma de anular posición pero que si pulso niebla, funcione.

Puentear el botón no es fácil, no es un coche muy viejo, tiene ya sensores de luz fundida etc, y el módulo de luces es complejo, le entran muchísimos cables ya que la unidad de control verifica mas cosas.

La única solución es la que comentamos aquí en posts anteriores, sólo estaba buscando la forma de hacerlo.

---------- Actualizado después de 3 minutos ----------

sergiot dijo: Ver Mensaje
Me leí todo el hilo para saber de que se está hablando y hay algo que no logro entender aún, puede que lo hayan dicho y se me pasó por alto. Cuando dices que la lámpara se enciende con 3V y luego con 12V, quieres decir que la misma lámpara trabaja con ambas tensiones?? e ilumina?? ahí es donde no me cierra, una lámpara de 12V 21W a lo sumo con 6V se pone roja, menos de eso no enciende, o no son lámparas de filamento comunes, o son 2 lámparas distintas adentro de un mismo bulbo.
Hola. Las lamparas de coche, son distintas a las comunes.
El modelo concreto que traigo es una osram p21w casquillo BA15s.
Esa lámpara, si le entran 3v se ilumina levemente (posición) y si le entran 12v se ilumina al máximo. no hay otra lámpara ni nada, sólo esa. de ahí buscar la solución que se buscó aquí. Ésta semana probaré la solución del compañero que muy amablemente me hizo un esquema, a ver qué tal sale.
21/12/2014 #53

Avatar de lagg070988

Ahora si que me perdí más....

El circuito posteado hace lo que pides ningún problema, pero esa lámpara, su interior me tiene loco, tendría que verlo, no comprendo como es internamente para funcionar así, y viendo es datasheet quedé peor. Jajaja
http://www.osram.com/appsinfo/pdc/pd...LL_eCat&lid=EN
21/12/2014 #54


lagg070988 dijo: Ver Mensaje
Ahora si que me perdí más....

El circuito posteado hace lo que pides ningún problema, pero esa lámpara, su interior me tiene loco, tendría que verlo, no comprendo como es internamente para funcionar así, y viendo es datasheet quedé peor. Jajaja
http://www.osram.com/appsinfo/pdc/pd...LL_eCat&lid=EN
Pero esa lampara no es amigo.
Esa es de led.
La que yo tengo es de las de toda la vida.

Mas concretamente es este modelo:

Osram 7506 12v p21w

y aqui sus datos tecnicos:
http://www.osram.es/_apps/products/p...060&coid=80448
21/12/2014 #55

Avatar de papirrin

¿y que paso funciono o no?
21/12/2014 #56


papirrin dijo: Ver Mensaje
¿y que paso funciono o no?
Ésta semana lo voy a probar, y ya te comento a ver jeje.
22/12/2014 #57


Te aclaro que sabía muy bien que la lámpara en cuestión es de auto, por otro lado las conozco bastante bien ya que hace unos cuantos años que estoy con los autos y todo lo que gire alrededor de ellos.

Yendo a la cuestión, esa lámpara con 3 en el filamento de 21W genera una luz que es casi imperceptible, no estamos hablando que ilumina como si fuese de 10W o 5W, creo que hay algo no estás o estamos viendo, lo que te digo es porque tomé una lámpara y la alimenté con 3V y realmente la luz que genera no sirve para nada y menos en un auto en donde la función de una luz es que te vean y no que quede linda o fea.

Te invito a que hagas lo mismo con la luz de tu auto, alimentala con 3V y fíjate como es la luz y si es la misma que ves en el auto, no vaya a ser cosa que le llega un PWM para controlar el brillo y el consumo, y vos estas midiendo con un tester el valor medio de los pulsos.
22/12/2014 #58


freddalgar dijo: Ver Mensaje
Hola.

Quiero poder encender la niebla porque es obligatoria, sino anularía todo directamente y listo.
Entonces, como estéticamente esas luces de posición quedan feas, estaba buscando la forma de anular posición pero que si pulso niebla, funcione.

Puentear el botón no es fácil, no es un coche muy viejo, tiene ya sensores de luz fundida etc, y el módulo de luces es complejo, le entran muchísimos cables ya que la unidad de control verifica mas cosas.

La única solución es la que comentamos aquí en posts anteriores, sólo estaba buscando la forma de hacerlo.

---------- Actualizado después de 3 minutos ----------
Si no me he perdido algo, quieres que cuando haya niebla y pongas la luz antiniebla se apaguen las de posición trasera y se quede solo la luz antiniebla?
Si es así, estás teniendo en cuenta que pierdes seguridad y que te puden confundir con una moto?

Tal vez lo mejor sería que se encieran ambas luces de posición trasera como antiniebla...

Un Saludo
22/12/2014 #59


sergiot dijo: Ver Mensaje
Te aclaro que sabía muy bien que la lámpara en cuestión es de auto, por otro lado las conozco bastante bien ya que hace unos cuantos años que estoy con los autos y todo lo que gire alrededor de ellos.

Yendo a la cuestión, esa lámpara con 3 en el filamento de 21W genera una luz que es casi imperceptible, no estamos hablando que ilumina como si fuese de 10W o 5W, creo que hay algo no estás o estamos viendo, lo que te digo es porque tomé una lámpara y la alimenté con 3V y realmente la luz que genera no sirve para nada y menos en un auto en donde la función de una luz es que te vean y no que quede linda o fea.

Te invito a que hagas lo mismo con la luz de tu auto, alimentala con 3V y fíjate como es la luz y si es la misma que ves en el auto, no vaya a ser cosa que le llega un PWM para controlar el brillo y el consumo, y vos estas midiendo con un tester el valor medio de los pulsos.
Yo medí con el tester y fue lo que me reflejó. En principio voy a probar asi. De echo ya se de alguien que anuló esas mismas bombillas y dijo que enviaba ese volaje el coche cua.do esta en posicion.

---------- Actualizado después de 2 minutos ----------

cohone dijo: Ver Mensaje
Si no me he perdido algo, quieres que cuando haya niebla y pongas la luz antiniebla se apaguen las de posición trasera y se quede solo la luz antiniebla?
Si es así, estás teniendo en cuenta que pierdes seguridad y que te puden confundir con una moto?

Tal vez lo mejor sería que se encieran ambas luces de posición trasera como antiniebla...

Un Saludo
No te has enterado mucho del hilo, no. El coche en la parte de atras tiene 4 luces de psicion, 2 mas grandes y 2 mas pequeñitas por la parte interior de cada piloto, una d ellas, la izqjierda, a parte d ser posicion es antinieblas. Precisamente el anular esto sin sacrificar la antiniebla es para ir legalmente. Todabia tienes las 2 de posicion ñrincipales, y la niebla trasera cuando la necesites pues tambien. Nada mas.
22/12/2014 #60


Vamos de nuevo, no digo que no hayas medido los 3V, ni tampoco que no existan esos 3V, simplemente digo que un tester común y corriente no puede decirte si son pulsos de 6V con un duty circle del 50%.
Tema Cerrado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.