Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/09/2008 #1


Monedero electronico no manda señal de creditos
hola buen dia amigos quisiera que por favor me ayudaran

resulta que tengo un monedero electronico (WEIYA) el cual estoy conectando a un control pad
para que un boton de este control me de el credito al meter la moneda

ya lo tenia listo y funcionando!



pero en un momento desconecte y al volverlo a conectar pero sin darme cuenta lo hice al reves
osea que ha conectado

12 v en el pin counter (-/+)
coin signal en el pin ground

y desde entonces el monedero me recibe la moneda pero no manda la señal que marca el credito en el control

lo conecto como lo hacia antes dos cables del boton del control a coin signal y gnd pero este queda directo como si estuviese pulsando el boton todo el tiempo

quisiera saber que dispositivo se encarga de enviar esta señal para asi mismo remplazarlo para que vuelva a realizar la funcion

de antemano gracias !

[/img][/url]
04/09/2008 #2


Hola, desconozco como funcionan estos mecanismos, pero siguiendo las normas cuando inviertes polaridades te "jodes casi todo" y mas si no tiene un diodo de protección
tendrás que ir revisando transistor por transistor y como no integrados uno por uno.
Es cosa de paciencia sacar medir y comprobar

Un saludo
04/09/2008 #3


muchas gracias por responder

ps te cuento que el aun funciona ya que tiene un sistema que abre una puertilla para dejar pasar la moneda que funciona 12v (este aun funciona) y al caer la moneda interrumpe 2 infrarojos que estan situados frente a frente mandando asi el pulso del boton se supone que envia 5v para la pulsasion

eso es lo que yo quisiera saber cual de estos que estan marcado podria ser el que manda el pulso de 5v? o que pudiera estar fallando
09/03/2011 #4


Hola tengo un monedero con los mismo pines!!

V+, Coin, GND, counter.

No se si podrias ayudarme en su funcionamiento, o un manual que puedas conpartir.

Gracias !! estamos en contacto
09/03/2011 #5

Avatar de panama1974

Es para una videorockola ? cable rojo con el blanco te da la señal , igual con el cable rojo y gris que esta junto al negro te da señal , lo del diodo diocen que el reley regresa a veces corriente , jamas eso em a pasado y nunca se a averiado el monedero , casi siempre se tiene que utilisar el relay, salu2.

Otra cosa le quitaste la moneda amarilla que trae de fabrica y le pusiste la moneda que va leer el monedero ?
29/03/2011 #6


panama1974 dijo: Ver Mensaje
Es para una videorockola ? cable rojo con el blanco te da la señal , igual con el cable rojo y gris que esta junto al negro te da señal , lo del diodo diocen que el reley regresa a veces corriente , jamas eso em a pasado y nunca se a averiado el monedero , casi siempre se tiene que utilisar el relay, salu2.

Otra cosa le quitaste la moneda amarilla que trae de fabrica y le pusiste la moneda que va leer el monedero ?
Panama1974 tienes algun correo?, soy de Panama y tengo que problema con esto.

Saludos
Hace 2 Semanas #7


Monedero no manda señal
Hola saludos amigos espero me puedan ayudar con el mismo problema anexo un par de imágenes.de mi monedero aver si me pueden apoyar a ubicar que componentes pueden estar fallando
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20171122_060822.jpg (54,2 KB (Kilobytes), 14 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.