Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/10/2013 #1


Mosfet e IGBT Dañado por soldar/desoldar?
Buenos días
Tengo un inversor solar del cual no tengo esquema ( que sorpresa¡) es un 3000 VA, el caso es que tiene 4 igbt modelo GW45HF60WD montados en puente H. Lo he desoldado con un desoldador tipo jbc de 30 w con una perilla negra y me ha costado la vida porque la placa es de doble cara y pistas reforzadas con estaño. Mi pregunta es, ¿ Con un soldador tipo jbc normalito de 30w se pueden romper los igbt y mosfet al soldar/desoldar? Evidentemente les doy una pausa para que no se recalienten mucho en el proceso hasta que consigo soldar/desoldar.
Cuando los desmonté los probé con una pila de 9v entre G-E y a su salida una lámpara de coche de 12 v 50w y el igbt montado en un radiador para las pruebas ( pocos segundos de prueba). Funcionaron bien, tanto los igbt como los mosfet, pero al montarlos de nuevo y medirlos parecen dañados. ...
22/10/2013 #2
Moderador general

Avatar de Fogonazo

Que se dañe un componente electrónico depende de la temperatura a la que llegaron las junturas en su interior y el tiempo de exposición a la alta temperatura.
Mucha temperatura y/o por mucho tiempo pueden dar como resultado daños al dispositivo.
22/10/2013 #3

Avatar de fdesergio

Bueno medir ese tipo de elemntos en el circuito generalmente nos da lecturas erroneas, amen de que si lo que estas miediendo es un ohmiaje MUY bajo o casi corto, el problema es que hablas de medir mal pero no especificas que lecturas obtienes, chauuuu
22/10/2013 #4


Bueno la verdad es que cuando los saqué median bien. osea median bien el diodo inverso d-s y c-e ( en mosfet y igbt respectivamente). Hice la prueba con las lámparas y conmutaban bien. Al colocarlos de nuevo, en un gran disipador con 20 transisores y diodos más, todos en el mismo radiador, mido en placa conectados y efectivamente miden distintos (un valor de 0.1 v en escala diodos) y uno de ellos mide en corto ( 0.0 en escala diodos). Por eso es mi pregunta, ¿ se ha estropeado al soldarlos de nuevo? desmontarlos otra vez con un soldador cutre como el mio, me va a llevar probablemente a la destrucción del mismo.
22/10/2013 #5


Hola migueldemalaga, fijate que no creo que estén solo los diodos internos de los IGBT's, de seguro externamente debe haber diodos en paralelo y en inversa a los colectores/emisores, no valla a ser cosa que los "en corto" sean estos diodos...

Muchas veces los IGBT's y los MOSFET's están comandados mediante un trafo tipo driver, por lo que si tienes un corto ente Gate y Source/Emisor, fíjate primero que este no sea el motivo.

Otro motivo puede ser que alla un corto entre el disipador y los transistores (si estos están aislados) y si no, entre el disipador y los Source/Emisor de los transistores.

Y si ya no es nada de lo nombrado anteriormente, pues a sacar los transistores y probar nuevamente uno por uno. Eso sí, a conseguir un soldador de por lo menos 100W, ya con este soldador calientas los 3 pines al tiempo y con una pequeña presión retiras el transistor de la PCB sin daños y muy rápidamente.

Un saludo.

Atte. CARLOS.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.