Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
17/01/2012 #21

Avatar de DJ DRACO

Bueeeno tanto lio por eso?

coloca un normal cerrado más en serie con el de marcha y listo.
17/01/2012 #22

Avatar de Scooter

Lio ninguno, las cosas van como van.
¿Los contactos son gratis?
¿tienes de sobra?
Si las respuesta son NO, ponlo en su sitio una sola vez
17/01/2012 #23

Avatar de DJ DRACO

Te equivocas de nuevo...si sólo pongo 1 contacto NC en serie con el de marcha...una vez que se enclava ese contacto no lo para...

entendes?



hay que dejar lo que está y agregar otro en serie con el de marcha...es un contacto NC igual al de parada y que se activa al mismo tiempo...se entiendeeee? jajaja

no nos peleemoss
17/01/2012 #24

Avatar de Scooter

Donde tu lo has puesto no funciona pero si que lo para si lo pones donde lo tienes que poner, si lo pones mal (o bien para otra funcionalidad)no.

Se ponen: en este órden:

Positivo o fase
Todos los contactos cerrados que se deseen en serie como paros
Contacto de realimentación o memoria en paralelo con todos los contactos abiertos de marcha que se deseen
La bobina
Neutro o negativo

Con un solo contacto funciona correctamente; si se pulsa una o mas marchas simultaneamente a uno o mas paros está parado

No me peleo, el que se equivoca eres tu. Estoy mas que aburrido de el típico montaje marcha-paro es lo mas básico de lo básico.
Archivos Adjuntos
Tipo de Archivo: pdf Prioridades.pdf (46,6 KB (Kilobytes), 11 visitas)
17/01/2012 #25

Avatar de DJ DRACO

No me equivoco...la pucha che...que sos jodido y no miras el circuito...

Una cosa es el ramal de alimentación y otra el ramal de realimentación o enclavamiento...

van por separado!!!!!!!!!!!!!

por más que abras el de parada del ramal de alimentación...de marcha....le sigue entrando corriente por el enclavamientoooooooooooooooooooooooooooooooooooo

haaaaaaaaaaaaaaaaa

me vuelvo locoooooooooooooo
jajajajaja

jajajajaja


jajajaja
17/01/2012 #26

Avatar de Scooter

Por eso está MAL, por eso, el paro no puede estar en el ramal de realimentación, tiene que estar en el principal, antes o después, donde quieras. Si el paro está en paralelo con la marcha tiene prioridad la marcha.
Bueno, repito que no es que esté mal, es que hace otra función que raramente se busca.
He subido un .pdf que he hecho con una herramienta "profesional" de esquemas.
http://www.forosdeelectronica.com/at...3&d=1326806163
17/01/2012 #27
Moderador general

Avatar de Fogonazo

Tiene razón el segundo Alicantino del Foro, si bien ambos esquemas funcionan se prioriza la seguridad, al pulsar "Paro", esta orden no puede ser impedida/anulada por otro pulsador.

Alicantino Nº 1: El Nombre
Alicantino Nº 2: Scooter
17/01/2012 #28

Avatar de DJ DRACO

Ya apenas llegue a casa subo el nuevo esquema...
17/01/2012 #29

Avatar de Gudino Roberto duberlin

Amigo Draco, el esquema correcto es como lo plantea Scooter. Observa es asi.
Imágenes Adjuntas
Tipo de Archivo: bmp marcha-paro.bmp (88,8 KB (Kilobytes), 23 visitas)
17/01/2012 #30

Avatar de DJ DRACO

Ya lo sé...mi circuito fue espontáneo ayer en un rato...hoy es mi cumpleaños, y entre tantas cosas no me di cuenta...

ahora estoy trabajando...pero cuando llegue a casa lo mejoro para que todos lo puedan usar.
17/01/2012 #31

Avatar de Eduardo

leman dijo: Ver Mensaje
Eduardo:
Muy buenos dias. te doy las gracias por el circuito enviado, te queria comentar que en el fin de la cañeria no va ningún fin de carrera ni NA o NC el relay se debe desactivar cuando el alambre llega a la punta es decir tengo el caño a masa un ailador en la punta y luego un pedazo de caño con un cono donde el alambre hace tope y conduce. Por lo tanto cierra por GND. Al cumplir esta acción la bobina del relay cae. Por eso no entendia como poner el Tr para que asi funcione.
Por otro lado probe con el circuito del diagrama que envie pero con un TIP 117 que tenia en el maletin y funciona se retiene y corta observe que con este la tensión que me deja en la bobina es de 5 v y con los viejos de 2v obvio que ninguna de las tensiones expuestas sirve para mantener como correspoonde la bobina operada.
Lo que vos dibujaste jamas puede funcionar, el problema es simplemente de conexionado. Pero para 'adivinar' cual era el conexionado original hace falta conocer un poco de lo que tenes y lo que modificaste, porque no esperes una tormenta de circuitos para que vayas eligiendo "este puede ser...este no porque en realidad es asi..."

Detalles importantes son el tipo de fin de carrera (que no es comercial, justifica el transistor, y no deja dudas si NO/NC y contra que cierra)
Pero esta nebuloso como indicaste las tensiones y masas, y uno no sabe si estas seguro que es asi o es lo que vos conectaste pensando que era lo correcto.
Porque de acuerdo a lo ultimo que escribiste, o bien la masa es positiva o bien el transistor trabaja en colector (que es correcto 'perder unos voltios')
17/01/2012 #32

Avatar de Scooter

Si quieres se pueden poner el circuito de marcha en la puerta de un tiristor y los de paro en serie con la bobina, así se ahorra un contacto del relé que a veces van justos.
Quedaría con prioridad al paro también.
18/01/2012 #33


Eduardo dijo: Ver Mensaje
Lo que vos dibujaste jamas puede funcionar, el problema es simplemente de conexionado. Pero para 'adivinar' cual era el conexionado original hace falta conocer un poco de lo que tenes y lo que modificaste, porque no esperes una tormenta de circuitos para que vayas eligiendo "este puede ser...este no porque en realidad es asi..."

Detalles importantes son el tipo de fin de carrera (que no es comercial, justifica el transistor, y no deja dudas si NO/NC y contra que cierra)
Pero esta nebuloso como indicaste las tensiones y masas, y uno no sabe si estas seguro que es asi o es lo que vos conectaste pensando que era lo correcto.
Porque de acuerdo a lo ultimo que escribiste, o bien la masa es positiva o bien el transistor trabaja en colector (que es correcto 'perder unos voltios')
Buen dia Eduardo: el esquema que te dibuje fue extraido de uno que esta funcionando, yo hice exactamente lo mismo con los mismos valores y no me funcionan. Vuelvo a comentar que con un Tic que tenia viejo lo uso como reemplazo y me funciona, debe existir alguna diferencia interna que hace que la tensión que uno me da en la bobina es 2v y otro 5v. Esta claro que ninguna de estas es una tensión buena para esa bobina 12Vcc pero mi duda radica en que el equipo se debe apagar cuando una masa se aplica a la resistencia de 47 ohm. mi pedido es, ya que ustedes tienen mayor conocimiento que el mio en electronica, si se puede hacer algo mejor a lo que mande que sea estable ,mi gran problema es que al final del recorrido no puedo poner ningun fin de carrera por cuestiones de funcionamiento y el comportamiento de alambre. Desde ya les doy las gracias por interezarse en el tema.
Un abrazo
18/01/2012 #34

Avatar de Eduardo

leman dijo: Ver Mensaje
... Vuelvo a comentar que con un Tic que tenia viejo lo uso como reemplazo y me funciona,...
Ponete los anteojos de ver de cerca y revisá la característica.

Al principio hablaste de un TIP117, que es un Darlington PNP.
Y ahora hablás de un TIC, que son tiristores/triacs
18/01/2012 #35

Avatar de Scooter

O estoy yo cegato o el esquema es imposible que funcione, yo miraría de nuevo a ver si está bien tomado.
18/01/2012 #36

Avatar de DJ DRACO

Ya se propusieron esquemas que sí funcionan, tanto con transistores como con lógica cableada, ambos con enclavamientos...

No entiendo la discusión!
18/01/2012 #37


Eduardo dijo: Ver Mensaje
Ponete los anteojos de ver de cerca y revisá la característica.

Al principio hablaste de un TIP117, que es un Darlington PNP.
Y ahora hablás de un TIC, que son tiristores/triacs
Perdón Eduardo: cometi un error al escribir es TIP 117 mil disculpas. el problema de todo radica en como hacer que deje de operar la bobina ya que al final no hay fin de carrera sino que es por contacto a maza del elemento conductor que se bobina. Gracias.

Saludos

Espero respuesta gracias

---------- Actualizado después de 2 minutos ----------

DJ DRACO dijo: Ver Mensaje
Ya se propusieron esquemas que sí funcionan, tanto con transistores como con lógica cableada, ambos con enclavamientos...

No entiendo la discusión!
El tema es que en los esquemas todo funciona pero con un final de carrera que coorta el ciclo y aqui no lo puedo pooner el ciclo debe cortar cuando el alambre conductor (es el producto bobinado) llega al fin de la cañeria y al hacer contacto con gnd debe hacer que la bobina caiga.

Saludos cordiales
18/01/2012 #38

Avatar de DJ DRACO

Haaaaaaaaaaaaaaaaaaaa

hubiesemos empezado por ahíiiiiiii


muy fácil...un transistor con una resistencia pull-up en su basa, haciendo conducir la bobina del rele...cuando el bobinado toque gnd la tensión cae y el transistor deja de conducir...

ya te paso el esquemita..

La llave representa al alambre...
Imágenes Adjuntas
Tipo de Archivo: jpg Relé con corte por gnd.JPG (5,8 KB (Kilobytes), 9 visitas)
18/01/2012 #39


dj draco dijo: Ver Mensaje
haaaaaaaaaaaaaaaaaaaa

hubiesemos empezado por ahíiiiiiii


muy fácil...un transistor con una resistencia pull-up en su basa, haciendo conducir la bobina del rele...cuando el bobinado toque gnd la tensión cae y el transistor deja de conducir...

Ya te paso el esquemita..

La llave representa al alambre...
gracias por tu respuesta el tema es que es un pnp

abrazos
18/01/2012 #40

Avatar de Eduardo

leman dijo: Ver Mensaje
gracias por tu respuesta el tema es que es un pnp
abrazos
Pasa que la única forma de 'cortar' un transistor es puenteando directa o indirectamente base y emisor. Y en un circuito de ese estilo la única forma es con masa positiva (diferente a lo que dibujaste)


Con este mensaje ya vamos por el numero 40 y todavia nadie tiene claro que tenés en realidad.
Aportá fotos de las placas porque así esto no dá para mas.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.