Haz una pregunta
  Foros de Electrónica » Temas de Interés » Dudas en general
Foros Registrarse ¿Olvidaste tu contraseña?
16/11/2013 #1


Panel solar no genera una corriente
Recientemente compre un panel solar de .5 W
Voltaje Típico: 5.5 V
Corriente típica: 100 mA

Al recibir mi pedido, comprobé que me marcara lo mismo en el multimetro, pero al medir el voltaje si lo hacia, marcaba 5.0 V, pero al medir la corriente, no me marcaba ninguna corriente.

Pretendo hacer mover un motor con este panel solar, lo conecte y no se movió nada.

Una pila de 1.5 V y 100 mA lo logra mover a muy poca velocidad, asi que si tengo 5.5 V y 100mA se moveria mas rápido no?

Espero me entiendan y me puedan ayudar, soy de Mexico.
Gracias...
16/11/2013 #2

Avatar de Scooter

No necesariamente.
Mas o menos la velocidad depende de la tensión y el par depende de la corriente pero están interconectados, sin par no pude haber velocidad alguna. Y sin tensión no hay corriente.
Por ejemplo si el motor se mueve con 110mA la pila es probable que pueda entregar mas de 100mA y por lo tanto el motor tenga suficiente par para moverse aunque sea lento. Si el panel da por ejemplo 90mA y el motor necesita 110 para vencer el par de arranque no se moverá.
Prueba a conectar el panel y a mover un poco el motor con la mano, se deberia de mover o al menos costar menos que sin el panel.
16/11/2013 #3


El problema es que el panel no me marca ninguna corriente, esa es mi pregunta mas que nada, porque no da corriente?, si me da un voltaje de 6.0 V con mucho sol, la corriente sigue siendo cero.
16/11/2013 #4

Avatar de solaris8

con que pruebas el amperaje? con el motor?, prueba con una resistencia, usa la ley de ohm y calcula 50 Miliamper, para tus 5 volts
16/11/2013 #5


El amperaje lo mido con el multimetro, y marca 0.0 A y no se mueve nada, el motor tampoco se mueve si le conecto directo el panel.

Hice lo de la ley de ohm y le aplique una resistencia de 10 ohm solo para ver si me marcaba una corriente, pero igual y seguia marcandome cero en el multimetro.

Estoy desesperado, me encargaron en la facultad hacer un carrito que se moviera con energia solar pero si no puedo hacer que se mueva con ese panel no se que hacer ya :c

Gracias por sus respuestas...
16/11/2013 #6
Moderador general

Avatar de DOSMETROS

Ley de Ohm

I = V/R = 5,5 V / 10 Ω = 550 miliamperes , estás superando las espectativas del panelito

Deberías probar con 56 Ohms
16/11/2013 #7


Probare con esa resistencia haber si funciona, gracias.
18/11/2013 #8

Avatar de Scooter

Eso a ver si funciona, porque si no va a haber que comprar otro.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Dudas en general

Aquí se tratan todos los temas relacionados con la electrónica en general.

Cerrar
Foros de Electrónica » Temas de Interés » Dudas en general

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.